April 23, 2014, 05:41:35 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Obi110 and Cisco SPA-941 without Soft-Phone Help  (Read 2101 times)
ChrisKewl
Newbie
*
Posts: 3


« on: July 07, 2012, 08:16:03 pm »

First I have to say I love the Obi110, I love having a home phone again.  I have had Google Voice for a number of years, just never had a chance to tie it into something.

So, here is my problem.  I followed this guide: http://voxilla.com/2011/02/15/how-to-obify-your-ip-phone-no-asterisk-involved/

It routes the call to my phone fine.  However, I can't make calls.

I get this error on the Obi110 status for the SP2 Service:

Register Failed: 404 Not Found (server=192.168.1.199:5063; retry in 5s)

I am using a DD-WRT router and my SPA-941 is at 192.168.1.199:5063, it is indeed open and working.  If it wasn't then I wouldn't be able to receive calls.

Any ideas?  Am I going about this the wrong way?  Also, I have 2 of these phones, any way I could route to both phones and be able to call with both phones?

Thanks,

Chris Haslage
« Last Edit: July 07, 2012, 09:13:01 pm by ChrisKewl » Logged
pc44
Sr. Member
****
Posts: 429


« Reply #1 on: July 12, 2012, 06:46:03 am »

Hi Chris,

I looked through the instructions in the link you provided.  Are you sure you are supposed to be registering the OBI with your SPA-941?  Unless I am misunderstanding the instructions (which I could be), inbound and outbound calling is performed without device registration.

On the OBI, it appears as though you need to have,
ProxyServer: 192.168.1.199
ProxyServerPort: 5063
RegistrarServer: [blank]
X_RegisterEnable: Disabled

After configuring that, test your outbound calls, and check the OBI System Status again.

Let us know what happens,
pc44
Logged

ChrisKewl
Newbie
*
Posts: 3


« Reply #2 on: July 13, 2012, 11:17:40 am »

SP2 Service Status

Parameter Name   Value   OBiTALK
Settings   
Status   Registration Not Required      help
PrimaryProxyServer         
SecondaryProxyServer         
CallState   0 Active Calls

I tried to call out on this phone with no luck so far.  When I call with my SIP phone it still doesn't dial.

Thanks. Smiley
Logged
pc44
Sr. Member
****
Posts: 429


« Reply #3 on: July 13, 2012, 02:07:13 pm »

Could you provide the Status -> Call Status during your outgoing call attempt?  While you are attempting to place the outgoing call via the Phone Port, if you refresh the Call Status page in your OBI several times, you should see some sort of information regarding the call.

pc44
Logged

ChrisKewl
Newbie
*
Posts: 3


« Reply #4 on: July 17, 2012, 01:56:26 pm »

Tried this many times and the status doesn't change.  I assume there has to be something up with my SPA941's configuration, but for the life of me I don't know.
Logged
hwittenb
Sr. Member
****
Posts: 289


« Reply #5 on: July 19, 2012, 01:58:26 pm »

I don't believe the SPA941 is much different from my SPA3102.  Most all the Cisco/Linksys devices are very similiar in the way they are configured.  I tested my SPA3102 calling the OBi and making a call out using GV with the following configuration:

SPA3102
Line 1
Register: No
Make Call Without Reg: Yes
Proxy: 192.168.1.108:5069
where 192.168.1.108 is the ip address of the OBI, 5069 is the sip port number that I have configured for SP2    (X_UserAgentPort)

UserID: hwittenb
Dial plan: (xx.)

OBi

SP2
X_InboundCallRoute  ({(hwittenb)>(xxxxxxxxxxx):SP1},{ph}
where hwittenb is the userid configured on the SPA3102 above, SP1 is configured for GoogleVoice

Using ip dialing I am calling SP2 on the OBi which bridges the call to SP1.

 
« Last Edit: July 20, 2012, 12:34:01 am by hwittenb » Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC