OBiTALK Community

Firmware, Software Updates => Firmware / Advisories / Notifications for OBi Products => Topic started by: binneal on October 07, 2017, 11:54:19 am



Title: OBi100 offline and then solid RED after power cycle
Post by: binneal on October 07, 2017, 11:54:19 am
Tried to press and the hold the pin reset for over 10s but nothing changes.  I can still see internet LED flashes green occasionally but the power LED remains solid red.

It is a brick now.  Any help is appreciated.

Yong


Title: Re: OBi100 offline and then solid RED after power cycle
Post by: SteveInWA on October 07, 2017, 08:25:26 pm
You're right.  It's a brick.  The OBi 100 series was discontinued.  Throw it away and buy a new OBi 200.


Title: Re: OBi100 offline and then solid RED after power cycle
Post by: nicmart on November 06, 2017, 01:16:34 pm
The last notification I can see on the Obi site about the 100 is that it will continue to work. Not a work about it now being useless. This company has long had a problem with responsibility and communication with customers.


Title: Re: OBi100 offline and then solid RED after power cycle
Post by: SteveInWA on November 06, 2017, 04:15:00 pm
The last notification I can see on the Obi site about the 100 is that it will continue to work. Not a work about it now being useless. This company has long had a problem with responsibility and communication with customers.

Aside from the baseless claim, your post has nothing whatsoever to do with this user's problem. Their unit is dead, defunct, deceased, no longer living, departed, passed away, gone to live on Grandma's farm, and gone to broken electrical device heaven.


Title: Re: OBi100 offline and then solid RED after power cycle
Post by: Lavarock7 on November 07, 2017, 08:56:43 am
The last notification I can see on the Obi site about the 100 is that it will continue to work. Not a work about it now being useless. This company has long had a problem with responsibility and communication with customers.

Yes, it will continue to work until it doesn't. Things break. The Ford Model T was scheduled to work forever, until it didn't. Soon, parts were unavailable, soon people were unavailable, soon there were better models.

It has been like 7 years since these were introduced. I have heard of marriages that lasted less time.

Still, perhaps there is someone out there with a soldering iron and good magnifying glass and parts who wants to give it a try. Obi said over a year ago that they didn't still have the resources. Yes, even Windows XP and Win95 no longer have support. It's a sign of the times.


Title: Re: OBi100 offline and then solid RED after power cycle
Post by: GPz1100 on November 07, 2017, 10:07:39 am
Wonder what is the expected support duration is for these.  Five years, 6 years?  The 200 series became available what, 2012?  100 series in 2010?  That would suggest EOL is not far away for the 200 series too.


Title: Re: OBi100 offline and then solid RED after power cycle
Post by: SteveInWA on November 07, 2017, 01:36:23 pm
Wonder what is the expected support duration is for these.  Five years, 6 years?  The 200 series became available what, 2012?  100 series in 2010?  That would suggest EOL is not far away for the 200 series too.

More speculative bunkum.  There is no linear relationship between the life-cycle of those two generations of products.

The original poster's device was dead, as in hardware failure.  I can't make it any clearer.


Title: Re: OBi100 offline and then solid RED after power cycle
Post by: GPz1100 on November 07, 2017, 01:53:46 pm
Wonder what is the expected support duration is for these.  Five years, 6 years?  The 200 series became available what, 2012?  100 series in 2010?  That would suggest EOL is not far away for the 200 series too.

More speculative bunkum.  There is no linear relationship between the life-cycle of those two generations of products.


You're in possession of the obi-crystal ball?


Title: Re: OBi100 offline and then solid RED after power cycle
Post by: Lavarock7 on November 08, 2017, 07:19:44 am
Here is a suggestion for those people who are up in arms that Obi has not and probably will not fix the certificate issue affecting the 110.

Rally behind the guy who wants Obihai to support rotary dialing. Rotary dialing needs no certificate!

Problem solved!


Title: Re: OBi100 offline and then solid RED after power cycle
Post by: SteveInWA on November 08, 2017, 03:29:25 pm
Here is a suggestion for those people who are up in arms that Obi has not and probably will not fix the certificate issue affecting the 110.

Rally behind the guy who wants Obihai to support rotary dialing. Rotary dialing needs no certificate!

Problem solved!