OBiTALK Community

Region Specific Technical / Service Provider Support => North America - Including Google Voice, Skype, etc. => Topic started by: tiff on November 10, 2017, 12:42:21 pm



Title: OBi110/GVGW- service not configured
Post by: tiff on November 10, 2017, 12:42:21 pm
After signed up GVGW with Simon Technologies, followed steps to add to SP1. Able to make and receive calls right away, except that my SP1 status at the ObiTALK portal shows "service not configured" instead of "registered".  They suggest to post here to seek advise.


Title: Re: OBi110/GVGW- service not configured
Post by: SteveInWA on November 10, 2017, 03:51:13 pm
After signed up GVGW with Simon Technologies, followed steps to add to SP1. Able to make and receive calls right away, except that my SP1 status at the ObiTALK portal shows "service not configured" instead of "registered".  They suggest to post here to seek advise.

That's a little unclear.  Are you saying that your OBi is now able to both make outbound, and receive inbound phone calls, using Simonics GVGW with your Google Voice number, despite a status message to the contrary on your portal page?  If so, that could simply be a problem with the portal.

On the other hand, if you can't make or answer calls, please specify, in more detail.

For reference, here are the instructions to set it up properly:

https://www.obitalk.com/forum/index.php?topic=13147.msg84459#msg84459 (https://www.obitalk.com/forum/index.php?topic=13147.msg84459#msg84459)