OBiTALK Community

General Support => Installation and Set-Up (Devices) => Topic started by: PennyCat on December 05, 2017, 06:24:04 pm



Title: Outgoing calls stopped working on GV
Post by: PennyCat on December 05, 2017, 06:24:04 pm
I just tried placing an outgoing call and got a “no service” error.  I logged into my device and saw:

VoiceBacking Off :
TCP connection to 209.85.232.125 failed

Any ideas?


Title: Re: Outgoing calls stopped working on GV
Post by: justme on December 06, 2017, 04:57:46 pm
I just saw that obi 100 & 110 aren't supported anymore.. but this is unbelievable, they just stopped the calls.. thinking to buy more cellphones instead of obitalk.. not even an announcement via an email.. I don't trust them anymore..


Title: Re: Outgoing calls stopped working on GV
Post by: SteveInWA on December 06, 2017, 07:41:35 pm
Out of the seven posts you have made here over the years, five of them are complaining about some perceived outrage over having to pay for telephone service and/or support.  If this is too much money for you, then good luck finding something else.


Title: Re: Outgoing calls stopped working on GV
Post by: justme on December 07, 2017, 06:46:46 am
Steve, you didn't get my message, it's not about the cost but about their way to do business, I looked up their posts on Twitter and haven't seen anything.. There are plenty of people as upset as me bc they didn't let us know in advance they were gonna stop supporting GV on 100 & 110.. So, the point is unreliability!!  How do I know that, after they sell 200 & 202, they aren't gonna stop supporting GV as well??