OBiTALK Community

Region Specific Technical / Service Provider Support => North America - Including Google Voice, Skype, etc. => Topic started by: B0b. on August 14, 2018, 09:48:59 pm



Title: The number you dialed, has not received a response from the service provider?
Post by: B0b. on August 14, 2018, 09:48:59 pm
I was using a Google Voice account successfully for a while with AT&T U-Verse, but I recently switched to using an AT&T hotspot connected to a router then connected to my OBi200. At first it worked okay, but now frequently the phone won't ring when someone is calling, and I get a message saying, "The number you dialed, ______ has not received a response from the service provider," when I try to call out.

If I unplug the OBi200 or dial ***91 to restart it, I can call out and the call quality is good, but then it happens again where I can't call out without restarting it. When I wasn't able to call out and got the message above, I looked on the troubleshooting guide saw to try dialing * * 9 222-222-222 to get to the Echo Test Server. It said no connection even though the online device configuration page says it is connected, so I added my OBi200 to the DMZ settings page of my router after setting a static IP on the OBi200 configuration page. After I added it, I could connect to the Echo Test Server, but still received the "The number you dialed, ______ has not received a response from the service provider," message when I try to call out. The guide then says to log in to my OBiTalk account and check the status of the OBi device. The account said it is connected. When I log into the OBi200 box, it also says that the SP1 Service Status is connected.

I finally tried removing all devices from my Google Voice account then deleting the Google Voice account from the OBi200 Box then resetting everything up, but I got the same results. I think the software is up to date at 3.2.2 (Build: 5898EX). I have an Asus AC-1900 router and the OBi200 is connected to it by Ethernet. Do you have any suggestions on what to try to be able to reliably receive incoming calls and make outgoing calls without restarting the OBi200?

Thanks!


Title: Re: The number you dialed, has not received a response from the service provider?
Post by: A_Friend on August 15, 2018, 07:32:21 am
All I can offer you is some speculation and maybe a couple of things to try -- a shot in the dark, so to speak.

My guess, based on your description of what you're seeing and what you've tried already, is that this may have something to do with keeping the connection alive, most likely at the hotspot, but who knows.  You may eventually have to shorten up all the ICE/keep-alive/time-to-whatever/etc. settings on the Obi in order to keep the hotspot awake.  Whether or not the router is getting involved or losing awareness that it doesn't have a live connection at some critical juncture, is another mystery.

For starters, though, why don't you isolate the hotspot and see how that's performing on its own?  Configure your GV to work through Chat or Hangouts and use a laptop directly connected to the hotspot via wifi to make and receive some calls.  Or download the GV app for an Android tablet or phone and use that through wifi.  If for some reason that's solid and stays up for a day or three, then you can start fiddling with the Obi and/or your router.  But, first steps first.

Another thing to try:  Get a SIP account from another provider and see how that works on your current setup.  Circlenet can give you a DID with 911 for $1.50 a month.  You should probably have 911 service anyway.  Callcentric will give you a free account for SIP only dialing, sell you 911 for $1.50 a month, and possibly is still giving away random DID numbers in NY State with free incoming usage.  (Overall, Circlenet is still cheaper, especially if you're making outgoing PSTN calls, and is giving away $1 free usage to Obitalk denizens.)  Personally, I'm also a big fan (and user) of voip.ms, but their minimum funding amount is $25, and you can't do much without being funded.

Disclaimer:  I have no idea what's going on with your setup, but that's what I would try in your position.


Title: Re: The number you dialed, has not received a response from the service provider?
Post by: Taoman on August 15, 2018, 08:17:24 am
Personally, I'm also a big fan (and user) of voip.ms, but their minimum funding amount is $25, and you can't do much without being funded.


Minimum funding amount for VoIP.ms is $15.


Title: Re: The number you dialed, has not received a response from the service provider?
Post by: A_Friend on August 15, 2018, 08:33:00 am
Personally, I'm also a big fan (and user) of voip.ms, but their minimum funding amount is $25, and you can't do much without being funded.


Minimum funding amount for VoIP.ms is $15.

That's a pleasant change!  I hadn't been able to add less than $25 in the past.  (My most recent "add" was in March.)

Although, when I logged in just now to check, I was asked, for the first time ever, if this was a Residential or Business account.  I answered Residential, which is true, despite my collection of DIDs.  Maybe they had me coded as Business, and there's a different minimum?


Title: Re: The number you dialed, has not received a response from the service provider?
Post by: Taoman on August 15, 2018, 08:37:58 am
I answered Residential, which is true, despite my collection of DIDs.  Maybe they had me coded as Business, and there's a different minimum?

Just went into effect a week ago. When logging into portal check "news and announcements" in right-hand column.

Quote
Many of you also told us that you would like to have a lower minimum deposit, so here it is... starting today, we are lowering our minimum deposit from USD$25.00 to USD$15.00!


Title: Re: The number you dialed, has not received a response from the service provider?
Post by: B0b. on August 15, 2018, 08:30:07 pm
All I can offer you is some speculation and maybe a couple of things to try -- a shot in the dark, so to speak.

Thanks for the help!
I'll look at the ICE/Keep-alive/times on the OBi. Do you know where these are or what to try when setting them?
The only thing I quickly found when looking at the Internet settings on the configuration page is PPPoEKeepAlive set to 60.
I'm getting a Wi-Fi adapter in the mail tomorrow to try to connect the OBi directly to the hotspot and bypass the router.

I already have the same GV account set up on my laptop and spare cell phone that is connected to Wi-Fi and these always ring and can make outgoing calls.

I'll look into getting a SIP account from another provider, but I'm hoping to stick with GV. A cellphone is available to use 911, but it has a limited amount of minutes for other calls, and I would prefer to use the landline handset to make calls at the house.


Title: Re: The number you dialed, has not received a response from the service provider?
Post by: A_Friend on August 15, 2018, 09:20:54 pm
Bear in mind I have no idea if any of these will actually help.

Check out the settings under ITSP/General, ITSP/SIP, and possibly more relevant:  SP1.

Also, bear in mind, that you'll possibly be paying for additional traffic if you speed up the handshakes.  Depending on what your deal is with the hotspot, this may or may not be significant.

You might also want to search this site, and Google, for any incidents of folks needing to change any keep-alive type settings, timeouts, etc. to support an Obi device on a shaky network (or vice versa).  They might have posted something more specific than my general speculations.

As for the suggestion you try another SIP provider (and maybe keep one around for 911), that was partly for pure diagnostic purposes, and partly just because I like having backups for things I need to work.


Title: Re: The number you dialed, has not received a response from the service provider?
Post by: B0b. on August 16, 2018, 10:08:05 pm
I just got the WiFi adapter and connected it directly to the hotspot then disconnected the Ethernet. Once WiFi was connected, the test calls went though, but then after waiting 10 minutes or so then placing another test call I got the same error message again.

@A_Friend, I looked for the settings you mentioned, but unfortunately, am still unsure of where they are, what they do, or what to set them to.

When I get the message on the phone, then login to the OBi Dashboard, it still says that the device is connected. Is this being displayed incorrectly?


Title: Re: The number you dialed, has not received a response from the service provider?
Post by: A_Friend on August 16, 2018, 10:38:33 pm
I just got the WiFi adapter and connected it directly to the hotspot then disconnected the Ethernet. Once WiFi was connected, the test calls went though, but then after waiting 10 minutes or so then placing another test call I got the same error message again.

@A_Friend, I looked for the settings you mentioned, but unfortunately, am still unsure of where they are, what they do, or what to set them to.

When I get the message on the phone, then login to the OBi Dashboard, it still says that the device is connected. Is this being displayed incorrectly?

The "connected" message on the Obitalk dashboard is just talking about the dashboard being able to communicate with the device.  It says nothing about whether your device is attached to the carrier (GV).  For that, you need to read the Status of the device.  (Forgive me, but I'm not a big dashboard fan, so I tend to do everything through the local user interface, but you may also be able to access this under ObiExpert from the Dashboard.  Just don't try using the ObiExpert and local UI routines at the same time.)

To access the local User Interface, you need the IP address of the Obi on your LAN, and you need another computer, tablet, or other gizmo with a browser on the same LAN.  To find the IP address, you pick up the phone, dial *** and then 1.  Then, browse to that address and login.  (admin/admin)

The Status screen displays as the first thing when it comes up.  The menu is at left where you can look at other things and settings.  Scroll down the Status screen and it will show you which SP is connected, which isn't, and sometimes why.

Then, under Status, at left, you might want to check Call History for more clues.  There will be error codes for failed calls.

After you find out what's happening, maybe someone else can help you.  I haven't had this problem myself on an Obihai before.  Years ago, though, when I was running Nextiva on a PAP2T, I remember tech support had me change similar settings for a similar problem.  Something is letting your connection expire.  That's where my useful wisdom on this subject expires, too.  Under SP1 you'll find some settings for keep_alive.  I don't know what to change or what to suggest changing it to, but if you do some research, and experiment a bit, maybe you'll get lucky.  Just make a note of what the setting was when you started.  Or, better yet, maybe someone else here can tell you.

You also might get some useful information from your hotspot service's tech support, but probably not from its level 1, although you never know.  I never got anything useful out of AT&T, Verizon, etc., without getting to level 3.  Good luck.


Title: Re: The number you dialed, has not received a response from the service provider?
Post by: SteveInWA on August 16, 2018, 11:22:19 pm
All I can offer you is some speculation and maybe a couple of things to try -- a shot in the dark, so to speak.

My guess, based on your description of what you're seeing and what you've tried already, is that this may have something to do with keeping the connection alive, most likely at the hotspot, but who knows.  You may eventually have to shorten up all the ICE/keep-alive/time-to-whatever/etc. settings on the Obi in order to keep the hotspot awake.  Whether or not the router is getting involved or losing awareness that it doesn't have a live connection at some critical juncture, is another mystery.

For starters, though, why don't you isolate the hotspot and see how that's performing on its own?  Configure your GV to work through Chat or Hangouts and use a laptop directly connected to the hotspot via wifi to make and receive some calls.  Or download the GV app for an Android tablet or phone and use that through wifi.  If for some reason that's solid and stays up for a day or three, then you can start fiddling with the Obi and/or your router.  But, first steps first.

Another thing to try:  Get a SIP account from another provider and see how that works on your current setup.  Circlenet can give you a DID with 911 for $1.50 a month.  You should probably have 911 service anyway.  Callcentric will give you a free account for SIP only dialing, sell you 911 for $1.50 a month, and possibly is still giving away random DID numbers in NY State with free incoming usage.  (Overall, Circlenet is still cheaper, especially if you're making outgoing PSTN calls, and is giving away $1 free usage to Obitalk denizens.)  Personally, I'm also a big fan (and user) of voip.ms, but their minimum funding amount is $25, and you can't do much without being funded.

Disclaimer:  I have no idea what's going on with your setup, but that's what I would try in your position.

OMG, this is the biggest case of male answer syndrome/mansplaing yet.  You are just pulling answers out of your ass, and even admitting they are just speculation, or you don't really know.  If you don't know, then DON'T answer the freaking question.  It wastes the OP's time and accomplishes nothing.

The OP clearly stated that it failed when calling the OBiTALK test number.  This proves that it has nothing whatsoever to do with Google Voice, nor any service provider settings.

There are no "keep-alive" settings for the OBi's network connection.  From the standpoint of the physical, datalink, network and transport layers, it's just an ordinary Ethernet TCP/IP connection between the hotspot and the connected device.  Keep-alive is a VoIP concept, and it is irrelevant here, because a) the device is failing regardless of which service provider it is using, and b) the OBiTALK portal (which you continually dismiss) automatically sets the correct, custom keep-alive values for Google Voice, that should not be tampered with.  If this forum would accept screenshots, I'd post the settings, but there is no reason that they would be incorrect, as long as the user is not messing with them.

The issue is with the reliability of the hotspot connection, not any setting in the OBi device.

Bottom line:   using a hotspot for this is a crapshoot.  If it works, great; if not, tough luck.


Title: Re: The number you dialed, has not received a response from the service provider?
Post by: A_Friend on August 17, 2018, 03:40:11 am
So, Steve, to sum up...

If YOU don't have an answer for someone who posts a problem, no one should try to help?

Look, I know you're a very valuable resource here and have helped numerous people for a number of years, and being one of them, I greatly appreciate that.  And, maybe it's your OCD that motivates you to help, and I hope you stay motivated, but it's also clearly the reason that my apparently feeble and not self-assured responses are getting under your skin.

Why don't we leave it to the OP to curse me out for wasting their time, or whatever?  Aren't there other posters you could be helping right now?

Yes, the ethernet connection is dropping.  Some hotspots disconnect connections if they're not actively being polled.  Forcing the VoIP connection to be more aggressive MIGHT (just might!) keep it from disconnecting.  At least that's the theory behind my response.  Having played with 4 hotspots from 4 different carriers over the years, and having used the WiMax one to support a whole-house LAN (including an Obi202) a number of years ago in a setup not unlike the poster, I think I'm entitled to my suspicion as to what MIGHT be going on, if not exactly what to do about it.  So, it's not ENTIRELY random.


Title: Re: The number you dialed, has not received a response from the service provider?
Post by: LTN1 on August 17, 2018, 09:23:56 am
I see this "I need to answer syndrome" (applies to both genders) all the time on social media. It is especially unhelpful when it has no evidentiary support and is wrong.

I think the "I need to answer syndrome" has to do with the need to be heard than the need to be helpful.


Title: Re: The number you dialed, has not received a response from the service provider?
Post by: A_Friend on August 17, 2018, 10:07:46 am
LTN1, perhaps, as you're responding to this thread, you could offer some advice or encouragement to Bob.  Wouldn't that be more productive, and on-subject, than your message?

You're clearly more experienced than I am and have certainly helped many people over the years in this forum.  I'm sure he'd be very grateful, as I have been when you've helped me.


Title: Re: The number you dialed, has not received a response from the service provider?
Post by: B0b. on August 19, 2018, 02:22:42 pm

The "connected" message on the Obitalk dashboard is just talking about the dashboard being able to communicate with the device.  It says nothing about whether your device is attached to the carrier (GV).  For that, you need to read the Status of the device.  (Forgive me, but I'm not a big dashboard fan, so I tend to do everything through the local user interface, but you may also be able to access this under ObiExpert from the Dashboard.  Just don't try using the ObiExpert and local UI routines at the same time.)

To access the local User Interface, you need the IP address of the Obi on your LAN, and you need another computer, tablet, or other gizmo with a browser on the same LAN.  To find the IP address, you pick up the phone, dial *** and then 1.  Then, browse to that address and login.  (admin/admin)

The Status screen displays as the first thing when it comes up.  The menu is at left where you can look at other things and settings.  Scroll down the Status screen and it will show you which SP is connected, which isn't, and sometimes why.

Then, under Status, at left, you might want to check Call History for more clues.  There will be error codes for failed calls.

After you find out what's happening, maybe someone else can help you.  I haven't had this problem myself on an Obihai before.  Years ago, though, when I was running Nextiva on a PAP2T, I remember tech support had me change similar settings for a similar problem.  Something is letting your connection expire.  That's where my useful wisdom on this subject expires, too.  Under SP1 you'll find some settings for keep_alive.  I don't know what to change or what to suggest changing it to, but if you do some research, and experiment a bit, maybe you'll get lucky.  Just make a note of what the setting was when you started.  Or, better yet, maybe someone else here can tell you.

You also might get some useful information from your hotspot service's tech support, but probably not from its level 1, although you never know.  I never got anything useful out of AT&T, Verizon, etc., without getting to level 3.  Good luck.

Thank you A_Friend for all your help! I am just trying different things myself to try to fix it and any guidance (even if speculation) is helpful.

I was looking at the local user interface before and at the call history, but I didn't know what to change. I'll do some more research.

On the call history page, when a call fails it always says "Time | From PH1 | to SP1(*Number*)"
then on the next line it is blank with "Call Ended" in the right column. It is at the same second that the call is placed.
When a call goes through, he call history page says "ringing" then "Call Connected" at different times.

Right now, any call I make does go through except two, so I will have to wait to try some different keep alive settings until it isn't working anymore.
During the two calls that didn't go through, I took screenshots of the call status page. This was before it gave the error message over the phone. Usually the "The number you dialed, has not received a response from the service provider" message is said 30 seconds or so after I try to place the call. The second picture is while the error message is being said on the phone.

Can pictures be attached? I'm having trouble adding the screenshots.
edit: Ah, I see there are still issues with the forum attachment software since July 1.

Basically the screenshots say while calling:
Quote
Call 1.......................Terminal 1.........Terminal 2
Terminal ID...............Phone1.............SP1
State........................trying...............calling
Peer Name      
Peer Number..............1*******751....1*******751
Start Time.................15:43:48..........15:43:48
Duration....................00:00:17..........00:00:17
Direction....................Outbound.........Outbound
Peer RTP Address...............................0.0.0.0:0
Local RTP Address..............................192.168.1.151:16612
RTP Transport................................... UDP
Audio Codec.......................................tx=; rx=
RTP Packetization (ms)........................tx=0; r=0
RTP Packet Count............................... tx=0; r=0
RTP Byte Count..................................tx=0; r=0

*Everything else is blank.

And while hearing the error message:
Quote
Call 1.......................Terminal 1.........Terminal 2
Terminal ID...............Phone1.............Announcement1
State........................connected.........connected
Peer Name      
Peer Number..............****751
Start Time   ................16:14:10...........16:14:10
Duration....................00:00:03...........00:00:03
Direction....................Outbound..........Inbound
Peer RTP Address      
Local RTP Address      
RTP Transport      
Audio Codec      
RTP Packetization (ms)      
RTP Packet Count      
RTP Byte Count      

Everything after Direction is blank
I thought it was interesting that the phone number country code and area code was removed while playing the error message.

The SP1 Service Status always says:
Quote
Status............................ Connected
Primary Proxy Server........
Secondary ProxyServer.....
CallState.......................  0 Active Calls

Unless I'm on a call or hearing the error message, then it says:
Status............................ Connected
Primary Proxy Server........
Secondary ProxyServer.....
CallState.......................  1 Active Calls


Title: Re: The number you dialed, has not received a response from the service provider?
Post by: A_Friend on August 19, 2018, 04:28:29 pm
B0b,

At this point, I don't have any advice, only more questions.

The Peer RTP host being 0.0.0.0 would seem to indicate you don't have a server connection for that call, and yet your Status says Connected?  Sounds a bit like the host (GV) is just refusing to place that call for you for some reason.

And, these two phone numbers you're unable to call, is that consistent?  Like if you redial them, you get the same results?

Also, you mentioned that the error readback is not saying the full number, but stripping the country code?  Is the country code not "1"?  That's interesting.  Those "the number you have dialed" messages are typically either exactly what you dialed, or what your dial plan and outbound call route have translated them into.  If an overseas country code or an area code is getting stripped, that's probably happening right in your device.  Check those settings.

And speaking of country codes...  Are you dialing outside of North America on Google Voice, and if so, have you funded your account?

There's one other charge-related failure I read about a couple years ago, although it concerned "Magic Jack" and not Google Voice.  Apparently, there are some telephone exchanges that charge extraordinarily large incoming connection fees to complete a call.  Magic Jack had blacklisted them and wouldn't connect to them as it ruined whatever passed for their business model.

While I have no idea whether Google Voice does this, you might want to run those numbers through this and see if it's some tiny/unusual company:  https://freecarrierlookup.com/


Title: Re: The number you dialed, has not received a response from the service provider?
Post by: B0b. on August 19, 2018, 09:22:11 pm
B0b,

At this point, I don't have any advice, only more questions.



A_Friend,
Yes, the status on the System Status page under SP1 Service Status always says connected.

It is any number I try to call. It seems random whether it connects or gives the error message. It is also random if the phone rings for incoming calls.

If I redial the same number (for testing, I'm calling my local T-Mobile cell phone ending in 751 in the quotes above), half the time it will go through, the other half it will give the error message again. Other times, the call will go through right away without the error message. While writing this rely, I just tried it again and got the error message  4 times in a row, then restarted the OBi.

Right after I restart the OBi, it almost always goes through. When the call does go through, I do get a Peer RTP Address as the phone is ringing, but as it is connecting and immediately before it starts ringing the Peer RTP Address is 0.0.0.0:0 .

I thought about the readback not saying the full number some more and realized that since it is a local number and I have the local area code entered in the dashboard, I usually don't dial in the area code for my local cell phone when calling it. I tried entering the full number with the area code and it read back the full number with the area code when I heard the error message again.
As you said, it reads back exactly what I dialed when it say the error message.  just when it connects, it automatically adds the 1 then the area code on the user interface page.

I'm not dialing outside North America, so i haven't funded my GV account.
As for the charge-related failure, I'm calling my cell phone, a local T-Mobile number. I have never had a problem calling T-Mobile numbers previously with GV or OBi when I had AT&T U-Verse.

https://freecarrierlookup.com/ does confirm my number is a T-Mobile wireless number.



Title: Re: The number you dialed, has not received a response from the service provider?
Post by: SteveInWA on August 19, 2018, 09:30:23 pm
Again:  there is no such thing as a "keep alive".  The fact that OBiTALK network calls fail confirms that this is not a ITSP problem.  Period.  The error message you are hearing is generated by the OBi, not by any ISP/ITSP.

Remove the hotspot Internet service from the installation, connect the OBi to a non-wireless ISP, and see what happens.


Title: Re: The number you dialed, has not received a response from the service provider?
Post by: B0b. on August 19, 2018, 09:43:12 pm
Again:  there is no such thing as a "keep alive".  The fact that OBiTALK network calls fail confirms that this is not a ITSP problem.  Period.  The error message you are hearing is generated by the OBi, not by any ISP/ITSP.

Remove the hotspot Internet service from the installation, connect the OBi to a non-wireless ISP, and see what happens.

I realize that the message is generated by the OBi. I am trying to figure out why the calls sometimes go through and sometimes do not connect with the hotspot.

When I had AT&T U-Verse internet (non-wireless ISP) a couple months ago, the OBi worked correctly. I do not have this U-Verse service any longer and am only using the hotspot for home internet.


Title: Re: The number you dialed, has not received a response from the service provider?
Post by: SteveInWA on August 19, 2018, 09:55:28 pm
Why is this so hard to comprehend?  You proved it yourself.  It worked when connected to the Internet via U-Verse, but it is unreliable when using the hotspot.  The failures are because you are using a connection that is guaranteed to fail at some point, every day.


Title: Re: The number you dialed, has not received a response from the service provider?
Post by: B0b. on August 20, 2018, 04:41:53 am
Why is this so hard to comprehend?  You proved it yourself.  It worked when connected to the Internet via U-Verse, but it is unreliable when using the hotspot.  The failures are because you are using a connection that is guaranteed to fail at some point, every day.

It is "so hard to comprehend" because the hotspot connection works for all other connected devices at the time when the OBi doesn't connect. I can even place a call using the same GV account on the GV app on the computer or GV / Hangouts on a smartphone connected to the same hotspot.

I am not asking if the hotspot is causing the calls to not go through. I am asking why the hotspot is causing the calls to not go through with the OBi.

I posted the question here to try different settings to try to get the OBi to work with the hotspot, not hear "tough luck".


Title: Re: The number you dialed, has not received a response from the service provider?
Post by: A_Friend on August 20, 2018, 06:10:47 am
I am not asking if the hotspot is causing the calls to not go through. I am asking why the hotspot is causing the calls to not go through with the OBi.

I posted the question here to try different settings to try to get the OBi to work with the hotspot, not hear "tough luck".

Forgive me if I continue with my speculations...

There's another thread, where the poster is experiencing a related problem.  His cable-connected Obi phone is dropping its GV connection, but not its other SIP carriers' connections.  The GV connection absolutely will not reconnect until he reboots the Obi, and then it's fine.  My speculation there is two-fold.  One, his cable company has been doing work on the system this last week during off-hours (like mid-day), which causes a brief interruption of service.  This results in GV losing registration, but his other SIP connections either survive that, or reconnect automatically as soon as internet is available again.  And... Two, it's the Obi Firmware -- it's not handling a reconnect/re-registration for GV because the engineers never planned on it having to, and the business with the Auth token is very different (and a bit complicated) from how other SIP registrations are done.

SteveInWA might be right, that there's nothing you can change that will delay the de-registration or keep the connection alive.  Or maybe not.  Who knows until you kibbitz around a bit and see?  And you're right that it's clearly something to do with the Obi.

My theory is that the firmware needs an update so it can handle re-registering dropped GV connections without needing a reboot.


Title: Re: The number you dialed, has not received a response from the service provider?
Post by: B0b. on August 20, 2018, 09:52:33 pm
I am not asking if the hotspot is causing the calls to not go through. I am asking why the hotspot is causing the calls to not go through with the OBi.

I posted the question here to try different settings to try to get the OBi to work with the hotspot, not hear "tough luck".

Forgive me if I continue with my speculations...

There's another thread, where the poster is experiencing a related problem.  His cable-connected Obi phone is dropping its GV connection, but not its other SIP carriers' connections.  The GV connection absolutely will not reconnect until he reboots the Obi, and then it's fine.  My speculation there is two-fold.  One, his cable company has been doing work on the system this last week during off-hours (like mid-day), which causes a brief interruption of service.  This results in GV losing registration, but his other SIP connections either survive that, or reconnect automatically as soon as internet is available again.  And... Two, it's the Obi Firmware -- it's not handling a reconnect/re-registration for GV because the engineers never planned on it having to, and the business with the Auth token is very different (and a bit complicated) from how other SIP registrations are done.

SteveInWA might be right, that there's nothing you can change that will delay the de-registration or keep the connection alive.  Or maybe not.  Who knows until you kibbitz around a bit and see?  And you're right that it's clearly something to do with the Obi.

My theory is that the firmware needs an update so it can handle re-registering dropped GV connections without needing a reboot.

I think you are right. Thank you for your help and reply.


Title: Re: The number you dialed, has not received a response from the service provider?
Post by: SteveInWA on August 20, 2018, 10:17:52 pm
No, the firmware does not need an update.  OBiTALK devices will automatically re-establish both their connection to the network, and to any service provider that can handle the re-connections, including Google Voice.

However, if the device goes offline over and over again in a short period of time, the service provider may temporarily block/ban the connection attempts.

This is not speculation, as your "friendly" speculator keeps speculating.  This is a proven fact, based on my hundreds of hours spent beta testing Google Voice on OBiTALK devices, and helping thousands of users with the service.

As I believe I mentioned earlier, Google Voice has specific, non-default keep-alive settings, as long as you use the OBiTALK portal to create the SP configuration:

Via OBiTALK Expert mode:  Voice Services-->SPx-->X_CustomKeepAliveMsg = %0d%0a%0d%0a


Title: Re: The number you dialed, has not received a response from the service provider?
Post by: SteveInWA on August 21, 2018, 08:27:23 am
Ok, since I am such a swell guy, and you have been given so much BS advice about your issue, I discussed this with a friend who is using an LTE modem with Google Voice on his OBi.  As I pointed out earlier, your hotspot is periodically dropping the connections.  Why?  Because it's designed to save power, and to save LTE bandwidth.

By contrast, if you switch to a fixed-location, AC-powered, always-on LTE modem, your connection won't drop, as proven by my friend's testing.

This is what he's using:  https://www.netgear.com/home/products/mobile-broadband/lte-modems/LB1120.aspx (https://www.netgear.com/home/products/mobile-broadband/lte-modems/LB1120.aspx)


Title: Re: The number you dialed, has not received a response from the service provider?
Post by: LTN1 on August 22, 2018, 08:08:11 am
Ok, since I am such a swell guy, and you have been given so much BS advice about your issue, I discussed this with a friend who is using an LTE modem with Google Voice on his OBi.  As I pointed out earlier, your hotspot is periodically dropping the connections.  Why?  Because it's designed to save power, and to save LTE bandwidth.

By contrast, if you switch to a fixed-location, AC-powered, always-on LTE modem, your connection won't drop, as proven by my friend's testing.

This is what he's using:  https://www.netgear.com/home/products/mobile-broadband/lte-modems/LB1120.aspx (https://www.netgear.com/home/products/mobile-broadband/lte-modems/LB1120.aspx)

Very kind of you, Steve, to contribute to an OP who seemingly would rather have people pull answers out of their asses that lead nowhere. While he may not care for more accurate answers, I do have a follow up question on these types of LTE modems. Isn't there likely a configuration in each modem where you can bypass the power saving mode and keep it awake all the time? Of course, none of this has to do with the OBi but it would be interesting to know. For example, on my cable modem (SBG6580), I used to have wireless internet dropping all the time until I went to the WMM QoS parameters and turned off WMM Support, No-Acknowledgement and Power Save Support.


Title: Re: The number you dialed, has not received a response from the service provider?
Post by: SteveInWA on August 22, 2018, 05:29:18 pm
Ok, since I am such a swell guy, and you have been given so much BS advice about your issue, I discussed this with a friend who is using an LTE modem with Google Voice on his OBi.  As I pointed out earlier, your hotspot is periodically dropping the connections.  Why?  Because it's designed to save power, and to save LTE bandwidth.

By contrast, if you switch to a fixed-location, AC-powered, always-on LTE modem, your connection won't drop, as proven by my friend's testing.

This is what he's using:  https://www.netgear.com/home/products/mobile-broadband/lte-modems/LB1120.aspx (https://www.netgear.com/home/products/mobile-broadband/lte-modems/LB1120.aspx)

Very kind of you, Steve, to contribute to an OP who seemingly would rather have people pull answers out of their asses that lead nowhere. While he may not care for more accurate answers, I do have a follow up question on these types of LTE modems. Isn't there likely a configuration in each modem where you can bypass the power saving mode and keep it awake all the time? Of course, none of this has to do with the OBi but it would be interesting to know. For example, on my cable modem (SBG6580), I used to have wireless internet dropping all the time until I went to the WMM QoS parameters and turned off WMM Support, No-Acknowledgement and Power Save Support.

Unlike the compulsive answer-bot, I don't like to guess or speculate on how things work, that I don't personally own, or I can find authoritative sources of information.

All I know is:  the battery-operated, portable hotspots are not designed for continuous connection, as required for VoIP.  If there is some setting for the device that essentially tells it to stay on all the time, that would be in the device's user guide.  By contrast, my buddy, who is also a long-time Google Voice expert, owns the Netgear device linked above, and the key difference is that it is a fixed-location, AC-powered LTE MODEM.  It is specifically designed to be working all the time.  It is a known-working solution.


Title: Re: The number you dialed, has not received a response from the service provider?
Post by: dboling on August 22, 2018, 08:07:15 pm
I'm new here and don't own an OBI* yet. I'm looking at a obi202 or obi210, maybe both still researching and deciding.

If I was Bob, I would do the following.

As the obi200 worked as it should on a good hardwired internet connection. Take the obi200 and place it on a good hardwired connection to test it, even if he needs to go to a friend house to do it. If the obi200 works as it should, then that shows the obi200 just doesn't like the hotspot.

If it still has the same issue then there might be a problem with the obi200. If it is possible to re-flash the obi200 firmware, I might start by backing up the configs and re-flashing the obi200. But even before I re-flashed the obi200, I would check that the power supply is supplying the proper voltage and amperage to the obi200. Bad power supplies can create all kind of issues.


Title: Re: The number you dialed, has not received a response from the service provider?
Post by: B0b. on August 22, 2018, 08:39:46 pm
Ok, since I am such a swell guy, and you have been given so much BS advice about your issue, I discussed this with a friend who is using an LTE modem with Google Voice on his OBi.  As I pointed out earlier, your hotspot is periodically dropping the connections.  Why?  Because it's designed to save power, and to save LTE bandwidth.

By contrast, if you switch to a fixed-location, AC-powered, always-on LTE modem, your connection won't drop, as proven by my friend's testing.

This is what he's using:  https://www.netgear.com/home/products/mobile-broadband/lte-modems/LB1120.aspx (https://www.netgear.com/home/products/mobile-broadband/lte-modems/LB1120.aspx)

Thank you, Steve. I will order the LB1120 soon.


Title: Re: The number you dialed, has not received a response from the service provider?
Post by: B0b. on September 08, 2018, 07:25:45 am
Ok, since I am such a swell guy, and you have been given so much BS advice about your issue, I discussed this with a friend who is using an LTE modem with Google Voice on his OBi.  As I pointed out earlier, your hotspot is periodically dropping the connections.  Why?  Because it's designed to save power, and to save LTE bandwidth.

By contrast, if you switch to a fixed-location, AC-powered, always-on LTE modem, your connection won't drop, as proven by my friend's testing.

This is what he's using:  https://www.netgear.com/home/products/mobile-broadband/lte-modems/LB1120.aspx (https://www.netgear.com/home/products/mobile-broadband/lte-modems/LB1120.aspx)

Very kind of you, Steve, to contribute to an OP who seemingly would rather have people pull answers out of their asses that lead nowhere. While he may not care for more accurate answers, I do have a follow up question on these types of LTE modems. Isn't there likely a configuration in each modem where you can bypass the power saving mode and keep it awake all the time? Of course, none of this has to do with the OBi but it would be interesting to know. For example, on my cable modem (SBG6580), I used to have wireless internet dropping all the time until I went to the WMM QoS parameters and turned off WMM Support, No-Acknowledgement and Power Save Support.

Unlike the compulsive answer-bot, I don't like to guess or speculate on how things work, that I don't personally own, or I can find authoritative sources of information.

All I know is:  the battery-operated, portable hotspots are not designed for continuous connection, as required for VoIP.  If there is some setting for the device that essentially tells it to stay on all the time, that would be in the device's user guide.  By contrast, my buddy, who is also a long-time Google Voice expert, owns the Netgear device linked above, and the key difference is that it is a fixed-location, AC-powered LTE MODEM.  It is specifically designed to be working all the time.  It is a known-working solution.

My OBi200 seems to work well with the Netgear LB1120. I have been using it for a week and have not received the error message since switching the modem. I noticed the Netgear modem isn't getting as strong of a signal, so the internet speed is slower, but at least the phone works consistently now.

Thank you for your help in recommending a different modem.


Title: Re: The number you dialed, has not received a response from the service provider?
Post by: SteveInWA on September 08, 2018, 12:50:50 pm
Good news!  Thanks for circling back with the result.

RE:  signal strength, I'd try moving the box around - trying different compass orientations and sliding the box around a few inches at a time. This might enable it to pick up a stronger signal.  Otherwise, as long as it gets any stable signal at all, it should work with VoIP.


Title: Re: The number you dialed, has not received a response from the service provider?
Post by: MemeL on January 31, 2019, 12:52:52 pm
I just tried one thing, it seemed worked. So I am suggesting you try too.

Because the message mentioned about service provider, I wanted to check my service provider, even though I knew mine is google voice.

I logged in the obitalk website, and under

"Approved Service Providers" -> "For Home",

you will see list of things to the right hand side. On top of them is "Google Voice". There is a little blue button "Setup Now" right to it. Even though I thought it should have already been setup, I clicked it anyways, and sure enough, there was something came up, and they system was running. When it's done, I tried again, the phone now works.

So my guess is some how now you need to manually select your service provider in your account now, and the whole system needs to be setup at Obitalk's system again.

For the ones with other service provider, I would suggest to follow the instruction displayed on the web (below the google Voice choice).

Good Luck!


Title: Re: The number you dialed, has not received a response from the service provider?
Post by: Nodric on May 04, 2019, 03:49:25 pm
I am adding to this thread as I've been doing some testing.  I have been plagued by this issue since I moved house.  I have tried new wireless access points, routers, and have have also changed ISPs.  The only difference is since moving house both my ISPs have been wireless line of sight service providers as I live outside the areas covered by fixed line of fiber providers. 

My current provider has a very stable reliable service delivering 50mpbs from a nearby tower (not satellite).  Like most people when I get the hideous message I reboot the Obitalk devices (I use both a 100 and a 200) and they work fine until when they decide to act up again.  I use several GV accounts and I have the same issue on all of them.

I've tried to isolate all combinations of hardware and service configurations.  I then thought is it the DNS routing of the ISP.  I have now changed my OBI devices to a fixed IP address and configured the DNS servers to Google's public servers 8.8.8.8 and 8.8.4.4.  My reasoning is that the OBI devices are losing connection to GV at some point and a reboot forces them to search and find the service again.  I sometimes notice a lag when requesting a webpage from a laptop and this is why I have become suspicious of the ISP DNS service.

I'll update this post over time as I see if this has fixed the issue.  Other than that I can only surmise that it is some peculiarity with using a wireless ISP service.  This seems to be the commonality with others who are having this issue.


Title: Re: The number you dialed, has not received a response from the service provider?
Post by: BobB on June 27, 2019, 11:47:11 am
Just to add to the collective, I occasionally have this problem with my Obihai with GV as my SP.  My Obi is hard-wired to my router through a lightly-loaded Netgear managed switch.  So at least in my case I doubt it's a local layer 2 issue here in my home.


Title: Re: The number you dialed, has not received a response from the service provider?
Post by: psuPete on June 28, 2019, 02:55:32 pm
I've had this problem intermittantly for a few months.  My OBi200 is connected via Ethernet to a Router (Wi-Fi + 4 ports) which is connected to high speed Xfinity Blast! (250+ Mbps)

When I experience the problem w/ GV, I try the OBi test # which also fails.  I then do the ***9 + 1 and it works correctly until it does not.  As a matter of fact, it just occurred again after maybe 15 min from the last reboot.  But this time, though GV failed, OBi test as well as a CallCentric SIP succeeded.

Incoming call seemed OK.  Now outgoing GV call is OK.

I use default DNS and other network parms.

Pete


Title: Re: The number you dialed, has not received a response from the service provider?
Post by: psuPete on July 02, 2019, 08:08:32 am
Update:

Problem reoccurred: still can call out via CallCentric, can call in to GV, just can't call out from GV.

Reboot cleared probem.

Pete


Title: Re: The number you dialed, has not received a response from the service provider?
Post by: ShazamInForum on July 02, 2019, 10:07:25 am
To psuPete,

Did you update to the latest firmware version for your OBi device?  http://www.obitalk.com/forum/index.php?topic=13484.msg97742#msg97742

Sign into that Gmail inbox (same Google Voice Gmail), test outgoing calls by "Make a Call" (handset icon) at bottom-left, within your Gmail email inbox.  Call your cell phone number or someone's cell phone number.  Are you able to call out?  (Works best if you use Chrome browser on a pc).

If you can call out in your Gmail inbox then do same call out at the phone connect to your OBi device.  Are you able to call out from there?


Good luck!


Title: Re: The number you dialed, has not received a response from the service provider?
Post by: psuPete on July 03, 2019, 01:30:41 pm
Usually I just check the OBi dashboard for the device to see if there are any action items.

Previously (and still) I have OBi configured System Mangement / Auto Provisioning with this fw:

http://www.obihai.com/firmware/OBi-latest.fw


Is "latest" something that I should not be using?

Pete


Title: Re: The number you dialed, has not received a response from the service provider?
Post by: ShazamInForum on July 03, 2019, 01:53:33 pm
From this link I've provided http://www.obitalk.com/forum/index.php?topic=13484.msg97742#msg97742

The firmware version should be 3.2.2 build 5921EX (http://fw.obihai.com/OBi202-3-2-2-5921EX-332148940.fw)

Your link http://www.obihai.com/firmware/OBi-latest.fw gave us page with "404 Not Found!".

We suggest upgrading instead and test your calls again.


Good luck!



Title: Re: The number you dialed, has not received a response from the service provider?
Post by: psuPete on July 04, 2019, 06:49:25 am
Thank you

Just did so and time will tell if this intermittant situation is resolved.


Title: Re: The number you dialed, has not received a response from the service provider?
Post by: wspalding on July 12, 2019, 09:09:16 pm
This started happening to me after I changed my gmail login password.  What was weird about it was that the problem would go away for a short period of time (a day or so) after a device reboot.  Anyhow, after updating my Google credentials on the ObiTalk website the problem went away.  I no longer have the problem.
I had read a post that said I needed to reset my Google credentials on the OBiTalk site, and when I asked "How do I do that?" I got the following reply from a Google Platinum Product Expert named Bluescat.

OBiTALK devices act as SIP VoIP clients, in the same was as the Google Voice website, and the Android and iOS Google Voice apps.  To do so, the devices need your permission to access the Google Voice SIP VoIP service.  Once you identify the correct Google/Gmail account that holds your Google Voice number, the procedure then exchanges secure authorization tokens from Google, with the device.
 
Describing how to set up an OBiTALK device is out of scope for this forum.  If you already set one up to use a Google account, and it is not working, or you changed Google accounts, then:

  • Use a laptop or desktop computer's web browser, not a phone or tablet. If you're using Firefox, press Ctrl-Shift-P to open a private browsing window, or press Ctrl-Shift-N if you're using Google Chrome Browser or Safari.  In that private/incognito window,
  • Sign into the one, and only one Google/Gmail account that holds your Google Voice number.  Go here:  https://voice.google.com/settings
  • Confirm that you see your inbound Google Voice phone number at the top of the page.  If not, then this is either the wrong Google account, or you don't have a Google Voice number.  Find the right account.
  • Leave this browser tab open.  Press Ctrl-T to open another incognito/private tab.  In this tab, sign into your OBiTALK device configuration dashboard, here:  http://www.obitalk.com/obinet/pg/obhdev
  • Click on your device, then click on the Service Provider (SPx) that you are using with Google Voice.
  • On the next page, click the link to the right of "Replace Google account credentials", and follow the  instructions.  When it asks your permission to use your Google account, make sure it displays the same, correct Gmail address you are using in the first browser tab.
  • Wait for the procedure to finish.  You're done.


Title: Re: The number you dialed, has not received a response from the service provider?
Post by: JM51 on October 21, 2019, 04:07:53 pm
Is there any update to this?

Having issues with Google Voice and Obi suddenly. The phone number works fine in Google itself.

I followed the above instructions and changed the Google credentials, making sure everything was updated. It worked for a minute. And then right after, any outgoing call reverts to "The number you dialed..."

Calling the echo line **9222222222# works, and all the 3 lights on the device are green and static (though the middle one, internet, occasionally blinks really quickly, not flashing, but a quick blink, as if indicating in use).

What else can I check? I updated the firmware as well.


Title: Re: The number you dialed, has not received a response from the service provider?
Post by: CALYTA on October 30, 2019, 04:31:59 pm
All I can offer you is s xender (https://xender.vip/) discord (https://discord.software/) omegle (https://omegle.onl/)ome speculation and maybe a couple of things to try -- a shot in the dark, so to speak.

Thanks for the help!
I'll look at the ICE/Keep-alive/times on the OBi. Do you know where these are or what to try when setting them?
The only thing I quickly found when looking at the Internet settings on the configuration page is PPPoEKeepAlive set to 60.
I'm getting a Wi-Fi adapter in the mail tomorrow to try to connect the OBi directly to the hotspot and bypass the router.

I already have the same GV account set up on my laptop and spare cell phone that is connected to Wi-Fi and these always ring and can make outgoing calls.

I'll look into getting a SIP account from another provider, but I'm hoping to stick with GV. A cellphone is available to use 911, but it has a limited amount of minutes for other calls, and I would prefer to use the landline handset to make calls at the house.
I finally tried removing all devices from my Google Voice account then deleting the Google Voice account from the OBi200 Box then resetting everything up, but I got the same results. I think the software is up to date at 3.2.2 (Build: 5898EX). I have an Asus AC-1900 router and the OBi200 is connected to it by Ethernet. Do you have any suggestions on what to try to be able to reliably receive incoming calls and make outgoing calls without restarting the OBi200?


Title: Re: The number you dialed, has not received a response from the service provider?
Post by: drgeoff on October 31, 2019, 01:31:15 am
Firmware 5921 is available via a sticky thread in the firmware section of the forum but I offer no opinion on its effectiveness for your problem.


Title: Re: The number you dialed, has not received a response from the service provider?
Post by: Summest on March 19, 2020, 12:45:55 am
This post was largely a waste of time, but I think whoever said to reset the password could have been onto something.

Instead of doing that I added GV to SP3 and updated the configuration to match.  Voila.

I can call in and out once again and I am hardwired and have been the whole time.  Let us see how long this lasts.




Title: Re: The number you dialed, has not received a response from the service provider?
Post by: Minephue on April 29, 2020, 03:16:33 am
Is there any update to this?

Having issues with Google Voice and Obi suddenly. The phone number works fine in Google itself.

I followed the above instructions and changed the Google credentials, making sure everything was updated. It worked for a minute. And then right after, any outgoing call reverts to "The number you dialed..." FMWhatsApp Apk (https://whatsappgb.download/fmwhatsapp-apk/)

Calling the echo line **9222222222# works, and all the 3 lights on the device are green and static (though the middle one, internet, occasionally blinks really quickly, not flashing, but a quick blink, as if indicating in use).

What else can I check? I updated the firmware as well.
why don't you isolate the hotspot and see how that's performing on its own?


Title: Re: The number you dialed, has not received a response from the service provider?
Post by: buddywiser on May 26, 2020, 07:59:39 am
This post was largely a waste of time, but I think whoever said to reset the password could have been onto something.

Instead of doing that I added GV to SP3 and updated the configuration to match.  Voila.

I can call in and out once again and I am hardwired and have been the whole time.  Let us see how long this lasts.




Curious if this was a permanent fix


Title: Re: The number you dialed, has not received a response from the service provider?
Post by: buddywiser on May 26, 2020, 09:37:44 am
I think I am getting this message because of something I'm doing. I am a Obi newbie only using it for a few days. Everything worked fine with my GV number until this morning when I tried my first conference call using this setup. Out of habit, first thing I do it dial *70. This disabled call waiting on my previous provider. So now I do this and get the error sound with a different message. Hang up and try to call the number without *70 and get the message in the subject.  Try to make a few more calls with same error message.  Then after reconnecting to GV in the Obi settings, all is well.  I can replicate this scenario and as soon as I hit *70, I can no longer make calls.



Title: Re: The number you dialed, has not received a response from the service provider?
Post by: drgeoff on May 26, 2020, 11:45:05 am
I think I am getting this message because of something I'm doing. I am a Obi newbie only using it for a few days. Everything worked fine with my GV number until this morning when I tried my first conference call using this setup. Out of habit, first thing I do it dial *70. This disabled call waiting on my previous provider. So now I do this and get the error sound with a different message. Hang up and try to call the number without *70 and get the message in the subject.  Try to make a few more calls with same error message.  Then after reconnecting to GV in the Obi settings, all is well.  I can replicate this scenario and as soon as I hit *70, I can no longer make calls.


See page 24 of the Admin Guide (download from the Documents section of this site) for full list of Star Codes. *56 and *57 are Call Waiting Enable and Disable respectively.


Title: Re: The number you dialed, has not received a response from the service provider?
Post by: Jbyrne on December 03, 2020, 04:08:29 am
I just got obitalk setup and I was getting this same error.  My provider is Spectrum.

I noticed if I used a pptp tunnel to purevpn I don't get this error.  If i connect to my cable modem using regular dhcp I get this SIP error a lot.

My router has dd-wrt installed on it so connecting a pptp VPN to purevpn was an easy test.  If you have access to a vpn try setting up obitalk through it and see what happens.

I am think there is some filtering going on with spectrum screwing up my voice traffic.  If encapsulate the voice traffic in a vpn it is hidden and Spectrum leaves it alone.

Just throwing this out there as a possible solution.  My calls are good now when I go through a vpn.  It is kind of crazy because vpn tunnels (PPTP) are usually slow and don't work as well as a direct connection to your internet (dhcp). I was expecting the direct connection to work better.


Title: Re: The number you dialed, has not received a response from the service provider?
Post by: dsm1212 on January 12, 2021, 08:33:11 am
I find my obi 202 in this state from time to time and I reboot it to fix. I have no hotspot in use. Everything is hardwired and my internet connection is 100Gbps. The obi is on it's own segment of a ubiquiti router. Really everything is very clean and it still happens. Is hard to know cause and effect for sure but I have set RegistrationPeriod to 600 (5 mins) and that does seem to help. I had been seeing this weekly and now I only see this happen every month or two. Any other advice would be appreciated.


Title: Re: The number you dialed, has not received a response from the service provider?
Post by: drgeoff on January 12, 2021, 10:47:20 am
.. my internet connection is 100Gbps.
Really?


Title: Re: The number you dialed, has not received a response from the service provider?
Post by: dsm1212 on January 14, 2021, 10:27:48 am
.. my internet connection is 100Gbps.
Really?
Ha, sorry. Typo :-), 1Gbps


Title: Re: The number you dialed, has not received a response from the service provider?
Post by: dsm1212 on February 08, 2021, 06:11:42 pm
Happened again. Took 5 weeks this time so it is not so frequent :-). Could it happen because a phone was left off hook for a while? I have some cordless phones which are constantly dying right now because some of the chargers are not working. The base is of course wired but maybe one of these handsets is confusing the base or something.


Title: Re: The number you dialed, has not received a response from the service provider?
Post by: SamirLatif on June 12, 2021, 04:07:57 pm
Looked around other website and this instructions worked for me. Copy and pasting it here for the rest. Hope this will resolve the same issue that I have:

Here's what I managed to do to get both my Obihai devices (200 & 202) "connected" and working again. (Yes, I suffered from the "registration not required", as well as the "token", issues).

In the Obitalk home page, select the desired device ... and then click "OBi Expert Configuration". Confirm that you actually want to go to that screen.

Then click "Enter OBi Expert"

On the left panel, under "Production Information" select:
SYSTEM MANAGEMENT WAN Settings → or ←
ROUTER CONFIGURATION WAN SETTINGS (menu changes between 200 & 202)

You then need to unclick the check marks under "OBiTALK Settings" for:
"DefaultGateway"
"DNSServer1"
"DNSServer2"

The check mark of the above 3 items will switch to "Device Default"; unclick those as well.

Default gateway is the IP of your home/business router
DNSServer1 I set to: "1.1.1.1" and DNSServer2 I set to "8.8.8.8"

Save the settings and then reboot your device.

Changing the Default Gateways ... and indicating the proper DNS servers to utilize brought me back to up-and-running; hope it does the same for you!


Title: Re: The number you dialed, has not received a response from the service provider?
Post by: hocuspocusblade on June 12, 2021, 05:01:24 pm
Looked around other website and this instructions worked for me. Copy and pasting it here for the rest. Hope this will resolve the same issue that I have:

Here's what I managed to do to get both my Obihai devices (200 & 202) "connected" and working again. (Yes, I suffered from the "registration not required", as well as the "token", issues).

In the Obitalk home page, select the desired device ... and then click "OBi Expert Configuration". Confirm that you actually want to go to that screen.

Then click "Enter OBi Expert"

On the left panel, under "Production Information" select:
SYSTEM MANAGEMENT WAN Settings → or ←
ROUTER CONFIGURATION WAN SETTINGS (menu changes between 200 & 202)

You then need to unclick the check marks under "OBiTALK Settings" for:
"DefaultGateway"
"DNSServer1"
"DNSServer2"

The check mark of the above 3 items will switch to "Device Default"; unclick those as well.

Default gateway is the IP of your home/business router
DNSServer1 I set to: "1.1.1.1" and DNSServer2 I set to "8.8.8.8"

Save the settings and then reboot your device.

Changing the Default Gateways ... and indicating the proper DNS servers to utilize brought me back to up-and-running; hope it does the same for you!

It totally worked for me, thank you very much!


Title: Re: The number you dialed, has not received a response from the service provider?
Post by: Dmitry on June 12, 2021, 05:10:06 pm
Quote
ou then need to unclick the check marks under "OBiTALK Settings" for:
"DefaultGateway"
"DNSServer1"
"DNSServer2"

The check mark of the above 3 items will switch to "Device Default"; unclick those as well.

Default gateway is the IP of your home/business router
DNSServer1 I set to: "1.1.1.1" and DNSServer2 I set to "8.8.8.8"

You do not need to change Default Gateway
Just set
DNSServer1 to 1.1.1.1
DNSServer2 to 8.8.8.8

Wait few minutes and it will work.


Title: Re: The number you dialed, has not received a response from the service provider?
Post by: 0biWanKenobi on June 12, 2021, 05:35:10 pm
Looked around other website and this instructions worked for me. Copy and pasting it here for the rest. Hope this will resolve the same issue that I have:

Here's what I managed to do to get both my Obihai devices (200 & 202) "connected" and working again. (Yes, I suffered from the "registration not required", as well as the "token", issues).

In the Obitalk home page, select the desired device ... and then click "OBi Expert Configuration". Confirm that you actually want to go to that screen.

Then click "Enter OBi Expert"

On the left panel, under "Production Information" select:
SYSTEM MANAGEMENT WAN Settings → or ←
ROUTER CONFIGURATION WAN SETTINGS (menu changes between 200 & 202)

You then need to unclick the check marks under "OBiTALK Settings" for:
"DefaultGateway"
"DNSServer1"
"DNSServer2"

The check mark of the above 3 items will switch to "Device Default"; unclick those as well.

Default gateway is the IP of your home/business router
DNSServer1 I set to: "1.1.1.1" and DNSServer2 I set to "8.8.8.8"

Save the settings and then reboot your device.

Changing the Default Gateways ... and indicating the proper DNS servers to utilize brought me back to up-and-running; hope it does the same for you!

 This worked. Thanks!


Title: Re: The number you dialed, has not received a response from the service provider?
Post by: AlexForaza on June 13, 2021, 02:25:46 am
When I am getting to SYSTEM MANAGEMENT WAN Settings, there are no
"DefaultGateway"
"DNSServer1"
"DNSServer2"

What am I doing wrong?


Title: Re: The number you dialed, has not received a response from the service provider?
Post by: MSRobi on June 13, 2021, 04:12:55 am
When I am getting to SYSTEM MANAGEMENT WAN Settings, there are no
"DefaultGateway"
"DNSServer1"
"DNSServer2"

What am I doing wrong?

Try "Router Configuration" instead of "System Management".  And don't bother changing DefaultGateway, just the DNSServer1 and DNSServer2.


Title: Re: The number you dialed, has not received a response from the service provider?
Post by: drgeoff on June 13, 2021, 04:25:32 am
http://www.obitalk.com/forum/index.php?topic=18329.msg108740#msg108740


Title: Re: The number you dialed, has not received a response from the service provider?
Post by: SoNic67 on June 13, 2021, 07:59:06 am
Here's what I managed to do to get both my Obihai devices (200 & 202) "connected" and working again. (Yes, I suffered from the "registration not required", as well as the "token", issues).
Well... it didn't work for me. Same "registration not required", as well as the "token", issues.


Title: Re: The number you dialed, has not received a response from the service provider?
Post by: drgeoff on June 13, 2021, 08:11:16 am
Read http://www.obitalk.com/forum/index.php?topic=18329.msg108740#msg108740 and take note of the words:

"no action on your part is necessary nor will fix it at this time."


Title: Re: The number you dialed, has not received a response from the service provider?
Post by: Lostdog on June 13, 2021, 11:56:19 am
drgeoff,

To be clear, are you saying that this is a widespread bug which is being resolved by Google with no known timeframe for resolution?  If so, why not just say so?  And why is this information not pinned at the top of the forum?


Title: Re: The number you dialed, has not received a response from the service provider?
Post by: SteveInWA on June 13, 2021, 04:11:40 pm
drgeoff,

To be clear, are you saying that this is a widespread bug which is being resolved by Google with no known timeframe for resolution?  If so, why not just say so?  And why is this information not pinned at the top of the forum?

There are no Poly employees using this forum to support consumer Google Voice customers.  For that matter, they haven't been posting anything in years.

DrGeoff and I do not work for Poly nor Google.  We're just volunteers.

There are already too many different threads on this forum about this problem.  I am not attempting to keep the many threads here updated; it's impossible, since I don't have moderator powers to just mark discussions as duplicates and lock them.

I am posting on the official Google Voice Help Community here:  https://support.google.com/s/community/forum/589387/thread/112962833 (https://support.google.com/s/community/forum/589387/thread/112962833) and the Google Voice subreddit here:  https://www.reddit.com/r/Googlevoice/comments/nxubgn/google_voice_token_error_message_on_poly_obitalk/ (https://www.reddit.com/r/Googlevoice/comments/nxubgn/google_voice_token_error_message_on_poly_obitalk/)

Ignore all the random people on the forums who think they have magic solutions involving changing DNS or SIP settings.  Those steps will not fix this problem.