OBiTALK Community

General Support => Day-to-Day Use => Topic started by: LeonX on February 13, 2011, 11:42:17 am



Title: Calls Connecting But Cannot Hear Caller
Post by: LeonX on February 13, 2011, 11:42:17 am
I purchased and received my ObiTalk device last week. I configured the device to use Google Voice as my call provider. At first I was able to send and receive calls. As of late when I attempt to call someone the call will connect. However, I cannot be heard on the other end and on my end it goes to the fast busy signal. When I receive calls it will just ring on the other end and eventually go to the fast busy signal. On my end I hear nothing. Here is some information about my setup:

- I have updated to the latest firmware version for the device (Version 1.1.0 build 1890).
- The Google Voice account is displaying as "Connected."
- I am using a Cisco WRT110 router. I have opened port 5060 on the router for my device and the router does not have an option for SIP ALG.
- I am able to connect to the ObiTalk network calling **9 222 222 222.

Any help would be appreciated. I have contacted ObiHai support via e-mail and they haven't been very helpful.


Title: Re: Calls Connecting But Cannot Hear Caller
Post by: QBZappy on February 13, 2011, 12:29:07 pm
See this thread. Might be a solution in there for you. Note the ports to forward.

General Support > Installation and Set-Up (Devices) > Port forwarding...


Title: Re: Calls Connecting But Cannot Hear Caller
Post by: jimates on February 13, 2011, 04:12:00 pm
I purchased and received my ObiTalk device last week. I configured the device to use Google Voice as my call provider. At first I was able to send and receive calls. As of late when I attempt to call someone the call will connect. However, I cannot be heard on the other end and on my end it goes to the fast busy signal. When I receive calls it will just ring on the other end and eventually go to the fast busy signal. On my end I hear nothing. Here is some information about my setup:

- I have updated to the latest firmware version for the device (Version 1.1.0 build 1890).
- The Google Voice account is displaying as "Connected."
- I am using a Cisco WRT110 router. I have opened port 5060 on the router for my device and the router does not have an option for SIP ALG.
- I am able to connect to the ObiTalk network calling **9 222 222 222.

Any help would be appreciated. I have contacted ObiHai support via e-mail and they haven't been very helpful.

SIP ALG doesn't matter because google is not a SIP Provider.
If it worked once and you didn't change any router setting I don't see why it would be a router problem.

i would do a factory reset ont he Obi and start over.


Title: Re: Calls Connecting But Cannot Hear Caller
Post by: LeonX on February 14, 2011, 02:36:44 pm
Thank you all for the advice. Today I performed a factory reset on the device. I removed then added the device back on the ObiTalk website. I added back all of my credentials to the device. I am still getting the same result.


Title: Re: Calls Connecting But Cannot Hear Caller
Post by: LeonX on February 14, 2011, 04:01:04 pm
Here's an update. I was contacted by OBiTalk support via my device. While talking to the support representative I noticed that the system time on my OBiTalk device was set to February 7, 2036. I used another NTP server and performed a soft reboot on the device. Once that was done the system time was corrected and I was able to make and receive calls successfully.


Title: Re: Calls Connecting But Cannot Hear Caller
Post by: JKEEE on February 16, 2011, 09:10:59 am
I'm having the same problem.  My SystemTime says 18:25:21 01/-40175/2010, Tuesday.  Actual date is 2/16/2011 Wednesday).  The -40175 seems really wonky so maybe that's my problem.  Could you elaborate on how you reset it?  How do I use "another NTP server"??  Thanks!


Title: Re: Calls Connecting But Cannot Hear Caller
Post by: OBi-Guru on February 16, 2011, 09:23:31 am
Could you try to upgrade to the posted firmware (1890)?  This might fix the time issue.


Title: Re: Calls Connecting But Cannot Hear Caller
Post by: JKEEE on February 16, 2011, 09:41:25 am
Thanks, but I've already done that.  It was one of the first things I did out of the box.


Title: Re: Calls Connecting But Cannot Hear Caller
Post by: MichiganTelephone on February 16, 2011, 01:10:04 pm
I'm having the same problem.  My SystemTime says 18:25:21 01/-40175/2010, Tuesday.  Actual date is 2/16/2011 Wednesday).  The -40175 seems really wonky so maybe that's my problem.  Could you elaborate on how you reset it?  How do I use "another NTP server"??  Thanks!

If you're configuring your device manually (not using auto-provisioning) you can go to System Management, Network Settings, Time Service Settings and you will find settings for NTPServer1 and NTPServer2.  Instead of the generic "pool.ntp.org" you could use something more specific to your location, like us.pool.ntp.org if you are in the United States (and maybe north-america.pool.ntp.org for the secondary server).  See http://support.ntp.org/bin/view/Servers/NTPPoolServers for details.  Of course if you have a reliable NTP server on your local network, you may want to use that instead of one of the public ones (I think perhaps some routers have NTP servers built in, of course those would only work if you have them getting the time from a reliable external source).


Title: Re: Calls Connecting But Cannot Hear Caller
Post by: JKEEE on February 16, 2011, 08:31:05 pm
After literally about 20 tries of rebooting, I think I finally got it to keep the correct datestamp.  I kept getting the 2/7/2036 date.  I'm using the us.pool.ntp.org server.  So now, just like LeonX, I'm suddenly able to hear the voice on the other end of calls I make.  Thanks for the help!!


Title: Re: Calls Connecting But Cannot Hear Caller
Post by: OBi-Guru on February 16, 2011, 08:58:49 pm
@JKEEE - could you email support@obihai.com?  we have a firmware update for your case as it appears you are experiencing similar non audible voice as LeonX.   There is really no need to do 20 reboots - sorry - but nice try!