OBiTALK Community

Region Specific Technical / Service Provider Support => Asia (Continent) => Topic started by: t2019 on March 09, 2019, 08:05:44 pm



Title: cannot place a call -- "has not received a response from the service provider"
Post by: t2019 on March 09, 2019, 08:05:44 pm
I have an OBi200, and try to set it up in mainland China with my Google voice.  After following the instruction, the phone seems working as i can hear normal tone when I turn on the phone.
Unfortunately, I keep getting the message "has not received a response from the service provider" when I place an outgoing call.  I searched and it seems that other people encountered similar issue before.  I had tried to reboot the OBI device but it does not solve the problem. 
Appreciate any suggestions.  Thank you.


Title: Re: cannot place a call -- "has not received a response from the service provider"
Post by: Buda on March 13, 2020, 06:26:44 pm
I got this problem too and i noticed the 3rd green LED light on my OBI200 was turned off where normally its solid green...  but actually that just means the hand set is off the hook...

I logged into the OBi website and messed around in my profile then suddenly it began working again...

this forum sucks because I see alot of people with unanswered questions... sorry I canot  explain the cause because I too have not found any answers in the online help, manuals, FAQ and I even emailed them but you have to wait a day

DID YOU FIGURE OUT THE CAUSE?


Title: Re: cannot place a call -- "has not received a response from the service provider"
Post by: drgeoff on March 14, 2020, 06:33:57 am
I got this problem too and i noticed the 3rd green LED light on my OBI200 was turned off where normally its solid green...  but actually that just means the hand set is off the hook...
Wrong.  When the phone is off hook the 3rd LED is flashing, not off.


Title: Re: cannot place a call -- "has not received a response from the service provider"
Post by: Chelsafaza on May 07, 2020, 12:07:03 am
That's an OBiTALK error message.  You have a problem with your device not connecting to the network.  You can take your problem over to the OBiTALK help forum if you need assistance.

facebook video downloader online (https://www.fbvideodl.com)