OBiTALK Community

Region Specific Technical / Service Provider Support => North America - Including Google Voice, Skype, etc. => Topic started by: SteveD123 on June 25, 2020, 07:12:53 pm



Title: Call Failed - 901
Post by: SteveD123 on June 25, 2020, 07:12:53 pm
Unable to make any calls recently on my Obi 2182 (the light on the phoen is now orange) I haven't changed anything.

Every call gives me a message of "Call Failed - 901"


Title: Re: Call Failed - 901
Post by: SteveInWA on June 25, 2020, 07:44:01 pm
Well, the orange LED is a big hint:  the service provider you are using isn't registered.  You gave us no further information, which makes troubleshooting difficult.

Code:
Code 901: User agent busy.


Title: Re: Call Failed - 901
Post by: TheWalkman on June 12, 2021, 09:26:00 am
I, too, am getting this error.  I'm using google voice as a provider.

Everything had been working fine for over a year and now, no calls connect.

I'm using an Obi200 and an Obihai phone. 

I've rebooted the phone and the 200 as well as cycling my router and switch, to no avail.

Any idea what's going wrong?



Title: Re: Call Failed - 901
Post by: Mddd on June 12, 2021, 09:32:26 am
See the other threads about token error. Has to do with failures between Obi and GV. Beeen going on for couple days. Does not work.


Title: Re: Call Failed - 901
Post by: GoogleObiONe on June 12, 2021, 02:21:12 pm
same, started yesterday.
901 error, and look, shows Google account configuring - endlessless, yet had phone (mostly) working for 2.5 years now,....  rebooted router, not the issue. what's up.. was there some firm update that we are not aware of? ???


Title: Re: Call Failed - 901
Post by: TheWalkman on June 12, 2021, 04:53:37 pm
Glad to see this isn't just me.  I've reconfigured my phones (Obi200 and Obi1032) half a dozen times to no avail. 

When these Obi phones work, they work but they can are certainly too complicated.  (sigh)


Title: Re: Call Failed - 901
Post by: Rick147 on June 12, 2021, 05:40:52 pm
I am now getting the    Call Failed - 901 on all 3 GV numbers
What was the fix for this please? I have rebooted everything, Tried to reconfigure the GV numbers to no avail?

Rick


Title: Re: Call Failed - 901
Post by: 0biWanKenobi on June 12, 2021, 05:42:58 pm
I am now getting the    Call Failed - 901 on all 3 GV numbers
What was the fix for this please? I have rebooted everything, Tried to reconfigure the GV numbers to no avail?

Rick

I saw the fix in another thread.  Although you don't actually need to change the default gateway.  Just update the DNSServer1 and DNSServer2.

Looked around other website and this instructions worked for me. Copy and pasting it here for the rest. Hope this will resolve the same issue that I have:

Here's what I managed to do to get both my Obihai devices (200 & 202) "connected" and working again. (Yes, I suffered from the "registration not required", as well as the "token", issues).

In the Obitalk home page, select the desired device ... and then click "OBi Expert Configuration". Confirm that you actually want to go to that screen.

Then click "Enter OBi Expert"

On the left panel, under "Production Information" select:
SYSTEM MANAGEMENT WAN Settings → or ←
ROUTER CONFIGURATION WAN SETTINGS (menu changes between 200 & 202)

You then need to unclick the check marks under "OBiTALK Settings" for:
"DefaultGateway"
"DNSServer1"
"DNSServer2"

The check mark of the above 3 items will switch to "Device Default"; unclick those as well.

Default gateway is the IP of your home/business router
DNSServer1 I set to: "1.1.1.1" and DNSServer2 I set to "8.8.8.8"

Save the settings and then reboot your device.

Changing the Default Gateways ... and indicating the proper DNS servers to utilize brought me back to up-and-running; hope it does the same for you!


Title: Re: Call Failed - 901
Post by: drgeoff on June 13, 2021, 08:12:02 am
Read http://www.obitalk.com/forum/index.php?topic=18329.msg108740#msg108740 and take note of the words:

"no action on your part is necessary nor will fix it at this time."


Title: Re: Call Failed - 901
Post by: SteveInWA on June 13, 2021, 05:33:40 pm
I am now getting the    Call Failed - 901 on all 3 GV numbers
What was the fix for this please? I have rebooted everything, Tried to reconfigure the GV numbers to no avail?

Rick

I saw the fix in another thread.  Although you don't actually need to change the default gateway.  Just update the DNSServer1 and DNSServer2.

Looked around other website and this instructions worked for me. Copy and pasting it here for the rest. Hope this will resolve the same issue that I have:

Here's what I managed to do to get both my Obihai devices (200 & 202) "connected" and working again. (Yes, I suffered from the "registration not required", as well as the "token", issues).

In the Obitalk home page, select the desired device ... and then click "OBi Expert Configuration". Confirm that you actually want to go to that screen.

Then click "Enter OBi Expert"

On the left panel, under "Production Information" select:
SYSTEM MANAGEMENT WAN Settings → or ←
ROUTER CONFIGURATION WAN SETTINGS (menu changes between 200 & 202)

You then need to unclick the check marks under "OBiTALK Settings" for:
"DefaultGateway"
"DNSServer1"
"DNSServer2"

The check mark of the above 3 items will switch to "Device Default"; unclick those as well.

Default gateway is the IP of your home/business router
DNSServer1 I set to: "1.1.1.1" and DNSServer2 I set to "8.8.8.8"

Save the settings and then reboot your device.

Changing the Default Gateways ... and indicating the proper DNS servers to utilize brought me back to up-and-running; hope it does the same for you!

That fix is BS.  If it makes you feel better, like playing with a fidget spinner, fine, but it is unrelated to the actual problem.  That problem has now been temporarily resolved, until Poly provides a longer-term fix.