OBiTALK Community

Firmware, Software Updates => Firmware / Advisories / Notifications for OBi Products => Topic started by: Rick456 on November 09, 2020, 08:58:59 am



Title: OBI200 Firmware Update
Post by: Rick456 on November 09, 2020, 08:58:59 am
Cannot make or receive calls.
Under Configure Voice Service Providers (SP) the following is displayed:
 SP1 Google VoiceConnecting to 216.239.36.145; Token Error
I've downloaded the latest firmware update but cannot figure out how to install update.  When I enter OBI Expert/System Management there is no Device Update option to choose.  Any help will be appreciated.


Title: Re: OBI200 Firmware Update
Post by: drgeoff on November 09, 2020, 09:37:15 am
Read the section "Manual Update Instructions" of http://www.obitalk.com/forum/index.php?topic=9.0.


Title: Re: OBI200 Firmware Update
Post by: Rick456 on November 09, 2020, 09:43:54 am
My problem is with step 3.   System Management displays:
  WAN Settings
  Auto Provisioning
  Device Admin

There is not "Device Update"


Title: Re: OBI200 Firmware Update
Post by: drgeoff on November 09, 2020, 10:36:52 am
My problem is with step 3.   System Management displays:
  WAN Settings
  Auto Provisioning
  Device Admin

There is not "Device Update"
Sounds like you have not read what I pointed you to and are still trying to do the update using Expert mode on the portal.


Title: Re: OBI200 Firmware Update
Post by: Rick456 on November 09, 2020, 10:56:04 am
Your Right,  My mistake.  The Factory Reset worked.  Spent several hours troubleshooting before posting and had too many web pages opened. Thank you for your quick reply.


Title: Re: OBI200 Firmware Update
Post by: NathanFiddling on November 13, 2020, 02:32:08 am
I'm going to just jump on this topic because I have a similar question.  I'm having trouble with my auto-provisioning settings, or maybe not, depending on where I look.

When I log into the device (obi200) itself, the setting are correct: Method = Periodically, Interval = 86400, default unchecked on both

When I sign into obitalk, the setting are different and I can't change them: Method = Disabled, Interval = 0, OBITalk Settings checked on both.

Will these settings work for auto firmware updates? If not, what changes must I make?


Title: Re: OBI200 Firmware Update
Post by: drgeoff on November 13, 2020, 03:40:44 am
I'm going to just jump on this topic because I have a similar question.  I'm having trouble with my auto-provisioning settings, or maybe not, depending on where I look.

When I log into the device (obi200) itself, the setting are correct: Method = Periodically, Interval = 86400, default unchecked on both

When I sign into obitalk, the setting are different and I can't change them: Method = Disabled, Interval = 0, OBITalk Settings checked on both.

Will these settings work for auto firmware updates? If not, what changes must I make?
You cannot change any setting in Expert mode on the portal unless you have cleared both tick boxes at the right hand end of its line.

If you want to configure using either the basic mode on the portal or the Expert mode, I would recommend that you first log into the device and and tick the default boxes for the settings under 'Obitalk Provisioning'.  Then when you make changes at obitalk.com and click 'Submit' your OBi will be automatically rebooted and the new setting(s) downloaded into it.

However, firmware updates are better done manually using the method I linked to above.