OBiTALK Community

Region Specific Technical / Service Provider Support => North America - Including Google Voice, Skype, etc. => Topic started by: derrickearly on June 14, 2021, 05:38:26 am



Title: phone id is wrong
Post by: derrickearly on June 14, 2021, 05:38:26 am
When I make outgoing calls, my phone id is 13148 instead of my 10 digit phone number.  The id is correct when I use the GV web page.


Title: Re: phone id is wrong
Post by: drgeoff on June 14, 2021, 06:31:59 am
When I make outgoing calls, my phone id is 13148 instead of my 10 digit phone number.  The id is correct when I use the GV web page.
Do you have any other ITSP configured on your OBi in addition to GV?  Do the outbound calls appear in your calls list at voice.google.com?


Title: Re: phone id is wrong
Post by: derrickearly on June 14, 2021, 07:42:58 am
I have a 911 service.  My outbound calls through my obi appear on the gv web page.


Title: Re: phone id is wrong
Post by: derrickearly on June 15, 2021, 05:24:03 am
The following corrected my issue:
1. At the obitalk dashboard, deleted my device
2. On my phone, keyed ***8 1
3. Keyed **5 6079
4. set up GV
5. added anveo 911 service
6. at this point the problem persisted
7. at the obitalk dashboard, select settings for GV sp1
8. select primary line for outgoing calls.

I suspect steps 7-8 would have fixed this issue without 1-5.




Title: Re: phone id is wrong
Post by: drgeoff on June 15, 2021, 09:01:09 am
The following corrected my issue:
1. At the obitalk dashboard, deleted my device
2. On my phone, keyed ***8 1
3. Keyed **5 6079
4. set up GV
5. added anveo 911 service
6. at this point the problem persisted
7. at the obitalk dashboard, select settings for GV sp1
8. select primary line for outgoing calls.

I suspect steps 7-8 would have fixed this issue without 1-5.



Your outgoing calls were using Anveo despite you telling me they were appearing in your list at voice.google.com.