OBiTALK Community

General Support => Installation and Set-Up (Devices) => Topic started by: tkdjo99 on September 13, 2021, 01:14:09 pm



Title: Check Tel Line
Post by: tkdjo99 on September 13, 2021, 01:14:09 pm
My Obi 200 quit working.  I get no tone from the phone, the telephone says "check tel line," the Obi line light is flashing green indicating low voltage.  I checked my line and there is no high voltage (0.5v max).  I don't know who to call to get this fixed since I don't have a service provider.  Any suggestions appreciated.


Title: Re: Check Tel Line
Post by: drgeoff on September 13, 2021, 03:42:03 pm
A flashing green LED does not mean low voltage.  But 0.5 volts certainly does raise questions.  How are you determining that?

Point a browser at the IP address of your OBi200 and login. admin is the default username and password.  At the left side click on Status and then on Phone Status.  With the phone on-hook (or unplugged) you should see:
VBAT 55V (12V)
TipRingVoltage 50V
Those numbers are approximate but if significantly different or blank your OBi is dead. A hardware fault.  No repair. The most common reason for what you are seeing is that the OBi was connected to house phone wiring which was not properly disconnected from external phone cables.  If that is applicable to you ensure that either it is rectified before connecting a new OBi to the house wiring or plug the phone directly into the new OBi. 


Title: Re: Check Tel Line
Post by: tkdjo99 on September 14, 2021, 12:51:38 pm
Thanks for the reply.  I used a voltmeter to measure at a telephone jack, as well as the test jack outside my house.

VBAT is 13V(11.5V).  TripRing voltage is 0V.  No phones are connected to lines, but Obi is connected to the phone port.  If I disconnect the line from the Obi to the wall jack, there is no change ion parameters.

The Obi worked well over the past 18 months.  Before that, I had issues with lightning storms killing the Obi, so I installed a TripLite suppressor for all my network devices.  Maybe a spike got through the filter?


Title: Re: Check Tel Line
Post by: drgeoff on September 14, 2021, 12:55:00 pm
Thanks for the reply.  I used a voltmeter to measure at a telephone jack, as well as the test jack outside my house.

VBAT is 13V(11.5V).  TripRing voltage is 0V.  No phones are connected to lines, but Obi is connected to the phone port.  If I disconnect the line from the Obi to the wall jack, there is no change ion parameters.

The Obi worked well over the past 18 months.  Before that, I had issues with lightning storms killing the Obi, so I installed a TripLite suppressor for all my network devices.  Maybe a spike got through the filter?
As McCoy said, "He's dead, Jim."