OBiTALK Community

General Support => Day-to-Day Use => Topic started by: bsdaiwa on August 28, 2012, 06:33:04 pm



Title: Turning Off Auto Attendant on Select Units
Post by: bsdaiwa on August 28, 2012, 06:33:04 pm
I have several Obiís (100ís and 110ís) setup in remote locations and I want to use the Auto Attendant on several of them, but not on all of them. Is there a way to turn off the Auto Attendant on those devices that I donít want? If so, where is that setting located?
Thanks


Title: Re: Turning Off Auto Attendant on Select Units
Post by: jimates on August 28, 2012, 07:46:00 pm
in the expert configuration
Voice Service -> Auto Attendant -> Auto Attendant 1 -> Enable
Uncheck the boxes on the right and uncheck the "enable" box.


Title: Re: Turning Off Auto Attendant on Select Units
Post by: bsdaiwa on August 29, 2012, 08:44:29 am
in the expert configuration
Voice Service -> Auto Attendant -> Auto Attendant 1 -> Enable
Uncheck the boxes on the right and uncheck the "enable" box.

I followed your instructions and unchecked the boxes but the Auto Attendant continues to answer on that device.


Title: Re: Turning Off Auto Attendant on Select Units
Post by: jimates on August 29, 2012, 09:13:30 am
If that doesn't work then I guess you will have to remove {aa} from the InboundCallRoutes. Without {aa} in the inboundcallroute it won't answer any calls on that trunk.


Title: Re: Turning Off Auto Attendant on Select Units
Post by: bsdaiwa on August 29, 2012, 09:40:34 am
If that doesn't work then I guess you will have to remove {aa} from the InboundCallRoutes. Without {aa} in the inboundcallroute it won't answer any calls on that trunk.

Where do I find InboundCallRoutes?


Title: Re: Turning Off Auto Attendant on Select Units
Post by: jimates on August 29, 2012, 10:08:41 am
From the dashboard in the Obitalk account where the device is, click on the device in the list at the top. Go into the expert settings and navigate to Voice Service.
Under each listed SPx Service there is an X_InboundCallRoute. Make sure there is no reference to aa in the call route. If the call route references a digit map outside the call route (for example a digit map in the user defined digit maps) check there also.

If aa does not exist in any of the call routes, NO calls will be sent to the auto attendant.


Title: Re: Turning Off Auto Attendant on Select Units
Post by: bsdaiwa on August 29, 2012, 11:54:38 am
Gave up on messing with the expert settings and found this way to disable the Auto Attendant.

How to disable the Auto Attendant on OBi Device:

1) Take the phone "off hook"

2) Press * * * 0

3) Press 80 #

4) Press 1

5) Press 0

6) Press #

7) Press 1

7) Hang Up


Title: Re: Turning Off Auto Attendant on Select Units
Post by: bsdaiwa on August 29, 2012, 09:23:44 pm
Update, that last attempt using the ***0 didn't work. Back to the drawing board.


Title: Re: Turning Off Auto Attendant on Select Units
Post by: 4LifeFunkadelick on January 21, 2018, 02:53:16 pm
This is what I did to get rid of it:

1. On the OBiTALK Device Configuration page, click to open the OBi expert
    configuration setting. Obitalk.com should ask you if you want to open the
    expert settings, click OK.

2. On the OBi expert configuration menu, click "Enter OBi Expert"

3. In the Product information page, look for the "Voice services" menu,
    (it should be located in the left side of the screen) click on it.

4. Click on "Auto Attendant" in the Voice services sub menu.

5. In the page, go to Auto Attendant 1 parameter and uncheck the Obitalk
    setting case first, and then the enable case also, leave all the cases blank
    and then click the submit button in the bottom of the page.

6. Go back to the Voice services menu and click on the SP1 Service (Or the one
    your connected to)

7. On the SP1 Service page, Uncheck the OBitalk settings case of the
    "X_Inboundcallroute" line and switch it to the default device case instead.
    Then click the submit button in the bottom of the page.

This is what I did and I now receive calls without the Obi attendant greetings.