OBiTALK Community

General Support => Installation and Set-Up (Devices) => Topic started by: 2005hyrj on October 24, 2012, 05:19:31 pm



Title: Please Help! Cannot set up voice gateway on Obi100
Post by: 2005hyrj on October 24, 2012, 05:19:31 pm
my Obi100 settings:
sp1: GV (default)
sp2: sipgate
I want to add **3 to localphone and **4 to onesuite. Both have been reported working with Voice Gateway on this forum. the server/acc/pwd has been tested on Android phone with Csipsimple.

Phone Port DigitMap:
([1-9]x?*(Mpli)|[1-9]S9|[1-9][0-9]S9|911|**0|***|#|**1(Msp1)|**2(Msp2)|**3(Mvg3)|**4(Mvg4)|**9(Mpp)|(Mpli))

PHONE Port OutboundCallRoute:
{([1-9]x?*(Mpli)):pp},{**0:aa},{***:aa2},{(<**1:>(Msp1)):sp1},{(<**2:>(Msp2)):sp2},{(<**3:>(Mvg3)):vg3},{(<**4:>(Mvg4)):vg4},{(<**8:>(Mli)):li},{(<**9:>(Mpp)):pp},{(Mpli):pli}

Gateway settings:
Name         localphone
AccessNumber   sp2(localphone.com)      
DigitMap      (Mste)      

Name         onesuite
AccessNumber   sp2(voip.onesuite.com)
DigitMap      (Mste)

but when I dial **3-xxx-xxx-xxxx or **4-xxx-xxx-xxxx, I hear "no service available to complete your call".

Did I miss something? I tried change the DigitMap to (xx.) but still the same error.

Thanks


Title: Re: Please Help! Cannot set up voice gateway on Obi100
Post by: rsriram22 on October 25, 2012, 06:38:07 am
i had the same issue -- localphone needs 11 digit format like so  (if you are calling US #): 1xxxyyyzzzz

if it works, follow the same calling format for the other VG as well..


Title: Re: Please Help! Cannot set up voice gateway on Obi100
Post by: 2005hyrj on October 26, 2012, 05:35:00 am
Thanks, it is working now!


Title: Re: Please Help! Cannot set up voice gateway on Obi100
Post by: VOIPisGreat on November 09, 2012, 04:52:52 pm
Is your onesuite gateway working also?

I have all my gateways working except the onesuite gateway I couldn't connect. I was also certain that onesuite doesn't work without registration.... If it's working for you I'd like to know if there is any trick to it. Thank you.