OBiTALK Community

General Support => OBiTALK Web Portal => Topic started by: Ollie on March 16, 2013, 11:46:18 am



Title: Mistake in Troubleshooting with Google Voice™
Post by: Ollie on March 16, 2013, 11:46:18 am
Troubleshooting > Solid GREEN > No outgoing or incoming calls

The response is

 Is your Service Provider(eg. SP1) status in OBiTALK showing "Backing Off Authentication Error"?
        Yes
         
Update your Google Voice username and password in OBiTALK.

The status of your Google Voice connection on the OBi device "Backing off …" indicates that the Gmail username/password is not matching. If you have recently changed your Gmail password, you need to make the same change on your OBi do this by going to obitalk.com, and click on your OBi device, and correct the password on SP1 configuration. If you have set 2-step verification on your Google Account, you need to TURN OFF the 2-step verification. Once the status of your GV connection is "Connected", then you can make/receive calls again on your OBi.

It is wrong to turn the 2-step verification off.  The application specific generated password works OK with OBiTALK.


Title: Re: Mistake in Troubleshooting with Google Voice™
Post by: Shale on March 16, 2013, 11:52:52 am
It is unclear what you are suggesting.. On or OFF?


Title: Re: Mistake in Troubleshooting with Google Voice™
Post by: Ollie on March 16, 2013, 02:18:52 pm
I am saying that the current recommendation is wrong.

The text should be something like the following:

If you have set 2-step verification on your Google Account, you need to enter the application specific password for the 2-step verification.  Here is the link to Google Voice to generate the password https://accounts.google.com/SmsAuthConfig.  On that page click on the link "Manage application-specific passwords".