February 19, 2018, 07:56:52 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: 1 [2] 3 4 5
 
Subject Started by Replies Views Last post
OBI202 OBIWifi settings from OBITALK berVOIP 2 18025 Last post December 04, 2015, 09:52:52 am
by drgeoff
Generic Service Provider won't accept INVITE to incoming phone number opencode 0 13231 Last post November 11, 2015, 09:39:23 am
by opencode
Generic Service Provider doesn't save URI opencode 0 9658 Last post November 11, 2015, 09:14:01 am
by opencode
Bridging Calls Through The Obihai 110 ml4401 5 24919 Last post October 28, 2015, 07:03:31 pm
by SteveInWA
Cannot Delete Device on Web Portal TerryDB 9 37628 Last post August 31, 2015, 02:47:26 pm
by SteveInWA
Cannot add device to web portal Clive 5 20213 Last post August 24, 2015, 05:16:04 pm
by MJWaters1985
Setup without POTS Phone MJWaters1985 3 16264 Last post August 23, 2015, 04:28:53 pm
by SteveInWA
My local Web portal shown no information ?? sportflyer 2 17585 Last post August 05, 2015, 12:45:34 pm
by sportflyer
Two obis 110 can not call each other. Hadi 4 19642 Last post June 09, 2015, 01:09:25 pm
by Hadi
ObiTalk and SSL YaddaYaddaObi 2 14821 Last post June 08, 2015, 08:28:17 am
by BigJim_McD
Can not retrieve configuration from device now. - Backup Config always fails. MrGadget 7 24446 Last post May 29, 2015, 11:13:32 pm
by BigJim_McD
"SP1 Not Configured" restamp 0 9638 Last post May 16, 2015, 10:29:15 pm
by restamp
DDoS? Webslinger 1 15210 Last post February 06, 2015, 09:37:20 am
by Webslinger
Web portal configuration is setup with new service but wants to return to GV Agent88 2 17523 Last post February 02, 2015, 05:21:23 pm
by SteveInWA
Web portal is bugged Webslinger 5 20398 Last post January 05, 2015, 12:39:02 pm
by SteveInWA
Call OBi WebRTC: HTML code to incorporate into my web site Vegetus 7 22199 Last post January 03, 2015, 03:28:16 pm
by Usetheforceobiwan
WebRTC calling not working mrjlturner 3 20066 Last post January 03, 2015, 07:49:12 am
by azrobert
device offline Webslinger 5 18378 Last post December 22, 2014, 04:52:44 pm
by zorlac
Play message to the one who answers the call ? Prez 9 22823 Last post November 05, 2014, 10:04:34 pm
by Lavarock7
Not able to Activate Device (OBI110) on ObiTalk Richter68 10 22620 Last post November 02, 2014, 02:40:29 pm
by Islander48
Call forwarding from Portal Prez 3 14501 Last post November 01, 2014, 09:05:27 pm
by Prez
Another Obi device showing "offline" Spinland 1 14183 Last post September 28, 2014, 03:34:31 pm
by Spinland
Web Portal not working properly? Marc 14 28205 Last post August 24, 2014, 11:05:20 pm
by SteveInWA
Web Interface Doesn't Work PrairyErth 3 12350 Last post August 23, 2014, 10:49:35 am
by bsdaiwa
Hotline and Expert config? SonInLaw 2 13328 Last post July 12, 2014, 07:20:54 pm
by SonInLaw
changing email address fails reltub 0 10219 Last post July 04, 2014, 08:48:09 am
by reltub
call history @ online web portal? babobi 2 17743 Last post June 30, 2014, 06:28:51 pm
by Usetheforceobiwan
Obitalk Portal shows "Offline" PeterFales 5 25089 Last post June 08, 2014, 09:50:50 pm
by sogood
Service Provider edit page shows old GV values on OBi202 after factory reset jiminalaska 2 17084 Last post June 02, 2014, 06:41:02 pm
by jiminalaska
Forum logout ipse 2 12599 Last post June 02, 2014, 05:23:42 pm
by ebow
Pages: 1 [2] 3 4 5
 
Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
:  
Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC