December 13, 2017, 12:48:00 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: 1 [2] 3
  Print  
Author Topic: $10 random to keep using MY device? Really?  (Read 42204 times)
vtsnaab
Sr. Member
****
Posts: 257


« Reply #20 on: May 25, 2016, 11:21:52 am »

I agree 100% with this, regardless that free options exist for forum users:
<rant>
I'm appalled at Obihai for doing this -- and for doing it secretively. It's one thing to sell an extended support plan, but it's another thing entirely to turn off functionality and another thing yet to cripple functionality and then sell access back. Portal functionality is fundamental to the device, and telling people a year later that "Oh yeah, that thing you thought you were buying from us was really a rental" is just plain wrong.

This makes me think of those evil people who hijack people's computers with malware and then make them pay a fee to get an unlocking key. (Okay, maybe this isn't quite as bad as that, but this is still pretty nasty.)
</rant>
It seems the IT industry as a whole is being peppered lately with ideas inspired by either rentalware or ransomware - and they are BOTH very nasty ideas IMO.
Logged
Vaughan
Newbie
*
Posts: 1


« Reply #21 on: May 26, 2016, 05:54:00 am »

Can someone at Obihai please update the firmware download section for obi100 and obi110 for the latest image?

The Obihai firmware download page takes you to http://www.obitalk.com/forum/index.php?topic=9.0
and this page shows 1-3-0-2872 as the latest and I can confirm installing from the latest link http://fw.obihai.com/OBi-latest.fw will update to 2872 which is unusable for google voice and will continuously throw up messages about running an old version of software for google voice.

The only way I found the newer 2886 firmware link http://fw.obihai.com/OBi110-1-3-0-2886.fw was from coming to this forum and I can confirm that google voice works on both obi110 and obi100 as I was able to update both devices using the each devices webpage. 

Thanks



http://fw.obihai.com/OBi110-1-3-0-2886.fw
Logged
arobatino
Newbie
*
Posts: 17


« Reply #22 on: May 26, 2016, 07:16:42 pm »

Seems likely that it's not being updated deliberately, to get some people to pay $10 unnecessarily. I could sort of understand not updating the firmware download page, since that takes a little effort. But not even updating the OBi-latest.fw link to point to the actual latest version is too much. I notice that OBi2-latest.fw points to 5110, which is also old, but at least it's a later version than the 4738 listed on the firmware download page. Keeping those links updated would be WAY easier than creating the firmware itself.
Logged
tvon
Newbie
*
Posts: 2


« Reply #23 on: May 26, 2016, 08:04:50 pm »

Completely stuck here with my OBi100.  Stopped working because of google authentication errors.  I tried completely removing device and re-adding.. I keep getting the $10 ransom notice.  I can update the firmware fine via IP'ing into the device itself.   But no matter how many times I tweak it, it will NOT let me re-add google voice.  Nothing on this thread has helped. I've seen perhaps older firmware might help? Help please!!


UPDATE

I did a factory reset ( https://www.obitalk.com/info/faq/Troubleshooting-sec/How-to-Factory-Reset )

and then downloaded firmware 2886. 90% of the firmware links you see are WRONG!!!

Download this firmware for the Obi110 http://fw.obihai.com/OBi110-1-3-0-2886.fw
(Yes, I know its for the Obi110 but it will work in the Obi100).

« Last Edit: May 26, 2016, 08:41:53 pm by tvon » Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 3953



« Reply #24 on: May 26, 2016, 08:32:52 pm »

Completely stuck here with my OBi100.  Stopped working because of google authentication errors.  I tried completely removing device and re-adding.. I keep getting the $10 ransom notice.  I can update the firmware fine via IP'ing into the device itself.   But no matter how many times I tweak it, it will NOT let me re-add google voice.  Nothing on this thread has helped. I've seen perhaps older firmware might help? Help please!!

Read and follow the directions:  http://www.obitalk.com/forum/index.php?topic=8560.msg56460#msg56460
Logged

tvon
Newbie
*
Posts: 2


« Reply #25 on: May 26, 2016, 08:42:41 pm »


Those didnt work for me.  The firmware was wrong.  Had to use the 2886 link.
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 3953



« Reply #26 on: May 26, 2016, 09:49:15 pm »


Those didnt work for me.  The firmware was wrong.  Had to use the 2886 link.

This discussion thread told you to use the build 2886 firmware.  You then posted that you couldn't get it to work with Google Voice, so I posted the instructions to do that.  Now, do you or do you not still have a problem?
Logged

LTN1
Sr. Member
****
Posts: 476


« Reply #27 on: May 26, 2016, 11:12:18 pm »


Those didnt work for me.  The firmware was wrong.  Had to use the 2886 link.

This discussion thread told you to use the build 2886 firmware.  You then posted that you couldn't get it to work with Google Voice, so I posted the instructions to do that.  Now, do you or do you not still have a problem?

Steve...you disgust me with your 6th grade level instructions. You need to dumb it down a few grades. One word at a time--three or four word sentences at the most. Use pictures and arrows.

You make me sick with your superior 6th grade level sentences.
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 3953



« Reply #28 on: May 26, 2016, 11:31:44 pm »


Those didnt work for me.  The firmware was wrong.  Had to use the 2886 link.

This discussion thread told you to use the build 2886 firmware.  You then posted that you couldn't get it to work with Google Voice, so I posted the instructions to do that.  Now, do you or do you not still have a problem?

Steve...you disgust me with your 6th grade level instructions. You need to dumb it down a few grades. One word at a time--three or four word sentences at the most. Use pictures and arrows.

You make me sick with your superior 6th grade level sentences.

Technically, if this user had followed the instructions in my very long post about setting up Google Voice, and determined that they needed a firmware update, they still would have been hosed, thanks to Obihai's negligence over maintaining the correct builds in their firmware download section.  So I just now added even more verbiage to cover that scenario.

I'm humming the song "Mama Tried" right now.

Code:
Caution:  The "latest" firmware build links in Obihai's firmware section may not actually be truly the latest!
You may need to read through the forum to learn about new issues fixed by specific firmware build numbers,
and the specific locations of those versions.
« Last Edit: May 27, 2016, 06:00:00 am by SteveInWA » Logged

LTN1
Sr. Member
****
Posts: 476


« Reply #29 on: May 27, 2016, 05:57:08 am »


Technically, if this user had followed the instructions in my very long post about setting up Google Voice, and determined that they needed a firmware update, they still would have been hosed, thanks to Obihai's negligence over maintaining the correct builds in their firmware download section.  So I just now added even more verbiage to cover that scenario.

I'm humming the song "Mama Tried" right now.


True...but the link to the new firmware with the build number (higher than yours) was introduced before your response.

It is also possible that when a desperate reader sees your posting rank, they get weak at the knees, tingle in their thighs and ignore everything else before that.
« Last Edit: May 27, 2016, 06:34:22 am by LTN1 » Logged
livefreely
Newbie
*
Posts: 1


« Reply #30 on: June 16, 2016, 01:30:22 pm »

you can update for free, but you have to Download this firmware for the Obi110 http://fw.obihai.com/OBi110-1-3-0-2886.fw
(Yes, I know its for the Obi110 but it will work in the Obi100).

as stated elswhere by yorktown:
Then Reboot.

If you don't know how to install the firmware:

Dial * * * 1

It will give  you the IP Address:  192.168.XXX.XXX   (example 192.168.1.27 )

In your browser, enter the IP Address as the URL.

User Name: admin
password: admin

On the left side, navigate to SYSTEM MANAGEMENT

Click DEVICE UPDATE

At the top where it says "Firmware Update
Select file to update firmware [BROWSE] ...."

Click BROWSE and add the file.    Then click UPLOAD

Once it reboots its done.

i went around and around for 3 days until i ran across this info.  it worked for me on an Obi100 that i've had for years.  thank you yorktown!!!
Logged
bsdaiwa
Full Member
***
Posts: 187


« Reply #31 on: June 16, 2016, 02:32:06 pm »

Strange, my 100 and 110 OBi's had the message that disabled GV but late yesterday they started working again without having to resort to using the older firmware. Thank God, several of mine are on different continents and I would have to have them mailed back to me to install the older firmware.
Logged
dircom
Sr. Member
****
Posts: 425


« Reply #32 on: June 16, 2016, 03:41:27 pm »

I gave a 100 to a friend in Belize a year or so ago.
They wouldn't know how to log in to the obi and make changes.
SP1 is gone (GV)
SP2 is IPCOMMS and still works fine

Would anything that OBi did recently Delete SP1 completely?
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 3953



« Reply #33 on: June 16, 2016, 07:08:58 pm »

I gave a 100 to a friend in Belize a year or so ago.
They wouldn't know how to log in to the obi and make changes.
SP1 is gone (GV)
SP2 is IPCOMMS and still works fine

Would anything that OBi did recently Delete SP1 completely?


Nope.  Impossible.
Logged

MikeinFL
Newbie
*
Posts: 4


« Reply #34 on: July 08, 2016, 07:02:30 am »


Thanks Steve! Just did update with 2886 on my 100, now working again.   However I did not "delete your OBi device off of your account." or factory reset, or "OAUTH 2.0 to authenticate to your GV account" in your instructions.  I simply did the firmware update and GV started working again right after.    am I ok?
Logged
Mango
Sr. Member
****
Posts: 498


« Reply #35 on: July 08, 2016, 10:29:08 am »

Sometimes the procedure requires a delete/reconfigure which is why Steve suggested it to be on the safe side.  However, as long as you've successfully upgraded to 2886 and things are working, they should continue to work.

Logged

mogman
Newbie
*
Posts: 8


« Reply #36 on: October 27, 2016, 03:08:58 pm »

Sorry, newbie here, 10 bucks not a big deal but I cannot figure out how to pay without "Amazon pay" don't have an account don't want one
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 2713


« Reply #37 on: October 27, 2016, 03:28:49 pm »

Sorry, newbie here, 10 bucks not a big deal but I cannot figure out how to pay without "Amazon pay" don't have an account don't want one
Don't bother.  It is a waste of $10.
Logged
Mango
Sr. Member
****
Posts: 498


« Reply #38 on: October 27, 2016, 06:26:12 pm »

I cannot figure out how to pay without "Amazon pay"

If you have an OBi100/OBi110, follow the directions to update your OBi100/OBi110 firmware manually: http://www.obitalk.com/forum/index.php?topic=11256.msg73954#msg73954

If you have an OBi200/OBi202, use the same procedure as 1a), but download the latest version of the 2xx firmware: http://www.obitalk.com/forum/index.php?topic=9983.msg75349#msg75349
Logged

mogman
Newbie
*
Posts: 8


« Reply #39 on: October 29, 2016, 08:07:04 am »

Thanks, I did a manual upgrade on the OBi202 and it worked fine, THANKS AGAIN!
Logged
Pages: 1 [2] 3
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC