December 18, 2017, 06:53:12 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Setup without POTS Phone  (Read 15219 times)
MJWaters1985
Newbie
*
Posts: 5


« on: August 22, 2015, 06:07:09 pm »

New Obi user here.  I bought my Obi intending to use it with the softphone on Android.  Is there anyway to put it in pairing mode (or whatever the correct term is for it), if I don't have a POTS phone with which to dial  **5 8912?  I've been looking through the web GUI on the device, and I'm not finding anything obvious.  Any help is appreciated.
Logged
azrobert
Hero Member & Beta Tester
*****
Posts: 3204


« Reply #1 on: August 22, 2015, 10:06:54 pm »

I believe you need to dial **5 from an analog phone connected to the phone port. Can you borrow a phone for a few minutes or you can probably buy a used analog phone from Goodwill for a few dollars.

Do you want to define GoogleVoice on your OBi? If you're not using GV, you configure your OBi using the local interface without adding it to OBiTalk. If you have older firmware on your OBi, you can define GV using the local interface. It's build 2824 or older on an OBi1xx and I believe build 4350 or older on the OBi2xx

A status page will be displayed when you login via the local interface. The firmware version is listed to the right of SoftwareVersion.
« Last Edit: August 22, 2015, 10:13:14 pm by azrobert » Logged
MJWaters1985
Newbie
*
Posts: 5


« Reply #2 on: August 23, 2015, 08:32:25 am »

Hi,
Thanks for your reply.  I was able to borrow an analog phone, but I'm still having issues with setup.  I have an Obi200 3.0.1 (Build: 4492).  When I do ***6, it says a firmware update is available, but it doesn't seem to be able to download.  Of interest, if I try to manually download the firmware (http://fw.obihai.com/OBi2-latest.fw), I'm getting a DNS error.  So, I tried to look it up via nslookup, and it's failing:

Server:  google-public-dns-a.google.com
Address:  8.8.8.8

*** google-public-dns-a.google.com can't find fw.obihai.com: Non-existent domain

It seems Obihai has a DNS configuration issue.

I don't know if this is why I can't successfully do **5 xxxx to add my device, but, as a first time user, this is a really bad experience.

-Mike
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 3973



« Reply #3 on: August 23, 2015, 04:28:53 pm »

Obihai occasionally seems to have problems over the weekends.  Just have a nice Sunday, and try it again tomorrow.
Logged

Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC