August 22, 2017, 05:46:15 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Fax Settings to use OBihai 202  (Read 6911 times)
GSonFreephone
Newbie
*
Posts: 1


« on: September 18, 2015, 05:20:42 pm »

I have a obihai 202 device with freephoneline and Google Voice.

It's been working fine for phone calls. However, I wanted to fax documents today and hit a road block.  I connected my Canon MF4450 Fax/printer to the OBI 202  SP1 line (Freephoneline) but could not fax out.  So I looked around this forum and did notice some talk about the G711U codec being used and not T38.

I did not want to risk changing settings in OBI Expert area so I called OBIhai support number. The tech support rep could not help me with the Freephone line settings so he asked that I change the fax line over to SP2 (Google Voice) and try. It did fax one page to my fongo # but would not fax two page documents. And it would not fax to the regular landline fax number I needed to fax documents to.

So I did enter the OBI Expert area and got brave enough to look around. I realized that G711U codec has priority 1 and other codecs, 2, 3 an so on. So I guess the fax machine was using that codec, but still was failing to send the fax.  I would get a fax connecting handshake sound but the fax would fail.  

At the bottom of the Codecs settings page there were 3 T38 references that were on. So I turned those 3 check boxes off.  After this I was able to fax from my Freephoneline SP1 line. My 2 page document went through to the landline fax number I dialed. I have not tried to fax from the GV SP2 line yet but am hoping it will work too.

Have I done the right thing? Or will I encounter problems later?  

There was a yellow caution symbol in my Dashboard. So I did update the firmware. Would that have helped resolve the faxing problem? Not sure.

In case someone want to get their OBihai device to fax here is what I did:

1.   Login in to Obitalk.com
2.   Click on OBI dashboard link
3.   Then at the bottom of the page click on OBI Expert Configuration. Click ok. And then at top of   next page click ENTER OBI Expert
4.   On the left panel click the + sign beside CODECS
5.   Click CODEC Profile 1 for your first SIP phone line to be configure or CODEC Profile 2 for Phone line 2
6.   At the bottom of the page under CODEC settings turn off the check boxes for T38Enable, T38Redundancy and T38ECM under "OBitalk settings" column, "Device defaults", and the 2 check boxes under "Value" column as well.
7.   Click submit. Now try faxing.

Good luck! Smiley

« Last Edit: September 18, 2015, 05:30:38 pm by GSonFreephone » Logged
coolsnoopy679
Newbie
*
Posts: 1


« Reply #1 on: January 04, 2016, 10:04:37 am »

In case someone want to get their OBihai device to fax here is what I did:

I went to my HP.com for my printer and researched how to use my Fax with Voip Services because the advise above did not work for me. I even had to reset my OBiTalk 202 back to factory settings. So Hp website for my printer helped out. I did get my OBitalk202 to work with Google Voice and i was able to sent 23 page fax. yes it took a bit of time to send it all but it worked. (PS i also set my fax Band speed to the lowest for me it was 9600)

Jan 4th 2016 @ 16:41
« Last Edit: January 04, 2016, 01:41:43 pm by coolsnoopy679 » Logged
azrobert
Hero Member & Beta Tester
*****
Posts: 3031


« Reply #2 on: January 04, 2016, 11:49:02 am »

First, the 2 codec profiles are A and B, not 1 and 2.
The default codec profile for all SP trunks is A.
See: Voice Services -> SPx Service => X_CodecProfile

To disable T38 uncheck the box to the right of T38Enable.
To be able to change this box, the other 2 boxes to the right of the value must be unchecked.
Now click Submit
Logged
SeanTek
Jr. Member
**
Posts: 26


« Reply #3 on: January 12, 2016, 12:02:23 pm »

To be clear: if your provider is Google Voice, will T.38 work at all? Or do you have to use G.711 exclusively?
Logged
Almighty1
Jr. Member
**
Posts: 26


« Reply #4 on: February 10, 2016, 10:54:09 am »

The Codecs settings doesn't help the problem as I basically reverted those back to Obitalk defaults.

If you have problems with faxing see post #2 from azrobert in the thread below:
http://www.obitalk.com/forum/index.php?topic=8691.0

Before using the solution above, I tried two faxmodems including the USRobotics Courier Dual Standard vEverything and it always disconnects after the first page at 4800-14.4k, it did successfully send at 2400 but with *01 before the number which is the solution above, it sent successfully at 14.4k on a Obi202 just like how I used GV from my landline!
Logged
fmcas1
Newbie
*
Posts: 8


« Reply #5 on: August 11, 2017, 01:01:36 pm »

I have a obihai 202 device with freephoneline and Google Voice.

It's been working fine for phone calls. However, I wanted to fax documents today and hit a road block.  I connected my Canon MF4450 Fax/printer to the OBI 202  SP1 line (Freephoneline) but could not fax out.  So I looked around this forum and did notice some talk about the G711U codec being used and not T38.

I did not want to risk changing settings in OBI Expert area so I called OBIhai support number. The tech support rep could not help me with the Freephone line settings so he asked that I change the fax line over to SP2 (Google Voice) and try. It did fax one page to my fongo # but would not fax two page documents. And it would not fax to the regular landline fax number I needed to fax documents to.

So I did enter the OBI Expert area and got brave enough to look around. I realized that G711U codec has priority 1 and other codecs, 2, 3 an so on. So I guess the fax machine was using that codec, but still was failing to send the fax.  I would get a fax connecting handshake sound but the fax would fail.  

At the bottom of the Codecs settings page there were 3 T38 references that were on. So I turned those 3 check boxes off.  After this I was able to fax from my Freephoneline SP1 line. My 2 page document went through to the landline fax number I dialed. I have not tried to fax from the GV SP2 line yet but am hoping it will work too.

Have I done the right thing? Or will I encounter problems later?  

There was a yellow caution symbol in my Dashboard. So I did update the firmware. Would that have helped resolve the faxing problem? Not sure.

In case someone want to get their OBihai device to fax here is what I did:

1.   Login in to Obitalk.com
2.   Click on OBI dashboard link
3.   Then at the bottom of the page click on OBI Expert Configuration. Click ok. And then at top of   next page click ENTER OBI Expert
4.   On the left panel click the + sign beside CODECS
5.   Click CODEC Profile 1 for your first SIP phone line to be configure or CODEC Profile 2 for Phone line 2
6.   At the bottom of the page under CODEC settings turn off the check boxes for T38Enable, T38Redundancy and T38ECM under "OBitalk settings" column, "Device defaults", and the 2 check boxes under "Value" column as well.
7.   Click submit. Now try faxing.

Good luck! Smiley


These instructions made my Obi202 fax line flawless. After these changes, no more problems with my Brother MFC-L8850CDW.

Thanks!
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC