December 17, 2017, 03:29:37 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Obi200 get reboot when calling 438 number through AA  (Read 9143 times)
piperrat
Newbie
*
Posts: 1


« on: October 15, 2015, 11:51:59 am »

I'm living in Montreal. We have two area code 514 and 438.
When I call 438-xxx-xxxx number through auto attendant (option 2), my obi200 will reboot. But calling 1-438-xxx-xxxx number won't have this issue. Also, calling other number, such as 514-xxx-xxxx, won't have this issue. Direct call (from phone port) to 438 number won't have this issue either. So far, only calling 438-xxx-xxxx number through auto attendant (option 2) will cause ATA reboot. There is a test number 438-580-4001 (Telus voicemail) you can try to reproduce this issue.

This is a bit frustrate since I don't want to dial extra 1 before area code.
Logged
Tony.W
Newbie
*
Posts: 2


« Reply #1 on: November 30, 2015, 08:09:52 am »

For me it's the same situation. My firmware ver is 3.0.1 (Build: 4738). Actually when you dial 4 through auto attendant (option 2),OBI202 will be reboot.
I tried 3.0.1(4822) and 3.1.0(4972) Those are good. But Those 2 firmwares have new problems: I can't dial any number through auto attendant (option 2) except I add **1 or **2 in front of the number(I've alreay set PrimaryLine as SP1 in AA).
In the last I have to flash to 3.0.1(4581). The world has calmed down. Everything is awesome!
http://fw.obihai.com/OBi202-3-0-1-4581.fw
Logged
Bogolisk
Jr. Member
**
Posts: 24


« Reply #2 on: November 30, 2015, 02:46:15 pm »

Same for me. obi200 rebooted when dialed a sequence starting with 4 in option 2.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC