December 12, 2017, 06:18:14 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: "...has not received a response from the service provider" after 40s ringing  (Read 5621 times)
pyramidcity
Newbie
*
Posts: 9


« on: October 20, 2015, 07:08:44 pm »

Hi all,

I think I did not make myself clear in the OP, so I have made some changes for the description of my setup.

========================

I have an Obi202 which has two phone ports/jacks and two phones were connected to the device.

Phone 1:
SP1 - Google Voice
SP2 - Voip.ms

Phone 2:
SP3 - Anveo

I have a problem of short ringing time for outgoing calls when using voip.ms (SP2).

Everytime to use voip.ms service, I dial **2+phone number. The desination phone rang about 40s and then stopped ringing and then on my side I received a message "...has not received a response from the service provider".

Can any one let me know what I should do to get rid of this message and let the outgoing call ring for a longer time?

Google voice and Anveo do not have such issues. I also do not put ** in front of any phone number when using these two services.


Thanks
« Last Edit: October 21, 2015, 11:46:41 pm by pyramidcity » Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 3948



« Reply #1 on: October 20, 2015, 09:30:26 pm »

Hi:

Your post doesn't make much sense; it sounds like you don't have a basic understanding of how to use an OBi device.

There are no "ports".  There are either two or four Service Provider configurations, depending on whether you have a OBi 1xx or 2xx series box, so, SP1 through SP4.

Perhaps you meant that you set up SP1.

To place a call, just dial the number.  SP1 is the default service provider.  If you enter **2, then you are selecting SP2, which is the wrong one.

default SP:  dial the number
use another SP:  dial ** followed by the SP number, then dial the number.

Logged

Taoman
Hero Member
*****
Posts: 931


« Reply #2 on: October 20, 2015, 11:53:51 pm »

I doubt "short ringing time for outgoing calls" is the real issue.

Why are you changing the Service Provider Profiles from their default settings? What is it gaining you? Only reason I know of to do that would be if you have the same service provider configured on more than one endpoint in which case you can share a single Service Provider Profile. Other than that I think it just makes troubleshooting confusing.

When you look at your voip.ms call log do you see your outgoing calls listed there?

Is your voip.ms line showing as "Registered" under Status? If so, do incoming calls to your voip.ms line work ok?

What does your OBi call history for those calls look like? Is the call even routing to an endpoint (SP1, SP2, etc)? You will need to connect to the local web interface on your OBi on your local network to view this. You can dial ***4 from your OBi connected phone to find the ip address. The default username and password are both "admin" without the quotes.

What is your PrimaryLine set to? Physical Interfaces>PHONE 1>PHONE Port>PrimaryLine

You "set the service to port 1" for voip.ms. You also "tried" Google Voice "set to Port1." You obviously can't have 2 service providers configured on the same endpoint. So please list your current configuration for SP1, SP2, SP3, and SP4. Just include the name of the service provider and what you have the X_ServProvProfile set to for each provider.

Logged
pyramidcity
Newbie
*
Posts: 9


« Reply #3 on: October 21, 2015, 11:35:29 pm »

Hi:

Your post doesn't make much sense; it sounds like you don't have a basic understanding of how to use an OBi device.

There are no "ports".  There are either two or four Service Provider configurations, depending on whether you have a OBi 1xx or 2xx series box, so, SP1 through SP4.

Perhaps you meant that you set up SP1.

To place a call, just dial the number.  SP1 is the default service provider.  If you enter **2, then you are selecting SP2, which is the wrong one.

default SP:  dial the number
use another SP:  dial ** followed by the SP number, then dial the number.



I have an Obi202 which has two phone ports/jacks and two phones were connected to the device.

Phone 1:
SP1 - Google Voice
SP2 - Voip.ms

Phone 2:
SP3 - Anveo

When using Voip.ms, I have to dial **2 first in front of phone numbers.
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 3948



« Reply #4 on: October 21, 2015, 11:37:55 pm »

Hi:

Your post doesn't make much sense; it sounds like you don't have a basic understanding of how to use an OBi device.

There are no "ports".  There are either two or four Service Provider configurations, depending on whether you have a OBi 1xx or 2xx series box, so, SP1 through SP4.

Perhaps you meant that you set up SP1.

To place a call, just dial the number.  SP1 is the default service provider.  If you enter **2, then you are selecting SP2, which is the wrong one.

default SP:  dial the number
use another SP:  dial ** followed by the SP number, then dial the number.



I have an Obi202 which has two phone ports/jacks and two phones were connected to the device.

Phone 1:
SP1 - Google Voice
SP2 - Voip.ms

Phone 2:
SP3 - Anveo

When using Voip.ms, I have to dial **2 first in front of phone numbers.

Which is, exactly, how it is designed to work.  

Taoman replied regarding the ring interval.  The time duration doesn't mean anything; it is just timing out because it can't reach your service provider (voip.ms), or you entered an incorrect user ID or password, or you may have some sort of configuration error, or you can't reach the service provider for some other, unknown reason.

You'll need to troubleshoot the call error message first, with voip.ms' help, if that's still an issue.
« Last Edit: October 21, 2015, 11:46:45 pm by SteveInWA » Logged

pyramidcity
Newbie
*
Posts: 9


« Reply #5 on: October 21, 2015, 11:56:59 pm »

I doubt "short ringing time for outgoing calls" is the real issue.

Why are you changing the Service Provider Profiles from their default settings? What is it gaining you? Only reason I know of to do that would be if you have the same service provider configured on more than one endpoint in which case you can share a single Service Provider Profile. Other than that I think it just makes troubleshooting confusing.

When you look at your voip.ms call log do you see your outgoing calls listed there?

Is your voip.ms line showing as "Registered" under Status? If so, do incoming calls to your voip.ms line work ok?

What does your OBi call history for those calls look like? Is the call even routing to an endpoint (SP1, SP2, etc)? You will need to connect to the local web interface on your OBi on your local network to view this. You can dial ***4 from your OBi connected phone to find the ip address. The default username and password are both "admin" without the quotes.

What is your PrimaryLine set to? Physical Interfaces>PHONE 1>PHONE Port>PrimaryLine

You "set the service to port 1" for voip.ms. You also "tried" Google Voice "set to Port1." You obviously can't have 2 service providers configured on the same endpoint. So please list your current configuration for SP1, SP2, SP3, and SP4. Just include the name of the service provider and what you have the X_ServProvProfile set to for each provider.



Hi,

Everything else works just fine except this. The service is registered and I do not have problems of receiving phone calls.

If the other side picks up my call within 40s, everything looks normal. However, 40s seems to be the maximum ringing time, though I set it to 60s in my voip.ms account.

I am not sure if this is the issue related to voip.ms or my dialing plan. I customized my dialing plan of voip.ms and changed the interval of registering to the server (InviteExpires, RegisterExpires). Everything else remained default.

I will check the call log and come back later.

Thanks

Logged
pyramidcity
Newbie
*
Posts: 9


« Reply #6 on: October 22, 2015, 12:02:37 am »

Hi:

Your post doesn't make much sense; it sounds like you don't have a basic understanding of how to use an OBi device.

There are no "ports".  There are either two or four Service Provider configurations, depending on whether you have a OBi 1xx or 2xx series box, so, SP1 through SP4.

Perhaps you meant that you set up SP1.

To place a call, just dial the number.  SP1 is the default service provider.  If you enter **2, then you are selecting SP2, which is the wrong one.

default SP:  dial the number
use another SP:  dial ** followed by the SP number, then dial the number.



I have an Obi202 which has two phone ports/jacks and two phones were connected to the device.

Phone 1:
SP1 - Google Voice
SP2 - Voip.ms

Phone 2:
SP3 - Anveo

When using Voip.ms, I have to dial **2 first in front of phone numbers.

Which is, exactly, how it is designed to work.  

Taoman replied regarding the ring interval.  The time duration doesn't mean anything; it is just timing out because it can't reach your service provider (voip.ms), or you entered an incorrect user ID or password, or you may have some sort of configuration error, or you can't reach the service provider for some other, unknown reason.

You'll need to troubleshoot the call error message first, with voip.ms' help, if that's still an issue.

Thanks.

I think I should contact voip.ms to see if they can help.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC