December 13, 2017, 06:29:50 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1] 2
  Print  
Author Topic: I am in th UK and want to use a german landline number from sipgate Germany  (Read 30554 times)
CKJAC
Newbie
*
Posts: 11


« on: January 02, 2016, 09:59:02 am »

Hi,

I just connected the Obi202 to my Router, the Obi Wifi Wireless Adaptor and connected a digital cordless phone with the Obi202Adapter. i set up the Wifi connected it with my Plusnet Broadband.

I ordered a German landline number to call friends and Family in Germany, this number is from sipgate.de and is already given to me. Now I do not know how to set up this number at the Obi Internetpage to make and recieve calls on this number from the UK. I cannot find this Provider as a compatible Provider and no Explanation about the set up? Would be lovely to get some help and set up instructions.
It seems very complicated with all the required ports and things to fill in. I would need to have some help.
Thanks a lot in andvance.
CKJAC
Logged
WelshPaul
OBi Phone Beta Tester
***
Posts: 405



« Reply #1 on: January 02, 2016, 10:45:15 am »

Let's try and keep things simple... All you usually need from sipgate is the following three things:

1. Proxy address - This will be sipgate.de
2. Username - This will be your Sipgate SIP-ID
3. Password - Your SIP-ID password

Don't know your username and password? Log in to your sipgate account, you will find them listed there. Smiley

If your configuring your OBi202 via the OBiTALK portal simply select the 'Generic Service Provider' option and enter the details for the options I listed above.

The procedure however is a little different if you're configuring the device locally via the OBi202's built in web GUI.
« Last Edit: January 02, 2016, 10:50:39 am by WelshPaul » Logged

For everything VoIP
www.ukvoipforums.com
CKJAC
Newbie
*
Posts: 11


« Reply #2 on: January 02, 2016, 11:08:12 am »

Thank you very much. I tried but the Server is not connecting and some more informations seems to be required. I will copy it in:

Configuration Name                 - (should I type in "Sipgate.de" or leave it with "Generic Service Provider"?
Primary Line for Outgoing Calls
Phone 1Phone 2                      - (is klicked) but just 1 phone is connected) is this right?
Incoming Calls Will Ring On
Phone 1Phone 2                      - both are klicked - right?
Voicemail Notification
(Optional)
Phone 1Phone 2                      - both are klicked - right?
7-Digit Dialing for USA & CAN
(Optional)
Enter Area Code e.g. "212"
Use This Service for Emergency 911 Calls
When 911 is called via the OBi this service will be used.
                                             - Not sure about this because I am in th UK not in US???

Service Provider Proxy Server                      - should be "sipgate.de" right?
Service Provider Proxy Server Port               - Huh
Outbound Proxy Server                               - Huh sipgate.de??
Outbound Proxy Server Port                        - sipgate.de?? or 5060?
Username                                                  - I did type it in
Password                                                   - I did type it in
URI                                                           - do not know what this is and what to type in?

Thanks very much for your Support!
KR
CKJAC




Logged
WelshPaul
OBi Phone Beta Tester
***
Posts: 405



« Reply #3 on: January 02, 2016, 01:08:37 pm »

Service Provider Proxy Server: sipgate.de
Outbound Proxy Server: proxy.live.sipgate.de

Enter your username and password in the username and password fields...

Leave everything else at their defaults, you could if you so wish enter 5060 in both Server Port fields.

With the above your device should register?
Logged

For everything VoIP
www.ukvoipforums.com
nsne
Jr. Member
**
Posts: 21


Dilettante.


« Reply #4 on: January 02, 2016, 01:10:34 pm »

I share CKJAC's issues with reliable connections to sipgate – both .co.uk and .de. For the past several months I've been unable to receive incoming calls via sipgate, regardless of whether the service is registered as a service provider in my OBI200 or if I route it through SipSorcery.

I'm wondering if sipgate is using some finicky settings.
Logged
CKJAC
Newbie
*
Posts: 11


« Reply #5 on: January 02, 2016, 01:33:01 pm »

Thanks so much for your support WelshPaul Smiley I tried to do exactly what you said and it says this:

"SP1
Generic Service Provider
At first this with 2x phone rings: Retrying Register (server=217.10.68.147:5060)
and then: Register Failed: No Response From Server"

I am really lost here without a call center Sad SIPgate has no call center as well and does not reply since 2 days...
Do you have any idea what could be the reason for this?
SIP ID and SIP Passwort are definetely right.


Thanks a lot
CKJAC
Logged
WelshPaul
OBi Phone Beta Tester
***
Posts: 405



« Reply #6 on: January 02, 2016, 01:57:28 pm »

Well the official Sipgate UK settings are listed here: https://www.ukvoipforums.com/viewtopic.php?f=25&p=3820#p3820

Never used the German .de version myself (couldn't even if i wanted to as I don't have an address in Germany to pass validation) but I would guess they are the same but use sipgate.de instead of sipgate.co.uk?

It appear that the outbound proxy for the .de site is proxy.live.sipgate.de going by the info here: http://teamhelp.sipgate.de/hc/de/articles/203643481-Allgemeine-Konfigurationsdaten however I would also recommend you try sipgate.de as the outbound proxy.

Try to configure the device manually rather than through the portal...
« Last Edit: January 02, 2016, 01:59:10 pm by WelshPaul » Logged

For everything VoIP
www.ukvoipforums.com
CKJAC
Newbie
*
Posts: 11


« Reply #7 on: January 02, 2016, 03:52:38 pm »

Thanks WelshPaul Smiley

I tried already sipgate.de but was not working as well.
Yes I passed the Validation in Germany to get the german landline number.

I will look at your links and will try it tomorrow again but have no idea how to configure the device manually Shocked It is difficult enough doing this in German (and even in German I do not understand the whole Port/DNS/Gateway/DHCP/Primary/Secondary/Proxy Thing. It seems to me it is something for IT engineers and not for normal People. In Addition they saved Money and closed down all the call centers. Tried to call Obitalk line - from UK to US, was 30 min in the line, no respond. Lost.

I think I have to send the OBi202 back, if they do not respond and do not give the support to install their devices for their customers - same with the sipgate flat Sad
Sad but that is saving money at the wrong Point. No Service.
But really thanks again for your support!
Logged
WelshPaul
OBi Phone Beta Tester
***
Posts: 405



« Reply #8 on: January 03, 2016, 02:55:47 am »

Normally they are no different to setting up a router or WiFi access point...

Try dialing **9 222 222 222 are you able to perform an echo test?

ADDITION: Ok I have just unboxed an OBi202 and plugged it in to the mains, insterted an OBiWIFI addaptor and connected it to my WiFi...

Next I added it to my OBiTALK dashboard, I removed the tick against "I want to configure Google Voice on this device." as Google Voice isn't available here in the UK (officially anyway).

Against SP1 I setup a Sipgate UK account using the Generic Service provider option. All I added was the following:

Service Provider Proxy Server: sipgate.co.uk
Username: My username
Password: My password

I left all other options at their default values, dialled 1000# and got the welcome to sipgate message. Obviously I tried changing sipgate.co.uk to sipgate.de and I got the following:

SP1 Service Status
Parameter Name   Value   
Status   Register Failed: 401 Unauthorized (server=217.10.79.9:5060; retry in 104s)

So my OBi202 is talking to the sipgate.de server but as I don't have a sipgate.de account I get an unauthorised response.

I see the error you get is: Register Failed: No Response From Server which tells me it may be a firewall issue or that your OBi202 isn't connected to the WiFi/Internet. Dialling **9 222 222 222 will hel confirm or rule this out.

EDIT: I just noticed that the IP address of your proxy server is different to that of mine when using sipgate.de as the proxy server...

Yours shows as 217.10.68.147 but mine is 217.10.79.9, could be that they use a load balancer - Are you using live.sipgate.de as the proxy server?

Taken from Sipgate: http://teamhelp.sipgate.co.uk/hc/en-gb/articles/204176231-Security-Settings-sipgate-IP-Port-Ranges

For SIP signalling only the following IP addresses are used:

sipgate UK: 217.10.79.23 and 217.10.68.149  
sipgate Germany 217.10.79.9 and 217.10.68.147

Our SIP Severs' SIP signalling port is always 5060 (UDP).

Going by that the IP address your OBi202 is trying to register against is used by Sipgate UK.
« Last Edit: January 03, 2016, 03:40:12 am by WelshPaul » Logged

For everything VoIP
www.ukvoipforums.com
CKJAC
Newbie
*
Posts: 11


« Reply #9 on: January 03, 2016, 04:39:35 am »

Wow,

I am off now for 2 hours but will try to work out if I can have a result with your Information this afternoon. Otherwise perhaps there is an option of getting a friend (german engineer for telecommunication) on the phone and via Team Viewer tomorrow afternoon.

Just to inform you: I ve already made an echo test and it was working fine yesterday.
Will let you know if I can make it work with the different options.
Thanks a lot in advance Smiley
CKJAC
Logged
CKJAC
Newbie
*
Posts: 11


« Reply #10 on: January 03, 2016, 12:34:04 pm »

Hi WelshPaul,

I tried the echotest again and it is working fine.

I asked in the german MS Forum regarding the Firewall and get the reply that the Obitalk Adapter is communicating directly with the Router/ Sipgate and it should not be a Firewall reason. But perhaps it could be that the Plusnet Router is blocking the Connection or perhaps Sipgate.de is blocking IP´s from abroad? How can I work this out?

The message after trying to configurate the SP1 still says "Connection failed" and came/comes with the Server number 217.10.68.147 - if I look at your list of Server numbers this is the Server for Sipgate.de - so should be right?

Now the first success:
It still says Connection failed on the Webpage obitalk if I try to configure SP1, but nevertheless I made the first call to my Family (for a second) - they could hear me but I could not hear them. My german sipgate number was shown on their display and 0.017 Euro were taken from my german sipgate account.

Dialing the 1000# says "the number is rejected by the Service Provider, reason 404" Do you reckon whta Kind of error reason this could be and how to sort this out?

Thanks in advance for a hint
CKJAC
Logged
WelshPaul
OBi Phone Beta Tester
***
Posts: 405



« Reply #11 on: January 03, 2016, 01:10:54 pm »

Good to hear that the echo test is working...

Regarding firewall, I was talking about your routers firewall. You probably should check that SIP ALG is disabled and that the required ports are open.

I strongly recommend that you factory reset your OBi202 and that you configure it locally with the information I posted in the previous link here: https://www.ukvoipforums.com/viewtopic.php?f=25&p=3820#p3820

Just make sure you replace sipgate.co.uk with sipgate.de, also make sure you use the STUN option. To find out the OBi202's IP address lift the receiver and dial ***1 and it's IP address will be read out to you, enter the IP address into any web browser and login with the username admin and the password admin.

As for sipgate.de blocking access this is something you would need to ask them, as far as I know they don't, if you find out any different let me know.
« Last Edit: January 03, 2016, 01:33:29 pm by WelshPaul » Logged

For everything VoIP
www.ukvoipforums.com
CKJAC
Newbie
*
Posts: 11


« Reply #12 on: January 03, 2016, 02:29:48 pm »

Hi WelshPaul,
thanks for your help again.
SIP ALG diabled and Stun Option? Do not know what you mean with this?

I think I am nearly there, have loged into my IP address (did it before) and changed all the things as your Screen shots are showing. But what is the STUN Option and SIP ALG disabling?

Would you mind looking into your personal Messages? Did send you a message.
Thanks in advance, it is really kind getting this Support, never thought that I will be able to get it right Smiley

 
Logged
WelshPaul
OBi Phone Beta Tester
***
Posts: 405



« Reply #13 on: January 03, 2016, 02:40:13 pm »

Forget the SIP ALG for now, this is a feature of your router and not the OBi202...

If you look at the bottom of the guide in the link above you will see settings for a STUN server. stun.sipgate.net to be exact! You can enter the STUN server configuration by navigating to ITSP Profile A > General
Logged

For everything VoIP
www.ukvoipforums.com
CKJAC
Newbie
*
Posts: 11


« Reply #14 on: January 03, 2016, 04:11:52 pm »

ok
Logged
WelshPaul
OBi Phone Beta Tester
***
Posts: 405



« Reply #15 on: January 03, 2016, 04:15:18 pm »

I have configured your device correctly, do not change any settings in the obitalk dashboard.

Read my PM and let me know if it works.

If not, we need to look at your router settings...
Logged

For everything VoIP
www.ukvoipforums.com
WelshPaul
OBi Phone Beta Tester
***
Posts: 405



« Reply #16 on: January 04, 2016, 02:26:50 am »

In this article, we will show you how to disable SIP ALG on a Thomson router. SIP ALG on this router is known to cause problems with VoIP calls. Proceed as follows:

1. Open Command Prompt – “Start” > “Run” > type “cmd” and press “Enter”.
2. In Command Prompt, type “telnet 192.168.1.254” and press enter. 192.168.1.254 is the default IP address of the router. If you are running on Windows 7/8/8.1, you might need to install the telnet client from “Control Panel” > “Programs and Features” > “Turn Windows features on and off”.
3. The default username is “Administrator”, and there is no default password, leave blank.
4. Type “connection unbind application=SIP port=5060” and press “Enter”.
5. Type “saveall” and press “Enter”.
6. Type “exit” and press “Enter” to exit the telnet session.

SIP ALG in now disabled on your Thomson router.
Logged

For everything VoIP
www.ukvoipforums.com
npr1
Newbie
*
Posts: 15


« Reply #17 on: January 04, 2016, 03:32:44 am »

I noticed the OP say he uses Plusnet.
It may be worth checking the Plusnet firewall, ensure it's either disabled or set to low.
Need to login to the members centre with your Plusnet username and password.
https://portal.plus.net/my.html?action=firewall

If you change the firewall setting then you need to renew the ppp session (reboot the router) for the change to take effect.
Logged
CKJAC
Newbie
*
Posts: 11


« Reply #18 on: January 04, 2016, 07:07:15 am »

First, thanks for the explanation for the router Settings and the hint with the Plusnet Firewall. I checked the firewall and it was switched off, so good news, this can not be the reason.
I am on Windows 7 and had to install the Telnet Client and it worked but as I left the password section blank and pressed enter I got the message "Invalid password, session closed, connection to Host lost"
Could anyone help me with this Password? Tried "admin" but was not working as well and now I stopped because I don´t know how many trials you have for getting it right with the password?
Thanks in advance
CKJAC
« Last Edit: January 04, 2016, 07:10:25 am by CKJAC » Logged
npr1
Newbie
*
Posts: 15


« Reply #19 on: January 04, 2016, 07:53:08 am »

For the Plusnet TG582n router:
Username = admin
Password = the serial number printed on the base of the router.
IIRC password starts with CP and is 11 characters long -- case sensitive.

Logged
Pages: [1] 2
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC