December 13, 2017, 10:06:58 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Setting won't stay changed  (Read 3763 times)
404NFMSC
Newbie
*
Posts: 3


« on: January 12, 2016, 11:19:22 am »

Full admission I know nothing about this topic so I'm probably causing my issue somehow. 

I want my OBI110 to answer both the SP1 and Line Port.  I have changed the Physical Interface/Line Port/Inbound Call Route a number of times and it seems to work but then after some time the setting reverts to pass the call through to phone without the AA.

This is the route that works sometimes:
{(x.NNNNNNNNNN|x.NNNNNNNNNN|x.NNNNNNNNNN|x.NNNNNNNNNN|x.NNNNNNNNNN|x.NNNNNNNNNN2):aa},{aa}

This is the route that won't go away:
{(x.NNNNNNNNNN|x.NNNNNNNNNN|x.NNNNNNNNNN|x.NNNNNNNNNN|x.NNNNNNNNNN|x.NNNNNNNNNN):aa},{ph}

Where NNNNNNNNNN are numbers in the actual route.

I've seen the article about using a Raspberry Pi and Asterisk to make an auto attendant for POTS but I really don't want to spend the money and time educating myself on the topic when the obi is doing what I want sometimes.

Thanks,
Jamie
Logged
azrobert
Hero Member & Beta Tester
*****
Posts: 3199


« Reply #1 on: January 12, 2016, 11:53:18 am »

You can only use one method, local interface or OBiTalk to configure your OBi.
If you use the local interface to configure your OBi you must disable OBiTalk auto provisioning, otherwise OBiTalk will overlay any changes you make.

System Management -> Auto Provisioning
Under OBiTalk Provisioning
Method: Disabled
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 3966



« Reply #2 on: January 12, 2016, 05:58:50 pm »

Quote
Full admission I know nothing about this topic so I'm probably causing my issue somehow. 

Well, at least you're honest.

Why the heck are you even diving into digit maps?  The OBi 110 answers inbound calls from either the POTS line port or either of its two SPx slots .... by default!
Logged

404NFMSC
Newbie
*
Posts: 3


« Reply #3 on: January 13, 2016, 05:30:06 am »

I have changed the auto provisioning and hope that fixes it. Thanks azrobert.

SteveInWA, my OBi110 seems to ignore any calls arriving on the line port and just pass them through to the phone without AA intervention.  I am somewhat technical, just not a phone guy, so I set out to make it do what I wanted.  When I found the setting for call routing of the line port and it seemed logical that was what I needed to change.  It was the reversion of my changes that had me perplexed but I think azrobert has identified the issue.

Regards,
Jamie
Logged
azrobert
Hero Member & Beta Tester
*****
Posts: 3199


« Reply #4 on: January 13, 2016, 06:08:57 am »

I have a couple questions.
Do you really want all inbound POTS calls be routed to the AA? If you do, you don't need all those rules. Just use {aa}

Did you configure a PIN, so that unauthorized callers can't make an outbound call?
To set a PIN:
Voice Services -> Auto Attendant -> UsePin: Checked
Voice Services -> Auto Attendant -> Pin1: (Anything)

The AA prompt is 3 messages (Welcome, Menu Title and Menu). If you want, the 1st 2 messages can be disabled to shorten the prompt.

Voice Services -> Auto Attendant -> Welcome: &pause()
Voice Services -> Auto Attendant -> Menu Title: &pause()
Logged
404NFMSC
Newbie
*
Posts: 3


« Reply #5 on: January 14, 2016, 05:17:40 am »

azrobert, settings were stable over night so I believe you solved the issue.

The root problem was that I recently made changes to the POTS line dropping caller id etc and we basically stopped answering the phone because of the volume of junk calls.  I hope getting the AA to handle the call will discourage most of the robo callers and still let our friends/family use the number they are most familiar with. The POTS is required for our house alarm otherwise I'd just drop it all together.

Regarding the AA pin, it is set.  This is the second install of the OBi, shortly after I bought it GV announced that they would no longer allow Obis and it was mostly a toy I didn't have time to mess with. After making the changes above I thought I would implement the OBi strictly for the POTS and was pleasantly surprised to learn GV still worked.  I had forgotten the PIN but my mother kept her notes on how to use the system, nearly 80 years old and still reliably helpful.

I did use {aa} as a setting a couple of times during the process but it didn't work, phone rang without any AA intervention.

Thank you very much for your help.

Regards,
Jamie
Logged
BigJim_McD
Full Member
***
Posts: 190



« Reply #6 on: January 14, 2016, 10:10:52 am »

  .... ... .... ..
The root problem was that I recently made changes to the POTS line dropping caller id etc and we basically stopped answering the phone because of the volume of junk calls.  .... ... .... ..

 404NFMSC,  As far as keeping your POTS line just for your Alarm system, have you checked into the possibility of adding a "Mobile Radio" to your alarm system. 

We were wasting money on a POTS line for our Alarm system until I checked with my Alarm system provider and they were able to install a modern mobile radio that after the one time charge only raised my alarm monitoring bill by $4.99/month.  I was able to get rid of the POTS line that with all the fees and taxes was costing us~ $35/month.

Besides saving money each month, it was great to get rid the daily Robo calls that regularly rang the POTS line.
Logged

BigJimMcD
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC