July 20, 2018, 07:17:20 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Calls to my cellphone forward to the obihai instead of going to voicemail  (Read 5772 times)
Aurora900
Newbie
*
Posts: 7


« on: January 24, 2016, 10:28:20 am »

I recently just set up my obihai with google voice and its working great... except I noticed if I miss a call on my cellphone instead of going to my voicemail, the call gets forwarded to the obihai.  I use google voicemail, and I have a feeling that has something to do with it.  Is there any way to use google voicemail and not have it forward the calls I miss to the obihai?

Any help would be greatly appreciated.
Logged
ceg3
Sr. Member
****
Posts: 385


« Reply #1 on: January 24, 2016, 12:04:34 pm »

Did you change the VM for your mobile to be handled by GV to consolidate VM's?
Logged
Aurora900
Newbie
*
Posts: 7


« Reply #2 on: January 24, 2016, 07:02:30 pm »

I'm not sure what you mean by consolidating... but yeah, my cellphone is set to use google for voicemail instead of my carrier.
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 4748



« Reply #3 on: January 24, 2016, 07:30:49 pm »

It sounds like you've made some sort of configuration error.

First:  is this a full-function Google Voice account, with a phone number that people can call to reach you, or is it a Google Voice "Lite" account, that is only used for voicemail?  To be sure, log onto your Google Voice account on a laptop or desktop computer's web browser, not on your phone, and look here:

https://www.google.com/voice/#inbox

On the right side, do you see the exact two words "Your number", and underneath it is the number people can call to reach you on your OBi and on your forwarding mobile phone, or, does it say "Access number" or "Get a Voice number"?

Second:  if you do have a full-function GV account, then click the gear icon and go to the Phones tab of Settings.  Click the Edit button for your mobile phone number, then click "Show advanced settings."  Scroll down and make sure that "Forwarding options" is set to "Go straight to voicemail."  Click the Save button.

Third:  Which mobile phone carrier are you using?  Are you a direct customer of one of the "Big Four":  AT&T Wireless, Sprint, T-Mobile or Verizon Wireless?  Or, are you using a subsidiary or reseller?
Logged

Aurora900
Newbie
*
Posts: 7


« Reply #4 on: January 24, 2016, 09:00:40 pm »

It sounds like you've made some sort of configuration error.

First:  is this a full-function Google Voice account, with a phone number that people can call to reach you, or is it a Google Voice "Lite" account, that is only used for voicemail?  To be sure, log onto your Google Voice account on a laptop or desktop computer's web browser, not on your phone, and look here:

https://www.google.com/voice/#inbox

On the right side, do you see the exact two words "Your number", and underneath it is the number people can call to reach you on your OBi and on your forwarding mobile phone, or, does it say "Access number" or "Get a Voice number"?

Second:  if you do have a full-function GV account, then click the gear icon and go to the Phones tab of Settings.  Click the Edit button for your mobile phone number, then click "Show advanced settings."  Scroll down and make sure that "Forwarding options" is set to "Go straight to voicemail."  Click the Save button.

Third:  Which mobile phone carrier are you using?  Are you a direct customer of one of the "Big Four":  AT&T Wireless, Sprint, T-Mobile or Verizon Wireless?  Or, are you using a subsidiary or reseller?

It's a full GV account with an actual number.  I double checked the go straight to voicemail option and it is indeed set.  And my carrier is verizon
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 4748



« Reply #5 on: January 24, 2016, 09:12:16 pm »

So, what, exactly, is your issue?

"Is there any way to use google voicemail and not have it forward the calls I miss to the obihai?"  It's not forwarding "to the obihai."  The calls are forwarding to a phone number.  When someone calls your VZW mobile number, where that call goes is determined by how you set up call forwarding.  Do you want unanswered/busy calls to go to your Google Voice's voicemail box, or to your VZW voicemail box?  If the former, then set up conditional call forwarding on your My Verizon web portal page.  This is a more reliable method than using * commands on the phone.  You can see my tutorial here: 

How-to: Manage call forwarding for Verizon Wireless phones
Logged

ceg3
Sr. Member
****
Posts: 385


« Reply #6 on: January 25, 2016, 06:20:04 am »

I have a similar setup and when I get calls to my mobile and I'm at home I know (to save mobile minutes and have better call quality) to just let it ring and actually wait for the call to roll over to my OBi, which is what it sounds like is happening to you.  If you don't pick up the handset connected to your OBi does the call then go to GV voicemail?
Logged
Aurora900
Newbie
*
Posts: 7


« Reply #7 on: January 25, 2016, 08:18:43 am »

Steve:  I didn't change anything with the forwarding with my carrier or any other settings except for the ones required to make the obihai receive my GV calls with my GV number.  My voicemail worked fine until I hooked the GV to obihai.

ceg3: It probably would go to voicemail after the obihai rings out... but I don't want those calls ever going to it.  The obihai is basically being used as a makeshift landline that we were forced to get because my apartment building decided to "upgrade" the door system to one that calls your phone, instead of having a buzzer on the wall.  They only let you add 2 numbers, but theres 4 people in the apartment so using cellphones just wouldn't work.  So I decided to get the obihai and hook my GV into it so that we have a phone that always lives in the apartment and can be answered by anyone whos here.  Kind of a neat solution... but now that my voicemail doesn't work its very frustrating.

I think what I'll do if I can't figure this out is just make another google account and then hook that one up as my voicemail.  I wanted to just make a new account to use for the obihai to begin with... but apparently the only way to get a GV number now is to authenticate it with a real phone line (something they didnt require years ago) and since my phone already has one GV number, i can't activate a second.
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 4748



« Reply #8 on: January 25, 2016, 01:47:42 pm »

Quote
I didn't change anything with the forwarding with my carrier or any other settings except for the ones required to make the obihai receive my GV calls with my GV number.  My voicemail worked fine until I hooked the GV to obihai.

I don't think you understand how Google Voice works.  If you want Google Voice's voicemail to take your cell phone's unanswered or busy calls, then you must set up conditional call forwarding on your cell phone, to send those calls to your GV phone number.  If, instead, you want to use your cell phone carrier's voicemail system for those calls, then you must disable call forwarding on the cell phone.
Logged

Aurora900
Newbie
*
Posts: 7


« Reply #9 on: January 27, 2016, 05:30:27 pm »

Quote
I didn't change anything with the forwarding with my carrier or any other settings except for the ones required to make the obihai receive my GV calls with my GV number.  My voicemail worked fine until I hooked the GV to obihai.

I don't think you understand how Google Voice works.  If you want Google Voice's voicemail to take your cell phone's unanswered or busy calls, then you must set up conditional call forwarding on your cell phone, to send those calls to your GV phone number.  If, instead, you want to use your cell phone carrier's voicemail system for those calls, then you must disable call forwarding on the cell phone.

You continue to ignore what I'm saying and its getting frustrating.  I have google voice set up as my voicemail instead of my carrier, yes, that means at some point in the past I set up the forwarding for that.  Okay?  Can we stop nit picking semantics here?  Now, the important thing here is that my voicemail worked fine and didnt cause my google voice number to ring.  Ever.  But now that I have the GV number attached to the obihai, my calls no longer go directly to voicemail when I don't answer them, they start ringing on the GV number (hence ringing on my obihai)
Logged
LTN1
Hero Member
*****
Posts: 501


« Reply #10 on: January 27, 2016, 05:52:38 pm »

Aurora900...what you can do to stop the OBi device from ringing your GV number is to go into your GV account under Settings/Phones and uncheck Google chat.
Logged
Taoman
Hero Member
*****
Posts: 1088


« Reply #11 on: January 27, 2016, 05:54:04 pm »


You continue to ignore what I'm saying and its getting frustrating. 

So I am assuming the sole purpose of the OBi is to receive calls from your "door system." Is that correct or not?
If it is, is the number used when calling your OBi from your "door system" the same number every time?
Logged
Aurora900
Newbie
*
Posts: 7


« Reply #12 on: January 27, 2016, 05:57:05 pm »

Aurora900...what you can do to stop the OBi device from ringing your GV number is to go into your GV account under Settings/Phones and uncheck Google chat.

No, I want the obihai to ring when people call my GV number.  What I don't want is calls that went to my cellphone number ringing on the obihai when I don't answer my cellphone.  They should be going to voicemail.
Logged
Aurora900
Newbie
*
Posts: 7


« Reply #13 on: January 27, 2016, 05:57:58 pm »

So I am assuming the sole purpose of the OBi is to receive calls from your "door system." Is that correct or not?
If it is, is the number used when calling your OBi from your "door system" the same number every time?

Yeah, its most likely the same every time... I haven't really tested that yet.
Logged
LTN1
Hero Member
*****
Posts: 501


« Reply #14 on: January 27, 2016, 07:13:09 pm »

Aurora900...what you can do to stop the OBi device from ringing your GV number is to go into your GV account under Settings/Phones and uncheck Google chat.

No, I want the obihai to ring when people call my GV number.  What I don't want is calls that went to my cellphone number ringing on the obihai when I don't answer my cellphone.  They should be going to voicemail.

Can you take a screenshot of your Google Voice phone setting screen (blacking out parts that meant to be public like forwarding phone numbers, etc.)? (example attached)


* Capture.JPG (89.8 KB, 1636x769 - viewed 389 times.)
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC