December 15, 2017, 05:53:19 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Hot to remove softphone designation  (Read 20795 times)
Laci
Newbie
*
Posts: 7


« on: February 26, 2016, 08:07:09 pm »

My OBI110 shows up as a softphone on my OBITalk portal. I wonder how can I remove that designation?

Thanks,
--Laci
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 3970



« Reply #1 on: February 26, 2016, 08:53:58 pm »

You are looking at your OBiTALK account portal.  It lists all OBi devices you add to your account, such as your 110.  The "Softphone" is a non-removable pseudo-device that is assigned to your account, if you wanted to use the OBiON softphone app.  You can hide it or ignore it; it is not your 110, which has its own listing on that page, with its own OBi number shown.
Logged

Taoman
Hero Member
*****
Posts: 943


« Reply #2 on: February 26, 2016, 10:27:24 pm »

My OBI110 shows up as a softphone on my OBITalk portal. I wonder how can I remove that designation?

Thanks,
--Laci

Edit Profile
Scroll to bottom of page
uncheck box for View Softphone on Dashboard
click on Submit Query button
Logged
Laci
Newbie
*
Posts: 7


« Reply #3 on: February 27, 2016, 06:39:13 am »

The problem is that the account portal lists my OBI110 as a softphone. See the attached image of the dashboard. I can't find the actual OBI110 device anywhere, even though it functions just fine... I can administer the OBI110 on its own account management, but I'd like to be able to administer it through the account portal.

BTW, when I go to "Edit Profile" -> "View Softphone on Dashboard" and uncheck it, it does disappear from the Dashboard, but teh OBI110 still does not show up among my devices.

BTW, as you can see, I have several devices (one disconnected for the moment). Originally I had a separate account for each of them, but then I have consolidated them under a single account. That's when this has happened, I guess, though I'm not sure. Is it possible that the OBI110 as a device would still show up under an old account and as a softphone here? (That would be a problem... I don't remember those account credentials...) Note that the accounts were/are completely independent.

Thanks,
--Laci


* obidashboard.png (17.87 KB, 229x297 - viewed 413 times.)
Logged
azrobert
Hero Member & Beta Tester
*****
Posts: 3203


« Reply #4 on: February 27, 2016, 07:13:43 am »

That is just the display name for the softphone. You can change it by clicking the gear icon to the right and blanking out the Display Name and Save.

Have you tried to adding the OBi110 to OBiTalk? If you didn't delete it from your old account, you're screwed.

Edit:
If you know the email address used to setup the old account, you can request the password.
« Last Edit: February 27, 2016, 08:10:40 am by azrobert » Logged
Laci
Newbie
*
Posts: 7


« Reply #5 on: February 29, 2016, 08:13:51 am »

I have tried to add the OBI110 to my devices, but it complained that it is assigned to another user... Happily, when I reset the OBI110 the dashboard allowed me to add it to my devices, and I just had to reconfigure GV for it. So all is well now. At least now I know that having physical possession of an OBI device is sufficient to add it to my devices (even if the previous owner -- which was me in this case :-) -- did not delete it from his dashboard. Thanks for everyone for the help!

--Laci
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC