March 05, 2021, 05:48:19 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: OBI200 with Google Voice doesn't ring incoming. Outgoing fine  (Read 2080 times)
tombet
Newbie
*
Posts: 2


« on: March 12, 2016, 06:41:24 pm »

I just got an OBI200 and a new Google Voice account.

Outgoing calls work fine.  But it does not ring incoming.

I know its an FAQ.   I've seen it, and I DO have it forwarded to Google Chat and my number is NOT an Access number.

I've attached a screen shot of both my OBI config and my Google Voice.

Any ideas ?

« Last Edit: March 12, 2016, 08:40:54 pm by tombet » Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 6215



« Reply #1 on: March 12, 2016, 06:49:56 pm »

Hi:

First:  I took a look at your attached screenshots.  They look perfectly normal and correctly set up.  Now, I strongly suggest that you delete that attachment from the forum, since it contains all your personal information (email address and telephone numbers and OBi number).

Based on what you posted, it's uncertain what is causing the problem. 

One "Homer Simpson DOH" thing to check would be:  does the ringer on your phone work (is it turned off by a switch, or broken)?  Check for a switch, and, if you have another telephone, try that phone on your OBi.

Next test:  add a check mark next to your AT&T Wireless phone number.  Do inbound calls successfully ring that phone when your GV 3740 number is called?
Logged

SteveInWA
Hero Member & Beta Tester
*****
Posts: 6215



« Reply #2 on: March 12, 2016, 07:09:09 pm »

After my reply, I did some digging into your GV number.  I suspect that you very recently ported this number from Frontier to a mobile carrier, and then from the mobile carrier to GV.  Correct?

If so, then your port is either still in progress, or the churn between the three carriers resulted in incorrect call routing information.  If you did recently port in your number, it could take until Monday for inbound calling to start working.  This is normal behavior for land line number ports.
Logged

tombet
Newbie
*
Posts: 2


« Reply #3 on: March 12, 2016, 08:37:51 pm »

Yes, I did recently port it in that manner.   It would be great if it just starts working in a few days as you suggest.   Fingers Crossed.  Thank you so much for looking into it in detail, and responding so quickly.

(I also removed the attachment.   And verified there is simply no ringer turned off.)
« Last Edit: March 12, 2016, 08:42:49 pm by tombet » Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC

Advertisement
Advertisement