December 15, 2017, 11:15:46 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Incoming callers can't hear me talk - Google Voice & Obi202  (Read 4253 times)
managerharry
Newbie
*
Posts: 4


« on: March 09, 2016, 09:57:31 am »

Having intermittent issues where incoming callers cannot hear me, although I can hear them fine.  This also seems to happen frequently if I switch over to answer another call and switch back to the original call and the original caller can no longer hear me.  Anytime I start having trouble making or receiving calls I check the Obitalk portal for a firmware update and I did install the latest update there for my Obi202 but the issue has persisted even after the update.  This does not seem to be a line quality issue since when I switch over to my PhonePower line it works fine. Also if I answer incoming calls on my cell I have no issues so it doesn't seem to be solely a Google Voice issue. Any ideas?
Logged
patmcljr
Newbie
*
Posts: 1


« Reply #1 on: May 05, 2016, 12:51:59 pm »

Having intermittent issues where incoming callers cannot hear me, although I can hear them fine.  This also seems to happen frequently if I switch over to answer another call and switch back to the original call and the original caller can no longer hear me.  Anytime I start having trouble making or receiving calls I check the Obitalk portal for a firmware update and I did install the latest update there for my Obi202 but the issue has persisted even after the update.  This does not seem to be a line quality issue since when I switch over to my PhonePower line it works fine. Also if I answer incoming calls on my cell I have no issues so it doesn't seem to be solely a Google Voice issue. Any ideas?


Any luck getting this fixed? I seem to be having the same problem. If I unplug the Obi, wait, and then plug it back in it seems to get worked out but only for a little while.
Logged
dchelm
Newbie
*
Posts: 1


« Reply #2 on: November 22, 2017, 09:22:11 am »

Any resolutions?  I just found this post searching for answer to same issues.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC