December 12, 2017, 04:24:31 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: [SOLVED] Busy signal using OBiON app and OBiTALK  (Read 10426 times)
Big_John
Newbie
*
Posts: 1


« on: April 02, 2016, 12:25:04 pm »

Well you might have the same problem that i did.
Lease to say, I couldn't find the cure for this problem.
But today is your lucky day, because here is the answer.

Google Voice Setting - through gmail setting + more to VOICE.
The "Google Chat" check box must be checked to use OBiTalk & OBiON.
This is the channel that Google Voice allows OBiTalk and OBiON to come in on.

OBi Dashboard - After you setup you Google Voice in OBiTalk
Click on the "gear icon" that you have your Google Voice set to.
This will bring you to the "Device Configuration" Page for your Google Voice.
(It has tabs for Device information, Support & Warranty, OBiExtras)
Here you can input your "Device Display Name" for your hardware OBi device.
You can name it "your business name" or "your location,
but don't use "Google Voice" as a name in this spot.
Save the name "Google Voice" for the steps below.

Scroll down the page to: Service Providers and the SP1
(this is your connected Google Voice line that you want to call out on)
Here you click on the gear icon next to the garbage can.

This will bring you to SP1 Configuration page
Here you can label your "Configuration Name" for SP1,
I labeled mine "Google Voice." (this helps to keep things straight)
The "Primary Line for Outgoing Calls" This check box MUST be checked !!!

7-Digit Dialing for USA & CAN
(Optional) you can put your 3 digit local area.Enter Area Code e.g. "212."
This setting is so you don't have to put in your area code for local calls.
NOTE: For me it don't work.
I have to always put in the area code to make a call.
Otherwise I get that busy signal.

OBi Dashboard - Go back here again
Click on the "gear icon" that you have your OBiON set to. (This is below SP4)
On the "Device Display Name" I labeled mine "OBiON"
(this helps to keep things straight)
Then have your "OBi Voice Gateway" set to your Google Voice line.
There should only be one selection here unless you are using more than one Google Voice account.
This in the channel that OBiON uses to connect to one of your Google Voice accounts.

After you have done all of this,
MAKE sure you close OBiON (iPhone, iPad, Android) and restart it.
If you get a busy signal,
try using the area code with the phone number you are calling.

All should work okay now.
If not, on your OBiON (iPhone, iPad, Android)
Then click the OBI icon on the bottom of the app.
You should have numbers in all the settings,
except "User ID" and "Display Name."
My "User ID" is my Google email address.
My "Display Name" is OBiON.
If any of the numbers are missing, you made a mistake on the setup.

Hope this helps you to get it working okay.
It took me hour of reading and searching with Google and I still did not get it working.
Then the next day, my mind clicked and I figured it out.

Have a good day and enjoy your FREE phone line at home and mobile.








Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC