November 21, 2017, 07:37:29 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: CNAM and Build 5264  (Read 21701 times)
Soupie
Newbie
*
Posts: 2


« on: June 08, 2016, 12:20:26 pm »

First, I would like to say that I am relatively new to the VOIP/telephony area; but, thanks to posts on this forum, I have been able to learn a lot about setting up GV, CC, and the OBI device.  I still don't have quite the in-depth knowledge I hope to have some day.  I appreciate all who make the time and effort to post such helpful information.

Second, I apologize if my questions have already been addressed in some other thread, but I haven't been able to find it.

My setup: GV (SP1) -> CC (SP2) -> Obi 200.  Outgoing calls through GV (SP1).  On Build 5110, I was getting CNAM info displayed on my phone.  When firmware was updated to Build 5264, I lost the CNAM info.  Luckily, auto-provisioning reverted back to Build 5110 and CNAM info is showing again.

1.) Was the loss of CNAM info on Build 5264 just a glitch, or is Obihai planning to no longer support that feature?

2.)  I still haven't been able to figure out where the CNAM info originates for each call.  I have noticed that, if I have info in my GV contacts, then that info is displayed (which I really appreciate).  On calls that are not in my GV contacts, I believe that I still receive some CNAM info (I believe from CC and whatever database it uses).  How can I obtain further details concerning the source(s) of CNAM info, and whether or not GV contact info will override the database info?  (I remember reading that CC can be configured to override database CNAM info with info from it's own phone book.)

If these details are available from another thread, please provide link(s).  If not, please furnish them for me.
Logged
chilirock
Jr. Member
**
Posts: 50


« Reply #1 on: June 17, 2016, 02:46:07 pm »

I have the exact same setup as you. Obi200 has SP1 GV (primary outbound calls), SP2 CC. My GV number forwards to CC on my GV setup page in order to enable CNAM. I was on 5110 and upgraded to 5264 a couple of weeks ago and have not had any issues with CNAM working properly either before or after the upgrade.
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 3855



« Reply #2 on: June 17, 2016, 07:08:40 pm »

First, I would like to say that I am relatively new to the VOIP/telephony area; but, thanks to posts on this forum, I have been able to learn a lot about setting up GV, CC, and the OBI device.  I still don't have quite the in-depth knowledge I hope to have some day.  I appreciate all who make the time and effort to post such helpful information.

Second, I apologize if my questions have already been addressed in some other thread, but I haven't been able to find it.

My setup: GV (SP1) -> CC (SP2) -> Obi 200.  Outgoing calls through GV (SP1).  On Build 5110, I was getting CNAM info displayed on my phone.  When firmware was updated to Build 5264, I lost the CNAM info.  Luckily, auto-provisioning reverted back to Build 5110 and CNAM info is showing again.

1.) Was the loss of CNAM info on Build 5264 just a glitch, or is Obihai planning to no longer support that feature?

2.)  I still haven't been able to figure out where the CNAM info originates for each call.  I have noticed that, if I have info in my GV contacts, then that info is displayed (which I really appreciate).  On calls that are not in my GV contacts, I believe that I still receive some CNAM info (I believe from CC and whatever database it uses).  How can I obtain further details concerning the source(s) of CNAM info, and whether or not GV contact info will override the database info?  (I remember reading that CC can be configured to override database CNAM info with info from it's own phone book.)

If these details are available from another thread, please provide link(s).  If not, please furnish them for me.

Thanks for your polite and thoughtful post, and for checking the forum first.  It's much appreciated.

CNAM is added by Callcentric, when it sends the call to the OBi on SP2.

It sounds like you don't actually have Google Voice set up properly to forward inbound calls to your Callcentric number instead of to Chat.  

Log into your Google Voice account in a web browser, and go here:  https://www.google.com/voice#phones

Make sure that your Callcentric phone number is listed as a forwarding phone, and there is a check-mark to the left of it, and that there is no check mark to the left of Google Chat.

Then, log into your OBiTALK dashboard, and make sure that your OBi 200 is set up such that SP1 only has a check mark next to "Primary Line for Outgoing Calls", and no check mark next to "Incoming Calls Will Ring On", and SP2 is set the opposite way ("Primary Line for Outgoing Calls" not checked, and "Incoming Calls Will Ring On" checked).
Logged

Soupie
Newbie
*
Posts: 2


« Reply #3 on: October 14, 2016, 08:39:04 pm »

I no longer have a CallCentric number set up on my Obi200.  However, even without it, I get CNAM on incoming calls (I believe from GV).  However, if I change my firmware from 5110 to 5264, the CNAM goes away.  If I downgrade to 5110 again, CNAM returns.  Can anyone explain why?
Logged
ProfTech
Sr. Member
****
Posts: 362


« Reply #4 on: October 20, 2016, 08:37:25 am »

Can't explain it for fact but I am using Simonics Google Voice Gateway and with it there is CNAM. Funny thing is, some of the names look a little different than what I normally see. Made me wonder if Google is supplying the name now. Anyway, I don't care who supplies it as long as the names make some sense.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC