December 18, 2017, 02:31:10 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: 1 [2]
  Print  
Author Topic: OBI100 No Service Available Message - Fixed  (Read 47894 times)
lucy1012
Newbie
*
Posts: 6


« Reply #20 on: August 11, 2016, 11:18:29 pm »

[my OBITALK 100 dosen't  work
  **9 222 222 222
Good .

***1 , ***6

Don't work.

***1  , I can't get the IP from OBI100

just get " no service in you area"

Help me !!!

Lucy
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 2744


« Reply #21 on: August 12, 2016, 05:15:39 am »

[my OBITALK 100 dosen't  work
  **9 222 222 222
Good .

***1 , ***6

Don't work.

***1  , I can't get the IP from OBI100

just get " no service in you area"

Help me !!!

Lucy
Looking also at your previous posts I think your best action would be to perform a factory reset.
https://www.obitalk.com/info/faq/Troubleshooting-sec/How-to-Factory-Reset
Logged
lucy1012
Newbie
*
Posts: 6


« Reply #22 on: August 17, 2016, 06:28:53 pm »

I did it many times already. I reset it again and agin .
Anyway. ***1    can't get IP address
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 3977



« Reply #23 on: August 17, 2016, 06:52:44 pm »

Your OBi is dead.  Buy a new one.  This time, get an OBi 200, because the OBi 100 products are being discontinued.
Logged

lucy1012
Newbie
*
Posts: 6


« Reply #24 on: August 28, 2016, 02:44:36 pm »

"my problem is I can not get  IP address when I press ***1."

Why I can not get IP address after I press ***1?

Million thanks

just hear "no service in your area and log on obitalk.com "

**9 222 222 222 is working
Logged
Pages: 1 [2]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC