June 23, 2018, 02:08:49 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Obi100 just stopped working  (Read 7774 times)
johng
Newbie
*
Posts: 8


« on: June 25, 2016, 09:58:03 am »

Did something recently change with Obi or google voice? My Obi100 just stopped working in the last couple days and when I try to make a call I get a message that says "there is no service available to complete your call" and if I try to call my number my phone never rings and just goes to google voicemail.

When I log into obitalk the status shows "Backing Off (0s):TCP connection to ...."

Any ideas?
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 3287


« Reply #1 on: June 25, 2016, 10:55:04 am »

There are many, many posts here on that topic that point you to the solution. Did you look even for 2 minutes?
Logged
johng
Newbie
*
Posts: 8


« Reply #2 on: June 25, 2016, 11:56:19 am »

I look a bit and I saw a bunch of post about $10 for support, but not sure if that is the same issue. If that is the same let me know and I'll find the post explaining what to do. I looks like I might need to update the firmware on the device or something. My obi100 has just worked since I originally plugged it in and configured - it's been many many years since I even had to log in to and. I had forgotten the password and had to get that reset, so anyways it will take a bit to figure out how to install new firmware if that is indeed what I need to do. Any hints to the actual thread for the fix is appreciated as I haven't been keeping up with posts on this forum either.
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 3287


« Reply #3 on: June 25, 2016, 12:27:32 pm »

There is a topic with over 10,000 views in 'Day to day use'.
Logged
johng
Newbie
*
Posts: 8


« Reply #4 on: June 25, 2016, 12:29:43 pm »

 Yes I found the "Obi/Google Voice disconnecting overnight". Just downloaded the firmware and figured out how to log into the obi. Hopefully I'll have it working soon and won't run into and gotchas.
Logged
johng
Newbie
*
Posts: 8


« Reply #5 on: June 25, 2016, 01:52:57 pm »

OK, good news the firmware update got my obi100 working again. Thanks.
Logged
catsarecalling
Newbie
*
Posts: 1


« Reply #6 on: June 26, 2016, 08:21:53 pm »

My Obi100 just stopped working as well.

I used these instructions that someone posted to the forum:

Download and save the .fw file from this link:  http://fw.obihai.com/OBi110-1-3-0-2886.fw
Although the filename includes "OBi110", it is also valid for OBi100 devices.
Pick up the phone attached to your OBi and dial ***1 and write down the IP address that it reads to you.
Open a web browser to that address.
Log into your OBi device.  The default username and password are both admin
Click System Management-->Device Update-->Firmware Update-->Select file to update firmware.
Browse to the file you downloaded and select it.
Click the "Update" button.
You may need to re-authorize your device to use your Google account after this procedure.  To do that, first, be sure that you are logged into the correct Google/Gmail account that holds your Google Voice number.  Then, open another web browser tab, and log into to the OBiTALK dashboard, click on your device, then click on the Service Provider (SP1 or SP2) that is using Google Voice.  Click "Accept" at the prompt.  On the window that will open, click the link to "Replace Google account credentials" and follow the instructions.


I manually updated the firmware and logged into my dashboard and all is now working again.
I did not need to re-authorize my device with my Google account.
Logged
camille
Newbie
*
Posts: 1


« Reply #7 on: December 10, 2017, 09:03:09 pm »

the only way to get google to work on the obi100 is to sign up for simonics it is one time charge of 5.99 and it has a 30 day money back guarantee
http://www.obitalk.com/forum/index.php?topic=13147.msg84459#msg84459
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 3287


« Reply #8 on: December 11, 2017, 01:03:24 am »

@camille
You are posting in a thread that was over a year old and completely unrelated to the recent parting of the ways of OBi1x0 devices and Google Voice.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC