July 15, 2018, 10:00:51 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Green light for phone not lit, but blinks when "trying to connect to new device"  (Read 4186 times)
AFRV
Newbie
*
Posts: 2


« on: July 20, 2011, 12:13:18 pm »

Power is on. Device connected to switch/router. Green power light is on.

No green phone light, except that it blinks when "trying to connect to new device".

I dial the **5 ABCD number as shown and get a message, "The number you dialed has been sent to the server"

It attempts to connect for 99 seconds, then flashes a message, "Failed to connect to your device"

Does this indicate a problem with the telephone (known and retested to be working correctly over a land line), or a problem getting to the internet?

What to try?

Thanks.
Logged
RonR
Forum Member

Posts: 4528


« Reply #1 on: July 20, 2011, 12:38:37 pm »

Can you reach the Echo test at **9 222 222 222?
Logged
AFRV
Newbie
*
Posts: 2


« Reply #2 on: July 20, 2011, 12:43:11 pm »

no, a message says, "There is no service to complete your call."

And my dashboard shows a red icon under status

***1 does give me an IP #
« Last Edit: July 20, 2011, 12:47:30 pm by AFRV » Logged
RonR
Forum Member

Posts: 4528


« Reply #3 on: July 20, 2011, 12:52:44 pm »

Then it sounds like the OBi is communicating with your router to get an IP address, but the router isn't passing the OBi's traffic to the Internet.

If possible, temporarily connect the OBi directly to your broadband modem and see if you can reach **9 222 222 222 with no router in the loop.  Make sure you power cycle both the modem and the OBi after making the direct connection.
Logged
OBiSupport
Administrator
****
Posts: 253


« Reply #4 on: July 20, 2011, 04:01:28 pm »

Your telephone is fine, but seems OBi device encounters some difficulties to get to the Internet, would you please send a email to support@obihai.com, and state your 9-digit OBi in the email, we can help you out.
« Last Edit: July 20, 2011, 04:14:41 pm by OBiSupport » Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC