September 19, 2017, 08:12:22 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: System Status bug with Firmware 3.1.0.5264  (Read 10499 times)
dave.n
Newbie
*
Posts: 1


« on: November 21, 2016, 10:26:28 pm »

I just updated my Obi 200 with http://fw.obihai.com/OBi202-3-1-0-5264.fw

I have voip.ms configured on SP3 Service, but since it is used for outgoing calls only, X_RegisterEnable is set to false.

In the System Status page, I get an incorrect status for SP3 of:
Registered (server=192.175.96.68:0; expire in 0s)
(Note that the expire time is always at 0s, and the service is not registered according to the voip.ms portal.

I also have the same incorrect behaviour with OBi202-3-1-0-5285.fw

With the previous fw I had installed (OBi2-3-0-1-4738.fw - admittedly very old), the System Status page correctly displayed:
Registration Not Required

I believe that this is likely a bug in the newer firmware.  Can anyone confirm if they have the same behaviour?

Cheers,
DaveN
Logged
rhoade
Newbie
*
Posts: 1


« Reply #1 on: December 18, 2016, 11:37:04 am »

My Phone stopped.  Updated the firmware on the 202 - obi202-3-1-0-5264.fw.  The only way it works is if a phone is plugged into the obi.  Can't use the main house lines anymore.  Passed the echo test.  Tried to manually update the firmware.  Says there is no update available.
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 2442


« Reply #2 on: December 18, 2016, 12:30:33 pm »

My Phone stopped.  Updated the firmware on the 202 - obi202-3-1-0-5264.fw.  The only way it works is if a phone is plugged into the obi.  Can't use the main house lines anymore.  Passed the echo test.  Tried to manually update the firmware.  Says there is no update available.
1.  Please do not hijack this thread or any other that has no relevance to your problem.

2.  There is nothing in the firmware that can cause an OBi to work with a phone plugged directly in to it but not work with a phone connected by house wiring.  You have a problem with the house wiring.  If you cannot fix it yourself you will need to get someone into your house to do it for you.  No-one on this forum has sufficient magic powers to do that remotely. Suggest you try a replacement cable between the 202 and the wall socket.

3.  If you still want to update the firmware you will have to do it manually by downloading to a computer and then uploading it to your 202.  Option 3 at http://www.obitalk.com/forum/index.php?topic=9.msg13#msg13.  Firmware download http://fw.obihai.com/OBi202-3-1-0-5285.fw
« Last Edit: December 18, 2016, 12:36:21 pm by drgeoff » Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC