June 23, 2018, 02:23:42 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Stopped receiving/ placing calls on phone after changing TWC to Google Fiber  (Read 5616 times)
vv4g
Newbie
*
Posts: 2


« on: November 22, 2016, 06:01:43 pm »

Hi All!

I had TWC internet before and my TWC set up was "TWC Modem -> Router -> Obi100 -> Phone" was working fine.

Today I got google fiber installed. I checked everything except Obi100 setup before technician left.

When I tried moving my Obi100 and phone to Fiber.

My set up is
"Google Fiber Network Box(Which is Modem cum router for Fiber) -> extended Cat5E Port -> Obi100 -> Phone".

But it did not work. I can not call from / to my GV Phone.
When I call to GV from my cell; Obi100's phone LED blinks but it does not reach to Phone. 

1) I verified  that CAT5 port  has internet connectivity.
2) I rebooted Obi100, Phone multiple times.
3) I rebooted Google Fiber Network Box once.
4) My SP1 status is Connected. Still I re-registered again to avoid any issues.
5) I verified that STUNEnable is disabled and STUNserved is blank.
6) I tried changing RingVoltage from 70 to 90.
7) **9222222222 did not respond.
Cool I tried by changing phones too.
9) I have latest Obi100 firmware upgraded in June -2106

But none of above worked.

So I think something is changed with Google Fiber setup which is causing problem for Obi100.

Please help me.

TIA.

-VV4g
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 4662



« Reply #1 on: November 22, 2016, 06:28:18 pm »

This...

Quote
4) My SP1 status is Connected. Still I re-registered again to avoid any issues.

and this...

Quote
7) **9222222222 did not respond.

don't add up.  If you cannot reach the OBiTALK echo server (**9222222222) then I wouldn't expect Google Voice to be working.

Quote
When I call to GV from my cell; Obi100's phone LED blinks but it does not reach to Phone.

If the PHONE LED is truly blinking, while you hear ringing on the phone placing the call, then the OBi is receiving the call.  Pick up the phone plugged into the OBi, while the LED is blinking.  Does it answer the call?  If so, then either the ring circuit (SLIC) in the OBi has gone bad, or your phone's ringer is turned off or broken...same for the other phone you plugged in.

Quote
5) I verified that STUNEnable is disabled and STUNserved is blank.

Google Voice doesn't use STUN.

You've got a mess on your hands.  I don't know how this is related to your changing your internet service provider, unless the "extended Cat5E Port" you described means that you ran a very long (greater than 100 meters) cable from the router to the OBi, and/or the cable is flaky.

You've got to diagnose the **9222222222 problem.  I can't think of one root cause of all of these seemingly unrelated symptoms, unless you somehow zapped (electrostatic discharge) your OBi by coincidence, when plugging and unplugging things, or it spontaneously broke.

The "I just want it to work" troubleshooting method would be:

  • Take your telephones somewhere else, and plug them into a known-good/working telephone service, and verify that they ring when called.
  • Delete your OBi off of the OBiTALK web portal.  After doing that and waiting a few minutes for it to remotely reset your OBi, then unplug the Ethernet cable from the OBi, pick up the phone, and key in ***8, then 1 to restore it to factory default.
  • Unplug the OBi from power.  Plug in the Ethernet cable again.  Plug in the power again and let it reboot.
  • Pick up the phone and key in ***1 and listen.  Does it read back a valid IP address, starting with 192.168 or 10.0?  If not, you have a network problem that you need to resolve before doing anything else.  If it does obtain an IP address, then...
  • Click the "Add device" link on your OBiTALK dashboard, and follow the **5 procedure to add back the OBi.
  • Did that work?  If so, then key in **9222222222 and report back here if the echo test works.  Do not try to change any other settings or configure Google Voice yet.

Logged

vv4g
Newbie
*
Posts: 2


« Reply #2 on: November 23, 2016, 06:48:47 pm »

This...

Quote
4) My SP1 status is Connected. Still I re-registered again to avoid any issues.

and this...

Quote
7) **9222222222 did not respond.

don't add up.  If you cannot reach the OBiTALK echo server (**9222222222) then I wouldn't expect Google Voice to be working.

Quote
When I call to GV from my cell; Obi100's phone LED blinks but it does not reach to Phone.

If the PHONE LED is truly blinking, while you hear ringing on the phone placing the call, then the OBi is receiving the call.  Pick up the phone plugged into the OBi, while the LED is blinking.  Does it answer the call?  If so, then either the ring circuit (SLIC) in the OBi has gone bad, or your phone's ringer is turned off or broken...same for the other phone you plugged in.

Quote
5) I verified that STUNEnable is disabled and STUNserved is blank.

Google Voice doesn't use STUN.

You've got a mess on your hands.  I don't know how this is related to your changing your internet service provider, unless the "extended Cat5E Port" you described means that you ran a very long (greater than 100 meters) cable from the router to the OBi, and/or the cable is flaky.

You've got to diagnose the **9222222222 problem.  I can't think of one root cause of all of these seemingly unrelated symptoms, unless you somehow zapped (electrostatic discharge) your OBi by coincidence, when plugging and unplugging things, or it spontaneously broke.

The "I just want it to work" troubleshooting method would be:

  • Take your telephones somewhere else, and plug them into a known-good/working telephone service, and verify that they ring when called.
  • Delete your OBi off of the OBiTALK web portal.  After doing that and waiting a few minutes for it to remotely reset your OBi, then unplug the Ethernet cable from the OBi, pick up the phone, and key in ***8, then 1 to restore it to factory default.
  • Unplug the OBi from power.  Plug in the Ethernet cable again.  Plug in the power again and let it reboot.
  • Pick up the phone and key in ***1 and listen.  Does it read back a valid IP address, starting with 192.168 or 10.0?  If not, you have a network problem that you need to resolve before doing anything else.  If it does obtain an IP address, then...
  • Click the "Add device" link on your OBiTALK dashboard, and follow the **5 procedure to add back the OBi.
  • Did that work?  If so, then key in **9222222222 and report back here if the echo test works.  Do not try to change any other settings or configure Google Voice yet.




***
Thank You for your response.
#4) I re-registered Google Voice Account; but I did not remove Obi device from my account.

#7) **9222 222 222 did not responed. Btw I am using my old phone and new phone just purchased from Walmart.

#5) In some forums there mentioned about verifying those variable values. I just clarified that.

Now I tried deleting Obi device from my account. But after that I am not able to get automated response for **5 XXXX and not able to call **9 222 222 222.

so kind of stuck there.

I opened ports on my firewall as mentioned by Obi help. But not sure whether it works or not. as couple of port status checking sites mentioned that port is still closed.

Once again thank you for response. I will keep you updated.

-VV4G

Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 4662



« Reply #3 on: November 23, 2016, 07:10:37 pm »

Follow the steps I outlined to start completely over from scratch.  Before attempting to re-connect your OBi to your network, I suggest power-cycling your DSL or cable modem and your router.
Logged

ceg3
Sr. Member
****
Posts: 383


« Reply #4 on: November 24, 2016, 06:32:23 am »

OK  You don't have to fake an issue just to show off you have Google Fiber!

Just kidding you lucky rascal.

Color me jealous as hell.  Grin
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC