September 20, 2021, 09:27:08 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: OBI202 FAX via Google voice not working  (Read 273665 times)
rmyers1968
Newbie
*
Posts: 7


« on: December 15, 2016, 02:08:32 pm »

Hi. I have a OBI100 and a OBI202. I can fax without problem on the OBI100. But when I try doing it on the OBI202, it fails telling me my line quality is too poor. (Note I am using the same google voice accounts on both).

After looking at the CODECs on both devices, I see that the OBI100 has not mention of T.38 FAX, but the OBI202 does... I suspect that the OBI202 is trying to use T.38, which is not supported by Google Voice, and so it fails. The OBI100 does not have T.38, so I assume it is using .711u and that works fine.

So my question is how either how do I get the OBI202 to FAX like the OBI100, or how do I disable T.38 on the OBI202...

Whatever makes FAXes work on the OBI202 would be appreciated...

Thanks.
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 6403



« Reply #1 on: December 15, 2016, 05:43:35 pm »

I haven't heard of this problem with faxing via OBi 202/200 models and Google Voice.

Nonetheless, if you think T.38 is the issue, you can disable it and try the faxes again.

I assume you know how to use the OBiTALK web portal and Expert configuration mode.  Get into Expert configuration, go to CODEC Profile A, scroll down to the bottom of the page, in the "Codec Settings" section, and remove the check mark that is enabling T.38.  To do this, you first need to remove BOTH check marks to the right of that parameter.  Submit the change.
Logged

rmyers1968
Newbie
*
Posts: 7


« Reply #2 on: December 17, 2016, 09:26:49 am »

Thanks for the reply. I guess it is not just the T.38, because I had already tried what you are suggeted and it did not resolve the issue. I was not sure if that was all that was required to disable T.38.

I am surprised you have not heard of this issue before, since I have seen many people talking about about problems faxing with OBI202 and Google voice, but sadly I have never found any responses/solutions.

As I said, with the same Googgle voice account, from the same internet connection, same ethernet and phone line cable as well, and it works fine with the OBI100, but when I put in the OBI202, phone works fine but I cannot fax. Whereas on the OBI100 FAX works flawlessly.

I have even tried disabling all codecs on the OBI202 except the 711u, but I am not sure if I did that correctly. Because it still did not work... Faxing did not work with the old frimware nor with the current firmware...

It is sort of a pain, I am stuck using the old OBI100 instead of using the OBI202. I have two OBI202, and both have the same issue... I also have an OBI200, but I have not tested it yet, but I expect the same result as with the OBI202... All units where purchased new.

Any further suggestions would be appreciated. Thanks for your help so far.
Logged
azrobert
Hero Member & Beta Tester
*****
Posts: 4164


« Reply #3 on: December 17, 2016, 10:13:54 am »

See:
http://www.obitalk.com/forum/index.php?topic=6625.msg41922#msg41922

I think you can dial *01 followed by a pause then the outbound number.
Logged
Lavarock7
Hero Member
*****
Posts: 604



« Reply #4 on: December 17, 2016, 08:58:12 pm »

I don't know if it will help, but have you tried disabling error correction and set transmit speed to slow in  the Fax machine?

I did that a while back and was able to fax through GoogleVoice.
Logged

My websites: Kona Coffee: http://ItsKona.Com and Web Hosting: http://PlanetAloha.Info
A simplified Voip explanation: http://voip.planet-aloha.com
rmyers1968
Newbie
*
Posts: 7


« Reply #5 on: December 19, 2016, 04:08:39 am »

Thanks Lavarock for the suggestion. It might help, but my issue is that the OBI100 sends successfully, without these adjustments to the fax machine. So I would prefer to find a solution that makes my OBI202, function more like the OBI100. But thank you for the suggestion.
Logged
rmyers1968
Newbie
*
Posts: 7


« Reply #6 on: December 19, 2016, 04:22:26 am »

Thanks azrobert, I will try this. But my concern is this would only work for sending fax, not receiving fax. Thanks for the link, because it indicates I must create a new Star Code as follows "*01, Modem Call, set($Noji1,200),set($Noec1,1),set($Cdm1,3)" in order to disable jitter correction, force codecs and more. I will let you know if this works as soon as I get around to trying... But again, any solutions to get the OBI202 to work like the OBI100 for fax with Google voice would be greatly appreciated.
Logged
azrobert
Hero Member & Beta Tester
*****
Posts: 4164


« Reply #7 on: December 19, 2016, 09:51:21 am »

Try swapping Ethernet cables with the OBi100.
Logged
rmyers1968
Newbie
*
Posts: 7


« Reply #8 on: December 19, 2016, 11:59:51 am »

@azrobert, all cables remain the same, the only thing I am swapping out is the OBI unit...
So phone, cables, ethernet cables, ports in the network switch are all the same when I try one or the other...
Good suggestion though, if I had not already thought about it, I would be giving it a shot Wink
No joke, thanks for the suggestion though, I might have overlooked that.

Pretty sure the problem is more with CODEC or, as you had previously pointed out, noise corrections on the OBI unit... I am just about to give that a try, but again, that only will address the problem for outbound... But if it works at least it will confirm the source of the problem.
Logged
rmyers1968
Newbie
*
Posts: 7


« Reply #9 on: December 19, 2016, 12:15:25 pm »

THANKS @azrobert

I just tried adding this to the STAR CODES
*01, Modem Call, set($Noji1,200),set($Noec1,1),set($Cdm1,3)

Dialed out with *01 and low and behold it worked...

So my new question is, how do I configure the OBI202 to have it:

1. Disable Jitter Buffer Adjustment, and use a fixed jitter buffer length of 200 ms
2. Disable Echo Canceller
3. Use only G711u and G711a codec


For all inbound and outbound calls

That way I wont have to use the *01 code for faxing out, and it also makes sure that those parameters are set when receiving a call, something I would not be able to do otherwise...

Sorry to be so demanding, just trying to get my OBI202 to work as well as my OBI100 Wink for faxing on google voice...

Thanks again azrobert, I would have never found the thread you gave me, since it appeasr to be more for MODEM/TERMINAL problems as opposed to FAX machine problem... My guess is this parameter is not required if both sides support T.38 FAXing, but I have been having problems and my FAX does support T.38. I guess my recipient(s) did not support it, which caused my failures...
Logged
glock813
Newbie
*
Posts: 1


« Reply #10 on: February 21, 2017, 10:04:18 am »

I am new to Obi and purchased the Obi202 yesterday. My setup involves two google voice numbers, one to serve as my home phone, with the other standing as a dedicated fax line. I had my home phone set to line 1 and my fax to line 2. The phone worked fine, and the fax could receive a fax. The problem was that I could not transmit a fax.

I struggled with settings, but my solution was simple. I switched the two lines, making the fax line 1 and the home phone line 2. Voila, the fax works fine now? For some reason it would not work properly on line 2. This was after I restored all expert setting to factory. Crossing my fingers that it continues to work...
Logged
maxsl
Newbie
*
Posts: 1


« Reply #11 on: October 23, 2020, 11:43:16 am »

This worked!
Thanks!
THANKS @azrobert

I just tried adding this to the STAR CODES
*01, Modem Call, set($Noji1,200),set($Noec1,1),set($Cdm1,3)

Dialed out with *01 and low and behold it worked...

So my new question is, how do I configure the OBI202 to have it:

1. Disable Jitter Buffer Adjustment, and use a fixed jitter buffer length of 200 ms
2. Disable Echo Canceller
3. Use only G711u and G711a codec


For all inbound and outbound calls

That way I wont have to use the *01 code for faxing out, and it also makes sure that those parameters are set when receiving a call, something I would not be able to do otherwise...

Sorry to be so demanding, just trying to get my OBI202 to work as well as my OBI100 Wink for faxing on google voice...

Thanks again azrobert, I would have never found the thread you gave me, since it appeasr to be more for MODEM/TERMINAL problems as opposed to FAX machine problem... My guess is this parameter is not required if both sides support T.38 FAXing, but I have been having problems and my FAX does support T.38. I guess my recipient(s) did not support it, which caused my failures...
Logged
Linse1y
Newbie
*
Posts: 2


« Reply #12 on: December 16, 2020, 12:07:13 am »

I am also having this issue with it, kindly please help!
Logged

mystie3k
Newbie
*
Posts: 1


« Reply #13 on: July 20, 2021, 12:50:04 pm »

Solved! Using an Obi200 and Brother MFC-J6535DW

Set Brother to Basic(VOIP) mode
Enter this Star Code in the Obi200:
*01, Modem Call, set($Noji1,1), set($Noec1,1)

Use the Obi admin guide to see the settings.
https://www.obitalk.com/info/documents/admin_guide/OBiDeviceAdminGuide.pdf

Logged
pitta
Newbie
*
Posts: 1


« Reply #14 on: September 12, 2021, 02:02:00 am »

THANKS @azrobert

I just tried adding this to the STAR CODES
*01, Modem Call, set($Noji1,200),set($Noec1,1),set($Cdm1,3)

Dialed out with *01 and low and behold it worked...

So my new question is, how do I configure the OBI202 to have it:

1. Disable Jitter Buffer Adjustment, and use a fixed jitter buffer length of 200 ms
2. Disable Echo Canceller
3. Use only G711u and G711a codec


For all inbound and outbound calls

That way I wont have to use the *01 code for faxing out, and it also makes sure that those parameters are set when receiving a call, something I would not be able to do otherwise...

Sorry to be so demanding, just trying to get my OBI202 to work as well as my OBI100 Wink for faxing on google voice...

Thanks again azrobert, I would have never found the thread you gave me, since it appeasr to be more for MODEM/TERMINAL problems as opposed to FAX machine problem... My guess is this parameter is not required if both sides support T.38 FAXing, but I have been having problems and my FAX does support T.38. I guess my recipient(s) did not support it, which caused my failures...


I want to ask if I only have the fax modem, and plus the windows fax and scan (software), how can I use this *01 function before I dial out ?  my equipment is Obi200. Thanks.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC

Advertisement
Advertisement