December 13, 2017, 04:36:33 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: OBI in Europe - issues  (Read 10055 times)
Fabri
Newbie
*
Posts: 11


« on: February 07, 2011, 06:34:47 am »

Hi,
 I bought last week my OBI110 in the States and I'm now trying to set it up in Europe.
Today it didn't hang up a call to cell phone and it results in a significant charge.
I'm also experimenting issues with AA (not answering to specified numbers)

Is anyone aware of known issues in operating this product in Europe? Should I modify settings?

thanks
rgds
Logged
ShermanObi
Administrator
****
Posts: 177


« Reply #1 on: February 07, 2011, 08:29:34 am »

You will probably needs to modify settings in the Physical Interfaces / LINE Port section of the device web page so that the OBi will properly recognize PSTN disconnect.  In what country does this OBi live?
Logged
Fabri
Newbie
*
Posts: 11


« Reply #2 on: February 07, 2011, 12:07:49 pm »

Hi,
   this OBI is lost in warm Spain... help!

thank you
Logged
LeftRight
Full Member
***
Posts: 81



« Reply #3 on: February 07, 2011, 12:48:31 pm »

You may try this tone pattern for PSTN disconnect detect in spain ...

Go to:  Physical Interface -> LINE Port -> PSTN Disconnect Detection -> DisconnectTonePattern

425-18;10;(.25+.25)

Also, your AA answering issue might be related to CallerID detection, (Spain uses ETSI FSK, which is different from US)... use option "FSK(v.23)" in Physical Interface -> LINE port -> Port Settings -> CallerIDDetectMethod
Logged
Fabri
Newbie
*
Posts: 11


« Reply #4 on: February 07, 2011, 06:44:07 pm »

Hi,
   Thank you, I modified set up as you recommend, however I still have issues with AA, including with VOIP calls.
Could you help? thanks
Logged
LeftRight
Full Member
***
Posts: 81



« Reply #5 on: February 07, 2011, 06:52:21 pm »

Would you be a bit more specific? what has been fixed? and what is still remained a problem?
Logged
Fabri
Newbie
*
Posts: 11


« Reply #6 on: February 08, 2011, 06:47:11 am »

Hi, thanks for your help!

I issue a service ticket with this:

"Hi, I bought an OBI110 (#200xxxxxx) in the States last week and I'm having few issues in making it working here in Spain.

It is configured this way:
- voip service via mydivert.com (SIP trunking and call waiting enabled)
- cordless phone (Siemens GIGASET C300)
- no line port (also my standard line is voip)
- I used configuration recommended here by LeftRight (forum):
"You may try this tone pattern for PSTN disconnect detect in spain ...
Go to:  Physical Interface -> LINE Port -> PSTN Disconnect Detection -> DisconnectTonePattern
425-18;10;(.25+.25)
Also, your AA answering issue might be related to CallerID detection, (Spain uses ETSI FSK, which is different from US)... use option "FSK(v.23)" in Physical Interface -> LINE port -> Port Settings -> CallerIDDetectMethod "

Issues I'm experimenting:
- AA works completely random; sometime it starts, sometime it's just ignoring calls
- No call is passed to PHONE line even if it is received by OBI (green led blinking...)
- Caller and called number are identified correctly by the system
- I can call normally from cordless phone even if I've a certain delay in dialing

This is a great device, I'd really appreciate your help in fixing configuration starting from factory reset on...

Thanks a lot,
rgds
Logged
OBiSupport
Administrator
****
Posts: 251


« Reply #7 on: February 08, 2011, 11:18:21 am »

Hi Fabri,

We have replied to your Email about this issue you are having.
Our Support team will continue this thread via Email.

Sincerely
-Obihai Support Team
Logged
Fabri
Newbie
*
Posts: 11


« Reply #8 on: February 08, 2011, 12:25:49 pm »

All,
  thanks for prompt answers to this great support team!

OBI was working just fine (I was not using pstn line)- but there was a conflict between SIP port 5060 used by my router (this port was used by my home "landline"- also VOIP as many in Europe) and OBI's, also set on 5060.
I just changed OBI's port and now it works just fine!

thanks
 
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC