June 19, 2018, 06:37:10 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: 1 2 [3]
  Print  
Author Topic: Question: Standard Answering Machine Not Allowing For Messages After Greeting  (Read 40186 times)
Matthew999
Newbie
*
Posts: 1


« Reply #40 on: February 13, 2018, 09:57:46 am »

I have a question to pass by you guys. I have an Obi200 connected to a Panasonic Dect 6 multi-phone / answering machine system. I'm on FW version 3.1.1.5577. I noticed that recently after upgrading the fw, my answering machine will pick up correctly after 4 rings, but after playing the greeting, just beeps (single beep, 2-3 second delay, repeat) and will not let the caller leave a message.

Do you think this has anything to do with the latest firmware, or is it just a strange coincidence? I've had Obi for more than a year and the phone system for longer than that. I never had any issues before this version. I upgraded from v3.1.1.5463EX. Just wondering if the Obi needs to somehow sense the greeting is complete before the line is release to the caller to leave a message.


I have this exact same problem.  Panasonic 6 handsets, with answering machine on Panasonic turned on, with Phone Power and Google Voice,  and Obi 202.

When the answering machine answers it plays the recording...people hear it.  Then when it tells them to leave a message after the beep...I hear what sounds like regular tones through out the house...like a fax machine.
Logged
Taoman
Hero Member
*****
Posts: 1060


« Reply #41 on: February 13, 2018, 10:20:26 am »


I have this exact same problem.

Quote
The Obi Support team is currently working on a solution they hope will resolve this issue. In the meantime, they recommended changing the following setting:

---Codec Profile A & B---
Codec Setting Section:
- T38Reinvite: “Callee only” (mine was set to “Caller or callee”)

http://www.obitalk.com/forum/index.php?topic=12530.msg82522#msg82522
Logged
isdjww
Newbie
*
Posts: 1


« Reply #42 on: February 13, 2018, 06:13:02 pm »

---Codec Profile A & B---

FAX Event Section
- Enable: unchecked (mine was already unchecked)

Codec Settings Section
- T38Enable: Unchecked (mine was checked)
- T38Redundancy: 0 (mine was set to 2)
- T38Reinvite: “Callee only” (mine was set to “Caller or callee”)

---ITSP Profile X (The Callcentric one eg. ITSP B)---

SIP Sub-section
- X_SessionRefresh: Unchecked (mine was already unchecked)
- X_FaxPassThroughSignal: None (mine was set to ReINVITE)

...

I know that this thread is a little old, but I wanted to thank you Chilirock for your efforts. This fixed my phone answering machine issue too (like many others here).

Logged
ap833
Newbie
*
Posts: 1


« Reply #43 on: February 15, 2018, 04:13:47 pm »

Thanks so much Chilirock!! This issue was driving me crazy for months. This should really be posted to the top of the forums!
Logged
NsaneDookie
Newbie
*
Posts: 4


« Reply #44 on: February 20, 2018, 03:06:28 pm »

Hello ladies and Gents, i was facing the same issue as you and i have found a fix!!

underExpert Config -> Voice Services -> Auto Attendant -> Auto Attendant 1 -> Disable

Cheers!!  Wink
Logged
Martnel
Newbie
*
Posts: 1


« Reply #45 on: February 28, 2018, 06:05:05 pm »

Thank you, Chilirock!  I had the same issue crop up recently and finally thought of searching the Obitalk Forum.  This setting from your 1/28/2018 update solved the issue for me.  I really appreciate the amount of effort you put into following up on this!


Update: 01/28/18: I have more to share based on recent discussion with Obi Support on this issue. The following is a quote from Obi Support… “the answering machine is sending a tone that the OBi misconstrued to be the fax CNG tone. In older firmware, the OBi reacts to fax answering tone (CED) but not the fax originating tone (CNG)”.  They confirmed that the issue started with firmware v5562 and a change to the fax detection method.

The Obi Support team is currently working on a solution they hope will resolve this issue. In the meantime, they recommended changing the following setting:

---Codec Profile A & B---
Codec Setting Section:
- T38Reinvite: “Callee only” (mine was set to “Caller or callee”)

Obi indicated that this setting is a “more correct, common-practice setting”. The “Caller or callee” setting is there for backward compatibility. I can confirm that changing this one setting, my answering machine works properly.

I reverted the T38Enable setting back to “Checked” (from Unchecked) thus re-enabling the T38 fax codec. Even with the T38 codec re-enabled, the change to the T38Reinvite setting allows the answering machine to work properly. I will let everyone know when/if this issue is resolved with a firmware update.


Logged
tsak
Newbie
*
Posts: 2


« Reply #46 on: March 05, 2018, 09:50:32 am »

thank you chilirock, same problem.   My father actually got rid of his old machine thinking it was broken.  The new panasonic machine had the same beeping issue.  Thank you for following through and dealing with the others who thought you were an idiot.  The follow ups were terrific too.
Logged
jellyfish
Newbie
*
Posts: 1


« Reply #47 on: March 09, 2018, 04:20:11 pm »


I just upgraded an old obi110 to obi200 and immediately had this same problem;  guess Obihai hasn't made any fixes yet.

Thanks for the fix and followups, Chillirock!  changing T38reinvite worked like a charm.




Logged
tsak
Newbie
*
Posts: 2


« Reply #48 on: March 14, 2018, 11:00:07 am »

The only way to do this mod is by logging into the Obitalk locally via the web interface. I tried doing it remotely by changing the Codex XML file in the advanced user dashboard of Obitalk, but it isn't the same as the Obitalk Web Interface.  The options aren't the same and it doesn't seem to save after you try to restore the settings, so save yourself the trouble.

I attached the last known working firmware version if anyone wanted to simply revert their firmware.  Note: The Obitalk maybe autoupdate if a newer firmware is released.


* OBi202-3-1-1-5491.fw (11374.88 KB - downloaded 19 times.)
« Last Edit: March 17, 2018, 07:07:49 am by tsak » Logged
Eastwood77
Newbie
*
Posts: 4


« Reply #49 on: March 21, 2018, 05:56:57 pm »

The only way to do this mod is by logging into the Obitalk locally via the web interface...

Makes no sense. Did you mean login to Obi200 device locally?
That will fail as ObiHai is overwritten by ObiTALK config. From Obihai:

Quote
Please be advice, any changes within the OBi200 device local web-portal will automatically be over-write by the OBiTALK configurations.  Always apply changes and updates within the OBiTALK portal for the OBi Expert Configuration portal (to lock changes), for the OBi Expert Configuration page.  Log into your OBiTALK account at www.obitalk.com:

Click OBi number 510700665 for Device Configuration page
Click the OBi Expert Configuration blue button
Click OK
Click Enter OBi Expert blue button
And make your updates/changes.
Logged
chilirock
Full Member
***
Posts: 82


« Reply #50 on: March 30, 2018, 01:56:58 pm »

The issue that prompted me to create the original post in this thread has been resolved by Obi Support. I've posted another update to my Obi configuration settings message updating the guidance for resolving this issue. You can find the updated post here: http://www.obitalk.com/forum/index.php?topic=12530.msg82522#msg82522
Logged
Pages: 1 2 [3]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC