October 22, 2018, 05:29:20 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Can't "press 1 to accept" with GV forwarding to CallCentric w/ call screening  (Read 3197 times)
jasonvr
Newbie
*
Posts: 1


« on: April 13, 2017, 09:31:11 pm »

I've got an Obi202 that I've had up and running for well over a year and everything had been running great.  I've got SPAM filtering on in GV as well as call screening w/ having the caller say their name which has really cut down on having to talk to telemarketers

In the last month though, something strange has happened.  Now when I answer an unknown phone call, I cannot reliably get the system to recognize me pressing 1 to actually accept the call.  I can press it over and over, hold the key down, etc, nothing works.  Nothing has changed in my config.  Same cordless phones as ever (Panasonic).

Since it seemed to be related to DTMF, I tried changing some settings per this thread:
https://www.obitalk.com/forum/index.php?topic=577.20

It has gotten slightly better, but it never works on the first press and still sometimes never works.  I did notice my Obi was due for a SW update which I did, but didn't help.

I tried to plug a corded phone into the Obi instead of the cordless just to rule that out, but I got a ton of static and could barely make out the dial tone.  The phone did have an integrated LCD CID display, so I wonder if it was trying to pull more juice than the Obi could put out (just a theory).

No callers have indicated any quality issues and my internet is plenty fast (40+Mbps), so doesn't seem like a connectivity issue.

Anyone have any ideas?  It's really frustrating and I had to turn off call screening just to be able to reliably receive calls.
Logged
pinchshot
Newbie
*
Posts: 1


« Reply #1 on: October 12, 2018, 06:25:19 am »

I am having this same problem with my OBi200.  With call screening turned on, when I get a call, after the announcement, I press 1 multiple times and it is ignored.  I have a second location with a different OBi200 and it does not have this problem.

I am not using CallCentric, and I have the same VTech phones in both locations.
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 5098



« Reply #2 on: October 12, 2018, 05:35:03 pm »

I'm looking into this issue over on the Google Voice help forum.  Would you please try linking a regular mobile or POTS landline phone number to your Google Voice number, here:  https://voice.google.com/settings, and then place an inbound call to your GV phone number from some other phone number (NOT from another Google Voice number)?  Answer the call on that newly-added telephone, NOT on your OBi-attached phone numbers, and try to press 1 to accept the call. Does that work?  If so, which carrier supplies the service for that number?
Logged

Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC