December 11, 2017, 04:52:34 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Can anyone tell me how to disable the MWI features in the OBI 302?  (Read 3166 times)
hubast
Newbie
*
Posts: 3


« on: May 06, 2017, 02:28:47 pm »

I unchecked all the enabled boxes and hit submit but they keep coming back!
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 2705


« Reply #1 on: May 06, 2017, 02:50:30 pm »

Do you really have an OBi302?

Probably you are trying to alter the settings by entering the device's local on-board web GUI but remote provisioning is enabled.  When you reboot all the settings stored on a remote server are downloaded and overwrite whatever changes you have just made.

Normally you have the choice of configuring locally or using the OBiTALK dashboard (basic or expert mode).  One or the other, not both. http://www.obitalk.com/forum/index.php?topic=61.0

However OBi302s are usually not retail purchased by end-users but are often supplied by ITSPs who may 'lock' them to their auto-provisioning server.

What method have you used to configure your OBi to work with your ITSP(s)?
« Last Edit: May 06, 2017, 02:54:12 pm by drgeoff » Logged
hubast
Newbie
*
Posts: 3


« Reply #2 on: May 06, 2017, 04:39:48 pm »

thank you kindly for your reply...

Yes - its a 302 I bought off of Amazon - is it rare or something?

Everything you said makes sense - let me check that out -

Thanks again - your the best! - hubast
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 2705


« Reply #3 on: May 06, 2017, 04:57:43 pm »

Rare in the sense that they are not often discussed here.  They are very similar to the OBi202 except that they don't support GoogleVoice and GoogleVoice is perhaps what attracts most purchasers (at least in the US).

The 302 you bought from Amazon should not be locked in any way.  I guess you initially configured the device using the basic mode on the portal and then found there seemed to be far more controls on the local GUI.

You can either disable remote provisioning - local GUI, System Management, Auto Provisioning, Obitalk Provisioning, Method = Disabled and do everything locally.  Or use the Expert Mode on the portal which has almost identical config options.
Logged
hubast
Newbie
*
Posts: 3


« Reply #4 on: May 06, 2017, 05:22:31 pm »

Thanks again - I spent all day on this!  I am a novice, but a persistent one!

Your knowledge on this has been a real blessing - thank you  Smiley - I am going to try the approach you suggest - hubast
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC