November 13, 2018, 12:38:29 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: How do you setup an IP phone to connect to Obi110?  (Read 5111 times)
ben-exchange
Newbie
*
Posts: 5


« on: March 14, 2011, 09:43:29 am »

Hello All,

Running: OBi110 w/1.1.0 (Build 1892)
Service Provider A - Google Voice

I have a OBi110 and it works well with GV via an analog old school phone plugged in, but would like to hook up on my LAN a Cisco SPA509G IP phone I have (so I can route calls from it via my OBi to GV to PSTN). I read through the admin guide (122 pages), searched the KB website, searched support forum, searched documents & downloads, but see nothing. I'm a pretty technical network sysadmin, but new to VoIP, so I might be missing something trivial.... any ideas?

Thanks,
-Ben
Logged
OBi-Guru
Administrator
****
Posts: 173


« Reply #1 on: March 14, 2011, 09:50:18 am »

Try this: http://voxilla.com/2011/02/15/how-to-obify-your-ip-phone-no-asterisk-involved-2623
Logged
ben-exchange
Newbie
*
Posts: 5


« Reply #2 on: March 16, 2011, 10:36:48 pm »

Hello All,

I have it working. :-) My Cisco SPA509G is able to dial out via my OBi110 through Google Voice to the PSTN. So, freakin' cool.  This voxilla article is incomplete though. You need to make another modification. I can't see how to comment on that page. But, here is the information.

Step 2 should also state:
- under "Proxy and Registration" - "Make Call Without Reg:" set to "yes"

And then you can make outbound calls.

Enjoy,
-Ben
Logged
jgroenke
Newbie
*
Posts: 1


« Reply #3 on: August 01, 2011, 06:10:10 pm »

I followed the tutorial and found that Ben's correction is absolutely correct, if you don't add that second "yes" for Make call without Reg, then the line won't even activate (at least on an SPA508G). 
But while I can receive GV calls on the SPA's line appearance, I can't fully make outbound calls... It acts like it goes through, (I get a ring tone) but then after several rings it goes quiet. 

Anyone else experience this issue and know what setting needs to be tweaked? One potential clue, when I look at the Obi's system status page, it says the SP2 Service has failed to register (error 404).

Can anyone provide some clues or double check my config pages if I provide screen shots? I really need to get this to work in BOTH directions.

Thanks any help in advance.



Hello All,

I have it working. :-) My Cisco SPA509G is able to dial out via my OBi110 through Google Voice to the PSTN. So, freakin' cool.  This voxilla article is incomplete though. You need to make another modification. I can't see how to comment on that page. But, here is the information.

Step 2 should also state:
- under "Proxy and Registration" - "Make Call Without Reg:" set to "yes"

And then you can make outbound calls.

Enjoy,
-Ben
Logged
RonR
Hero Member
*****
Posts: 4527


« Reply #4 on: August 01, 2011, 06:27:16 pm »

You might find some additional help in this thread.

http://www.obitalk.com/forum/index.php?topic=718.0
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC