September 23, 2020, 01:25:21 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Obi over HughesNet  (Read 3612 times)
retasker
Newbie
*
Posts: 7


« on: July 05, 2017, 02:43:28 pm »

Has anyone gotten the Obi100 to work over Hughesnet?

We have just moved to where we can only get satellite internet (via HughesNet).  We have had an OBI100 using Google voice for several years and it has worked flawlessly (using cable internet in several households).  However, I have been unable to get it to work with Hughesnet.

It is not that the voice quality is not great as some have mentioned might be the case.

I just cannot get it to work over the internet at all.  The green power light is on and I can access and configure it via my computer and my wireless LAN.  But it will not connect to the internet as far as I can tell.  When I try to set up Google voice, as I have for the other three places we have lived, it ends saying it is offline.  If I go to the advanced configuration in ObiTalk it also says the device is offline.

Is there a solution to getting this or another Obi product to work with HughesNet.

Thanks, Dick Tasker
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 6156



« Reply #1 on: July 05, 2017, 04:25:46 pm »

Hi Dick:  

Some people have reported success with certain satellite ISPs, but there has been so much change in that industry's technology over the past decade that is is hard to give a blanket answer.

I did some reading over on HughesNet's website.  Are you using their new "Gen5" service?  One of the problems with sat internet is that they do data compression and caching to reduce the amount of traffic that has to go back and forth to the satellite.  Between that, and the 45,000 mile round trip, latency can be over 500ms, and the amount of jitter can be unacceptable.

That said, I would expect it to at least connect to the internet.  You may be confusing the device itself being online or offline vs. Google Voice working.

Log onto your OBiTALK web portal.  Is there a green dot next to your OBi, indicating that it is online and communicating with the OBiTALK infrastructure?


* Untitled image (98).png (82.72 KB, 816x192 - viewed 263 times.)
Logged

retasker
Newbie
*
Posts: 7


« Reply #2 on: July 05, 2017, 04:58:23 pm »

I am aware that the latency may be unacceptable.  We only want the phone for occasional use - we pretty much didn't use it at our previous houses.

I looked at my web portal once again and can confirm that there is no green dot - just a gray one.

I have attached a screen shot of same.  As you can see there is no green dot and Google voice is offline.

Further, if I click on the advanced configuration "gear" it comes up with the correct device info, but anything I try to do comes up with "Cannot retrieve requested information from :  device is not online. "

I am wondering if the HughesNet system is blocking something that the Obi needs to function.

Thanks for the response!

Dick Tasker


* Web portal.jpg (24.99 KB, 712x246 - viewed 271 times.)
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 6156



« Reply #3 on: July 05, 2017, 05:14:35 pm »

So, the device itself is offline, which has to be diagnosed before even thinking about Google Voice.

Pick up the phone and key in ***1.  It should read back its IP address.  If it doesn't, you have a LAN issue.  If it does, then enter that address in a web browser, and sign into your OBi.  The default user ID and password are both admin.

Can you get that far?  If so, look at Status-->System Status, and confirm that it got a DNS address, and scroll down to the bottom of the page.  What does it say in the OBiTALK Service Status?

Did you previously follow instructions someone posted on this or another forum to disable anything OBiTALK-related on your device?

If the device gets an IP address, but OBiTALK service is dead, you may want to try a factory restore on the device.  First, delete it completely off of your OBiTALK dashboard.  Then, pick up the phone and key in ***8 then 1 to factory reset it, and give it plenty of time to reset.  Then, pick up the phone and key in **9 222 222 222 and listen to determine if you hear the "Welcome to OBiTALK..." prompt?
Logged

retasker
Newbie
*
Posts: 7


« Reply #4 on: July 05, 2017, 05:23:21 pm »

I can see and configure the Obi100 from my computer on the same LAN (computer wireless, Obi100 plugged in).

Didn't disable anything or follow anyone's instructions.  Didn't have to any other time - everything worked fine.

Have to pause troubleshooting for now.  Be back later or tomorrow morning.

Thanks, I will try the things you suggest then.
Logged
retasker
Newbie
*
Posts: 7


« Reply #5 on: July 06, 2017, 10:55:07 am »

Dialed ***1.  Says IP adress (192.168.42.900 and says DHCP is disabled.

As already noted, I can connect to the Obi100 from my computer to see status and configure things.

Also, as noted,I have done NOTHING anyone else has suggested (especially since no one has had any other suggestions).  I connected the OBI the same way as I have always done when it was successfully set up.

I am not sure what DNS you are referring to n the status page so I sent a screenshot for your perusal.

Reset with ***8 1 and dialed the number listed and got "welcome to obitalk" the echo test (which works).

Now what?


* System Status.jpg (126.21 KB, 848x1068 - viewed 280 times.)
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 6156



« Reply #6 on: July 06, 2017, 11:16:42 am »

Thanks for the screenshot.  So, you reset the device, and now you can reach the OBiTALK echo test.  That's a good sign.  Did the echo test work before you reset it?

The lack of any connection information in the OBiTALK field is suspicious, though.  I am guessing that the Hugesnet DNS is causing this problem.  You can try changing the DNS settings to use 8.8.8.8 for DNS1 and 8.8.4.4 and see if that solves the problem.  Otherwise, you're going to have to talk to Hughesnet.

What happens if you change the DNS servers, reboot, and now try to add the device to your OBiTALK dashboard via the **5 xxxx method?
Logged

SteveInWA
Hero Member & Beta Tester
*****
Posts: 6156



« Reply #7 on: July 06, 2017, 11:21:04 am »

Also:  you said DHCP is disabled, and you show static IP addressing.  Why?  Did you change that setting on the Hugesnet router/modem?  If that's the way Hugesnet runs things by default, it's suspicious.  Also, you'd need to conclusively determine that, if YOU set up static IP addressing, you didn't accidentally type in the wrong MAC address for the OBi, and that you don't have more than one device assigned that IP address (192.168.42.90, not .900).
Logged

retasker
Newbie
*
Posts: 7


« Reply #8 on: July 06, 2017, 11:31:38 am »

Just finished the reset and re-entered everything and voila! it now works.

I also tried a call and, while the voice quality on the other end is "computer sounding" according to a friend I just called, a conversation is no problem with no repeating necessary.  Actually, except for the quality of the voice, it seems at least as good as our cellphone where we do have service!

Regarding your latest reply, I set the fixed IP so I knew what address to look at if I wanted to connect to the Obi from my computer.  Right now, I let it get an address from the HughesNet DHCP and will probably leave it there since i shouldn't have to access it from my computer very often if at all.

Thanks for all the help!

Dick Tasker
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 6156



« Reply #9 on: July 06, 2017, 11:45:50 am »

Well,whaddaya know.  Glad to hear that the factory default restore did the trick.  There shouldn't be any problem using static IP addressing, as long as you're the one who set it up.  My only concern was, if Hughes had some bizarre restriction on how many devices could connect.  You're good to go.
Logged

Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC

Advertisement
Advertisement