December 11, 2018, 01:12:50 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Series of beeps only on answering machine messages  (Read 13302 times)
ToddBarry
Newbie
*
Posts: 3


« on: July 26, 2017, 12:03:51 pm »

I've had an OBi202 for quite a while and using Vestalink, and have been very happy. Last week, against my instincts, I upgraded to the latest firmware - 3.1.1 (Build: 5695EX).

I believe (but am not positive), the following new problem is related to the upgrade.

All inbound and outbound calls still work fine, but if we don't answer an incoming call, and the answering machine picks up, all that is left for the message is a series of beeps, spaced about 3 seconds apart. I hear the beeps if I'm standing by the machine while the calls comes in, and the beeps are on the message when played back. The caller voice is not heard at all.

Any ideas on what may be going on here?  I haven't been able to find anything when searching around.

Thanks,
Todd
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 3843


« Reply #1 on: July 26, 2017, 12:52:35 pm »

Maybe the beeps are generated by the answering machine.  If so, its manual should explain why.
Logged
ToddBarry
Newbie
*
Posts: 3


« Reply #2 on: July 26, 2017, 03:19:25 pm »

Nothing has changed with the answering machine and there is no reference to a series of beeps in the manual. The machine is still activated to record messages (it is not in "greeting only" mode) and still shows that messages have been recorded.
Logged
chilirock
Full Member
***
Posts: 92


« Reply #3 on: July 26, 2017, 08:12:21 pm »

Hi ToddBarry,

I had the same exact issue as you, inbound and outbound calls work fine. But if I let the answering machine pick up, I just get the series of single beeps spaced 2-3 seconds apart. The caller hears the same beeps as can be heard by speaker on the answering machine. And it's not possible for the caller to leave a message. The best I can tell, something in the firmware changed after firmware v5491 that impacts the previously working answering machine. You can read my experience with the same issue and the responses I received here: http://www.obitalk.com/forum/index.php?topic=12530.0

All I can tell you is that if you want to get your answering machine working again, download and reinstall firmware version v5491 or before. I've tested every version after that one none work with my answering machine. I reinstalled v5491 for now to get it working again. Someone else confirmed at the end of the thread above that they also got their machine working again by reinstalling v5491.

The following link has release notes for v5562 (the first version after v5491 where my answering machine stopped working) https://www.ukvoipforums.com/viewtopic.php?f=25&t=987. In the notes there is mention of changes related to fax detection. My guess is that the change has something to do with the way the answering machine operates or in my case doesn't operate.

If someone reading this or the other thread knows how to disable the fax detection altogether, we could try that. I don’t need to receive inbound faxes, so I don’t even need that function. I would like to disable it to see if that helps.
« Last Edit: July 27, 2017, 06:18:42 am by chilirock » Logged
ToddBarry
Newbie
*
Posts: 3


« Reply #4 on: July 27, 2017, 09:49:58 am »

Chilirock:

Wow, you have saved the day - thank you!  Downgrading to v5491 has restored the ability to record voice mail messages. Clearly, something in v5562 and later breaks this capability.  Unfortunately, we'll be stuck on v5491 unless a fix for this is ever provided.

I cannot believe the condescending replies you received in that other thread even when you clearly demonstrated that downgrading firmware restored the capability, and that it broke again when upgrading past that version. Not a shining moment for how the OBiTALK Community should function.

Thank you again for your help - greatly appreciated.

-Todd
Logged
chilirock
Full Member
***
Posts: 92


« Reply #5 on: August 02, 2017, 06:02:26 pm »

@ToddBarry, thanks for the note. I wanted to keep you and others posted that have the issue. I upgraded to v5695EX this past weekend and I'm still having the issue with the latest fw. I tried a suggestion that I received, to turn off X_FaxPassThroughSignal. That didn't seem to help.

I did try sending my calls directly to Google Chat and not to my CallCentric number, and when I do that the answering machine works fine. It's only when my calls are forwarded from Google Voice to CallCentric that it stops working again. I don't know if that's a clue or not, but I was hoping it might trigger someone to suggest something else to try.
Logged
newobi
Newbie
*
Posts: 11


« Reply #6 on: December 20, 2017, 01:13:19 pm »

Chilirock, thanks for the investigation into the mysterious beeps.  Callcentric's recommended change in T38Enable in the Codec section did the trick.
Logged
atbglenn
Newbie
*
Posts: 12


« Reply #7 on: January 12, 2018, 06:15:40 am »

My Panasonic 6.0 phone system is doing the same thing ever since I've updated to the latest firmware. Where can I download version 5491?
Logged
Mango
Hero Member
*****
Posts: 545


« Reply #8 on: January 12, 2018, 06:29:38 am »

Check this thread: http://www.obitalk.com/forum/index.php?topic=12530.msg82522#msg82522

There are links to suggested configuration to correct the problem as well as a link to 5491.
Logged

atbglenn
Newbie
*
Posts: 12


« Reply #9 on: January 12, 2018, 06:35:18 am »

Thanks. I'll try downgrading the firmware later when I have a chance since everything worked perfectly before the update.
Logged
newobi
Newbie
*
Posts: 11


« Reply #10 on: January 12, 2018, 07:35:02 am »

You don't need to downgrade the FW, just change the setting in my post and from chilirock's findings.
Logged
NsaneDookie
Newbie
*
Posts: 4


« Reply #11 on: February 20, 2018, 03:02:01 pm »

Hello ladies and Gents, i was facing the same issue as you and i have found a fix!!

underExpert Config -> Voice Services -> Auto Attendant -> Auto Attendant 1 -> Disable

Cheers!! Wink
Logged
atbglenn
Newbie
*
Posts: 12


« Reply #12 on: February 20, 2018, 04:24:57 pm »

I bought an AT&T answering machine for $12.99 that solved the problem. I will try your method. I'd much rather use my Panasonic phone system's answering device instead.
Logged
NsaneDookie
Newbie
*
Posts: 4


« Reply #13 on: February 20, 2018, 05:47:25 pm »

I bought an AT&T answering machine for $12.99 that solved the problem. I will try your method. I'd much rather use my Panasonic phone system's answering device instead.

let me know Smiley

i tried it on 2 separate OBI boxes and both a success. once you change it, wait a few minutes and give it a try. if it doesnt work, try unpluging the OBI device and pluging it back in.
Logged
chilirock
Full Member
***
Posts: 92


« Reply #14 on: February 21, 2018, 12:58:50 pm »

@NsaneDookie, Take a look at my thread linked above by Mango. I've been keeping it updated based on conversations with Obi Support. The recommended setting change from Obi Support is to change the T38Reinvite setting. The root cause of the issue is that the OBi device is interpreting the answering machine message tone as a fax initiation tone.

---Codec Profile A & B---
Codec Setting Section:
- T38Reinvite: “Callee only” (mine was set to “Caller or callee”)

BTW, I've been told that the issue will be resolved in the next firmware release. Once it is corrected in the next firmware, there will be no setting changes required, everything can be reverted back to the defaults.

Logged
NsaneDookie
Newbie
*
Posts: 4


« Reply #15 on: February 21, 2018, 02:10:54 pm »

@NsaneDookie, Take a look at my thread linked above by Mango. I've been keeping it updated based on conversations with Obi Support. The recommended setting change from Obi Support is to change the T38Reinvite setting. The root cause of the issue is that the OBi device is interpreting the answering machine message tone as a fax initiation tone.

---Codec Profile A & B---
Codec Setting Section:
- T38Reinvite: “Callee only” (mine was set to “Caller or callee”)

BTW, I've been told that the issue will be resolved in the next firmware release. Once it is corrected in the next firmware, there will be no setting changes required, everything can be reverted back to the defaults.



Hey Chillrock!

thanks for the reply! i will try to change the T38 to Calee Only
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC