December 17, 2017, 01:17:38 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Is it possible OBi202 is blocking local area code in Caller ID?  (Read 2643 times)
Shplad
Newbie
*
Posts: 3


« on: August 07, 2017, 02:15:16 pm »

Hi everyone:

Relative newbie here, though I used to work in IT, so I do know computers.

I'm using an OBi202 with Voip.ms . It's basically working well, except that I noticed with local calls, the area code is not showing up when Caller ID goes on 0 just the 7-digit number itself.

Voip.ms  support reps. troubleshooted with me to try to figure out the problem. They said that since my CDR records show area codes for these local calls, the problem might be the OBi. Also, my softclient on my PC seems to show area code with every call. Can my OBi202 be blocking the area codes, and if so, how would I go about troubleshooting/verifying that?


Thanks
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 2732


« Reply #1 on: August 07, 2017, 02:26:26 pm »

A look at the Call History stored in the 202 might be helpful.  Unfortunately that is less straightforward with a 202 than other models. Have you done any of these:

1.  Enabled GUI access from the WAN port?

2.  Put the 202 into bridge mode.  (It defaults to router mode.)

3.  Put your other devices on the LAN port side of the 202.
Logged
Shplad
Newbie
*
Posts: 3


« Reply #2 on: August 07, 2017, 03:45:59 pm »

A look at the Call History stored in the 202 might be helpful.  Unfortunately that is less straightforward with a 202 than other models. Have you done any of these:

1.  Enabled GUI access from the WAN port?

I don't think so.


2.  Put the 202 into bridge mode.  (It defaults to router mode.)

Nope. Not yet.



3.  Put your other devices on the LAN port side of the 202.


Nope, nothing in the LAN port. The OBi202 is just plugged into my router and that's it.


Thanks
« Last Edit: August 07, 2017, 03:55:39 pm by Shplad » Logged
azrobert
Hero Member & Beta Tester
*****
Posts: 3204


« Reply #3 on: August 07, 2017, 08:48:00 pm »

I don't think you understood drgeoff's post. First, the call history will show the inbound callerid. To access call history on most OBi models you enter its IP address into a browser. The userid and default password are both "admin". Click on Status then Call History.

The OBi202 is a different animal. In router mode you have the enable WAN access. I don't own an OBi202, so I'm not sure what else you need. When you have 2 routers they are in separate networks (different subnets). When you connect 2 routers together the main router will assign an IP address to the 2nd router within its own subnet. You then have to enter that IP address to access the 2nd router. Maybe someone will post exactly what you have to do to access the OBi202 from another network.

There are 2 ways to avoid this hassle. You can connect a computer directly to the OBi202. Now the computer is in the same subnet as the OBi202, so you just enter the IP address of the OBi202. You can run the OBi202 in bridge mode, so you only have 1 network.
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 2732


« Reply #4 on: August 08, 2017, 03:30:53 am »

The easiest way to proceed is to dial ***0.  At the voice prompt dial 30#.  Then dial 1 to enter a new value. Dial 1 to enable access from WAN.

You should then be able to point a browser at the IP address of the 202 and log in as posted by azrobert. Click on Status and then on Call History.  What is shown for the peer number on the problematic incoming calls?
Logged
Shplad
Newbie
*
Posts: 3


« Reply #5 on: August 08, 2017, 06:25:39 pm »

Thanks, both of you. I had already enabled WAN access in my OBi202. When I looked at the logs, it did appear to show phone numbers showing up WITH area codes. Does that mean something is being blocked at the cordless phone, or what else could it mean?

Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 3973



« Reply #6 on: August 08, 2017, 06:26:46 pm »

Thanks, both of you. I had already enabled WAN access in my OBi202. When I looked at the logs, it did appear to show phone numbers showing up WITH area codes. Does that mean something is being blocked at the cordless phone, or what else could it mean?



Yup.  Your cordless phone has a setting, to either display, or not to display, the area code, for local calls.
Logged

Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC