December 16, 2017, 04:54:32 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: 1 2 [3] 4
  Print  
Author Topic: Authentication error [fixed]  (Read 12557 times)
OBiSupport
Administrator
****
Posts: 251


« Reply #40 on: August 11, 2017, 08:43:03 am »

Hi,

There is an issue with certain Google Voice authentications at this time, and we are working on resolving this.

Please wait for Google Voice to resolve the issue.


Thank you,
Obihai Technology
Logged
Webslinger
Full Member
***
Posts: 103


« Reply #41 on: August 11, 2017, 08:47:50 am »

A friend rebooted his OBi202 and now he sees
"Backing Off (509s):Authentication error."

Don't reboot your ATA or IP Phone if your service is working.


« Last Edit: August 11, 2017, 08:50:24 am by Webslinger » Logged
Webslinger
Full Member
***
Posts: 103


« Reply #42 on: August 11, 2017, 08:50:53 am »

There is an issue with certain Google Voice authentications at this time, and we are working on resolving this.

Has Obihai's client key been revoked?
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 3972



« Reply #43 on: August 11, 2017, 08:53:01 am »

There is an issue with certain Google Voice authentications at this time, and we are working on resolving this.

Has Obihai's client key been revoked?

Don't read anything into this.  Just wait for Obihai to fix it.
Logged

mhorn
Newbie
*
Posts: 1


« Reply #44 on: August 11, 2017, 09:56:38 am »

Is there a way to be notified when the problem is resolved between Google and Obihai?  Should we just continue to follow this thread or is there some other mechanism?  

Thank you
Logged
Bayly
Newbie
*
Posts: 1


« Reply #45 on: August 11, 2017, 10:23:00 am »

Same issue for me on Obi1062. My Obi202 is still working, but it's probably only a matter of time... Hope it's resolved soon.
Logged
spinedoc777
Newbie
*
Posts: 1


« Reply #46 on: August 11, 2017, 10:27:24 am »

Same issue here with my 202, sigh and I use it for my business.  Hope they fix it soon, some status reports or a report that they found the issue would be nice.
Logged
Whacky!
Newbie
*
Posts: 1


« Reply #47 on: August 11, 2017, 10:47:15 am »

Same here!
Logged
fmcas1
Newbie
*
Posts: 8


« Reply #48 on: August 11, 2017, 11:01:51 am »

Thank you for the heads up...let's hope it doesn't take weeks to come back up!! Smiley
Logged
ctlw83
Newbie
*
Posts: 1


« Reply #49 on: August 11, 2017, 11:05:09 am »

Obi110 also having issue.

Confirmed running most recent firmware
Completely removed device from account.
Killed link in Google settings
Reset device
Re-registered Device
Signed out
Signed into ObiTalk using my Google account
Tried to authenticate for Google Voice
Still didn't work.  Same authentication error.
Logged
SchwannyT
Newbie
*
Posts: 1


« Reply #50 on: August 11, 2017, 11:12:18 am »

Would this be an issue with Google's decommissioning of the Google Talk interface?  I'm using a free Google Apps account for my Google Voice connection.

 Huh
Logged
james999
Newbie
*
Posts: 3


« Reply #51 on: August 11, 2017, 11:21:58 am »

Ugh... brand new to this.  Just received my ObiTalk200 and set it up a couple days ago.. Setup was so easy and had it working in 5 minutes. Then this morning, feeling overly confident, I started playing with the configuration settings and it stopped working with the GV auth issue. I (logically) assumed I just messed something up. Hours later... I found this thread.  Bad timing, but at least I know it wasn't something I messed up!   Shocked
Logged
francesco
Newbie
*
Posts: 3


« Reply #52 on: August 11, 2017, 11:36:16 am »

2:35PM Eastern time.. It appears that the issue is resolved now. I was able to add GV back on SP1 on my OBI200. It is configured again, and working.
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 3972



« Reply #53 on: August 11, 2017, 11:39:05 am »

Would this be an issue with Google's decommissioning of the Google Talk interface?  I'm using a free Google Apps account for my Google Voice connection.

 Huh

NO.
Logged

james999
Newbie
*
Posts: 3


« Reply #54 on: August 11, 2017, 11:40:53 am »

11:40am PST.  It's working again.. OBI200 w/ Google Voice
Logged
soundview
Jr. Member
**
Posts: 23


« Reply #55 on: August 11, 2017, 11:48:53 am »

Confirmed ... GV is working again
Logged
fmcas1
Newbie
*
Posts: 8


« Reply #56 on: August 11, 2017, 12:01:08 pm »

Perfect...issue has been resolved...thanks guys!
Logged
Freshmaker
Newbie
*
Posts: 3


« Reply #57 on: August 11, 2017, 12:27:25 pm »

Can someone from Obi give a summary of what happened exactly, and what steps can/will be taken to prevent it from happening again?
Logged
OBiSupport
Administrator
****
Posts: 251


« Reply #58 on: August 11, 2017, 12:32:09 pm »

Hi,

Google Voice authentication issues has been resolved.  Please log back into your OBiTALK account and re-authenticate / re-establish to your Google Voice account again.  Once "Connected", please proceed with test calls incoming/outgoing to ensure all calls are successful.


Best regards,
Obihai Technology, Inc.
Logged
Webslinger
Full Member
***
Posts: 103


« Reply #59 on: August 11, 2017, 01:08:03 pm »

Can someone from Obi give a summary of what happened exactly, and what steps can/will be taken to prevent it from happening again?

I'm not from Obihai, but there's nothing you could have done to prevent that from happening.

As far as I can tell, Google Voice revoked Obihai's client key and then reinstated it. I could speculate about why that happened, but it would just be speculation. I think this was all done on Google's end. Obitalk.com did not communicate with devices I've been monitoring since the problem occurred and after the problem was fixed. Those devices did not require logging back into Obitalk.com and re-authenticating anything. Consequently, I don't see the solution as being anything Obihai did, technically speaking.

The following reinforces my opinion that the technical solution did not come from Obihai's end:

Quote from: OBiSupport
Please wait for Google Voice to resolve the issue.
« Last Edit: August 11, 2017, 04:54:04 pm by Webslinger » Logged
Pages: 1 2 [3] 4
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC