December 11, 2017, 11:12:06 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Obi200 - Calls filtered on Phone 1 but rings on Cell  (Read 1941 times)
ShawnO
Newbie
*
Posts: 2


« on: August 31, 2017, 09:20:27 pm »

All,

Have had this Obi200 FOREVER with no issues until recently.

This problem started a few weeks ago, and I'm baffled as to what started it or how to turn off this filtering.

PROBLEM:  If someone calls that isn't in my google address book, the Phone 1 (the only one I use) doesn't ring.  The Cell Phone that I also have setup in GV to ring concurrently rings just fine.

I can resolve this issue by adding the persons # to my google contacts and waiting for them to call me back.  Not ideal solution at all.

All the while, I can make calls using the GV Phone 1 line OUTBOUND with no problem so there isn't a problem there.
Appreciate any input!

-S-

« Last Edit: August 31, 2017, 09:23:11 pm by ShawnO » Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 3934



« Reply #1 on: August 31, 2017, 09:34:45 pm »

Hi Shawn:

This a Google Voice problem, not an OBi problem.  If you post over on the Google Voice help forum, I (or one of my cohorts) will help you fix it.  See the forum link below my signature.

Logged

ShawnO
Newbie
*
Posts: 2


« Reply #2 on: September 01, 2017, 08:04:35 am »

Done... Thx!
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC