December 17, 2017, 04:02:47 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: [Fixed] Obi 202 does not work with one GV account  (Read 1438 times)
ma678
Newbie
*
Posts: 17


« on: October 02, 2017, 08:20:48 pm »

Hi there,

I have three GV #s on my Obi202. Two of them work without any issue; however, I am unable to add the third one. I have deleted it and added it back many times. SP3 still shows "Service not Configured". Does 202 only support 2 GV accounts? My support and warranty was expired in last December. Am I still able to configure GV under ObiTalk portal?

Thanks.
« Last Edit: October 03, 2017, 08:36:18 pm by ma678 » Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 3973



« Reply #1 on: October 02, 2017, 09:08:52 pm »

All 200 series OBi devices support four Google Voice configurations (SP1 through SP4).

Log onto the Google Voice account in question, and go to this page:  https://www.google.com/voice/redirection/voice#phones

Look at the right side of the page.  Do you see the exact two words, "Your number", and underneath it is a working inbound Google Voice number that people can call to reach you?  It must not say "Access number" or "Get a Voice number".
Logged

ma678
Newbie
*
Posts: 17


« Reply #2 on: October 03, 2017, 06:28:33 pm »

All 200 series OBi devices support four Google Voice configurations (SP1 through SP4).

Log onto the Google Voice account in question, and go to this page:  https://www.google.com/voice/redirection/voice#phones

Look at the right side of the page.  Do you see the exact two words, "Your number", and underneath it is a working inbound Google Voice number that people can call to reach you?  It must not say "Access number" or "Get a Voice number".

Yes, I have my GV number listed under my account. It used to work on Obi 110 until last June. I deleted it from the old Obi 110 and tried to add it on Obi 202 and failed.

Two other GV #s on SP1 and SP4 work well. I just cannot add the third one on SP3.

Any other possible problem?

Thanks.
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 3973



« Reply #3 on: October 03, 2017, 06:39:10 pm »

Describe, in detail, the steps you are taking to add the Google account in question, and at what point it fails, and what, if any error message is displayed.
Logged

ma678
Newbie
*
Posts: 17


« Reply #4 on: October 03, 2017, 07:28:08 pm »

Describe, in detail, the steps you are taking to add the Google account in question, and at what point it fails, and what, if any error message is displayed.

I have Obi 110 and 202 under the same ObiTalk Portal. Obi 202 is with me, while 110 sits at friend's home at west coast.

First, I logged in my portal and removed GV setting from Obi 110 remotely.

Next, I clicked "Google Voice Set-up" icon, accept GV Term of Use, click "Finish", select my GV account, give Obi permission to access my GV account, click "Confirm", and I see the spinning beside "configuring" under SP3.

After a few minutes, the spinning stops and "configuring" changes to "Service not configured".

I followed your instruction step by step. I can confirm on the old GV setting page I have my GV number and I checked "forward to chat" box. I can make calls or texts via Hangout.

Is ObiTalk Portal the only way to set up GV no matter if the premium support is expired or not? Is it possible my GV still binding with Obi 110?

Thanks.
Logged
ma678
Newbie
*
Posts: 17


« Reply #5 on: October 03, 2017, 07:55:51 pm »

Fixed. I had to turn on ITSP and ObiTalk Provisioning to configure GV under ObiTalk Portal.

Thanks.
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 3973



« Reply #6 on: October 03, 2017, 08:30:58 pm »

There is no legitimate reason to turn those things off.  All it does is cause wasted time an head-scratching later, as you just experienced.
Logged

ma678
Newbie
*
Posts: 17


« Reply #7 on: October 03, 2017, 08:35:48 pm »

There is no legitimate reason to turn those things off.  All it does is cause wasted time an head-scratching later, as you just experienced.

You're absolutely right. Lesson learned.

Thanks for your assistance.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC