September 23, 2018, 11:05:59 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: 1 [2]
  Print  
Author Topic: Is PhonePower still an approved service provider?  (Read 23599 times)
tbaggott
Newbie
*
Posts: 16


« Reply #20 on: November 15, 2017, 09:43:38 am »

Thank you jentzd. I have put the info in from your configuration suggestion into my OBI. (192.168.1.5) not OBI web portal (expert). After i did what jentzd suggested, It started 2 times and came back a little different from jentzd configuration. Here are the differences.

In the Service Providers section:

Under ITSP Profile x General:
Digitmap=(*xx|1xxxxxxxxxx|<1540>[2-9]xxxxxx|<1>[2-9]xxxxxxxxx|011xx.|xx.|(Mipd)|[^*]@@.)
Could be just my setup?   

Under ITSP Profile x SIP:
RegistrarServer = (blank)
RegistrarServerPort = 5060
RegistrationPeriod = 60

All other info stayed the same as jentzd info.

Thank you, My OBI now works again, at least for the last 2 hours.  YEA!!

Re: Is PhonePower still an approved service provider?
Reply #19 on: November 11, 2017, 12:59:38 pm

Turns out it wasn't just the 3600 in registration period (that was my guess). A few more settings are needed that I would have never guessed.

In the Service Providers section:
Under ITSP Profile x General:

1) Name = PhonePower
2) DTMFMethod = Auto
3) X_UseFixedDurationRFC2833DTMF = not checked
4) DigitMap = (**|[3469]11|0|00|1xxxxxxxxxx|<1>[2-9]xxxxxxxxxS0|*21|*50xxxx|*51xxxx|*52xxxx|*53xxxx|*54|*6[013569]|*6[27]xx.|*77|*[789]2xx.|*73|*74[0-1][0-9]*xxxxxxxxxx|*75[0-1][0-9]|*8[137]|90xxxx|*93|*96|011xx.|xx.|(Mipd)|[^*#]@@.)

Under ITSP Profile x SIP:

ProxyServer = sip.phonepower.com
ProxyServerPort = 0
RegistrarServer = sip.phonepower.com
RegistrarServerPort = 12060
UserAgentDomain = sip.phonepower.com
OutboundProxy = sip.phonepower.com
OutboundProxyPort = 0
RegistrationPeriod = 3600
X_RegistrationMargin = 0.1

In the Voice Services section:

Under SPx Service:

Enable = checked
X_AcceptSipFromRegistrarOnly = checked
X_NoRegNoCall = checked
X_KeepAliveEnable = checked
X_KeepAliveExpires = 30
X_KeepAliveServer = sip.phonepower.com
DirectoryNumber = (your phone number)
AuthUserName = (your phone number)
AuthPassword = (your sip password)


So, now that the ASP method is gone, I was selecting the list of service providers and selecting phone power. The tech told me not to do that. Essentially you can select generic service provider, fill in a few items from this list, but then go into expert mode and fill in the rest of the items. Not easy!!

But at least there is a way forward.

Also the tech said SPs still in ASP registered mode will eventually stop working Sad I did not ask about the concurrent calls issue, since we will be going from 4 to 2, but I will - eventually.. unless someone beats me to it.
Logged
ceg3
Sr. Member
****
Posts: 386


« Reply #21 on: November 20, 2017, 06:17:14 am »

FYI PhonePower auto-renewed my account over night for 59.99 again for the period ending 11/20/18.  I do think it would be nice to get a notice before and after the renewal, which I might call them about, but for those wondering about PP renewing here's your answer. Grin
Logged
alanbruce
Newbie
*
Posts: 2


« Reply #22 on: December 04, 2017, 04:07:53 am »

Lovely information.
Free Magazine Apps Iphone , Create Online Digital Publication, product catalog software
Logged
ceg3
Sr. Member
****
Posts: 386


« Reply #23 on: December 05, 2017, 09:51:41 am »

Found that on the phone power sip credentials page
The minimum registration interval is at least 1 hour. Any duration shorter than 1 hour can result in intermittent or complete loss of service.

When Obi device registers, it registers as 60 seconds by default. Setting is RegistrationPeriod under ITSP Profile A SIP (etc)

Going to try changing this to be 3600.

Will report results

I have been finding my phone not working when everything looked normal in OBiTALK and my OBi200.  I don't use the phone a lot, so I don't it's down until I try to make a call.  After several times over a couple of month of power cycling my system to get it back up, I called today and got a very helpful tech at PP.  The very first thing we changed was the device register to 3600.  He said the constant checking from OBi at 60 caused their server to block access.  He also took me through a complete setup, bypassing configuring from my dashboard.  Now, I'm setup as if I am using one their OBi301's I think.  He sent a new digitmap to me that I'm waiting to receive (email delayed) to complete the setup.  As a OBi customer at the discount rate I've never gotten a tech that was so thorough in getting my phone working.  I definitely saved the cofig file.

I noticed after the changes it was taking longer to connect calls and later I found MWI was broken.  I did get the digitmap and inserted, but later in response to an email from me wonder where the email with that change was PP support said I don't need to change the digitmap and gave me instructions for setting up PP the way we normally do on SP1, with these changes:

A) Locate ITSP PROVISIONING

B) You need to edit the first three parameters.. to make them editable, uncheck the box to the left of the
parameter and you will see the check move to the box to the left of it.. Uncheck that box as well and you'll
be able to make changes.

C) Edit as follows:  (See STEP 5 SCREENSHOT FOR A,B)

(*A) METHOD: Change to "PERIODICALLY"

(*B) INTERVAL: Set to 30   (this will allow you to make changes and Update to the device without restarting it)

D) Press submit at the bottom and your device will update.. next reboot it to refresh
the changes in the device and it should show "REGISTERED" in the Dashboard status window.

After reverting to the above setup MWI immediately worked.  The instructions say change three parameters, but only gave two changes.  I've emailed them to find out what the third change is.

All this was pretty frustrating and had me again cursing VOIP.  Oh for a good ole POTS line and free long distance.




« Last Edit: December 06, 2017, 06:14:30 am by ceg3 » Logged
ceg3
Sr. Member
****
Posts: 386


« Reply #24 on: December 10, 2017, 06:23:04 am »

Turns out it wasn't just the 3600 in registration period (that was my guess). A few more settings are needed that I would have never guessed.

In the Service Providers section:
Under ITSP Profile x General:

1) Name = PhonePower
2) DTMFMethod = Auto
3) X_UseFixedDurationRFC2833DTMF = not checked
4) DigitMap = (**|[3469]11|0|00|1xxxxxxxxxx|<1>[2-9]xxxxxxxxxS0|*21|*50xxxx|*51xxxx|*52xxxx|*53xxxx|*54|*6[013569]|*6[27]xx.|*77|*[789]2xx.|*73|*74[0-1][0-9]*xxxxxxxxxx|*75[0-1][0-9]|*8[137]|90xxxx|*93|*96|011xx.|xx.|(Mipd)|[^*#]@@.)

Under ITSP Profile x SIP:

ProxyServer = sip.phonepower.com
ProxyServerPort = 0
RegistrarServer = sip.phonepower.com
RegistrarServerPort = 12060
UserAgentDomain = sip.phonepower.com
OutboundProxy = sip.phonepower.com
OutboundProxyPort = 0
RegistrationPeriod = 3600
X_RegistrationMargin = 0.1

In the Voice Services section:

Under SPx Service:

Enable = checked
X_AcceptSipFromRegistrarOnly = checked
X_NoRegNoCall = checked
X_KeepAliveEnable = checked
X_KeepAliveExpires = 30
X_KeepAliveServer = sip.phonepower.com
DirectoryNumber = (your phone number)
AuthUserName = (your phone number)
AuthPassword = (your sip password)


So, now that the ASP method is gone, I was selecting the list of service providers and selecting phone power. The tech told me not to do that. Essentially you can select generic service provider, fill in a few items from this list, but then go into expert mode and fill in the rest of the items. Not easy!!

But at least there is a way forward.

Also the tech said SPs still in ASP registered mode will eventually stop working Sad I did not ask about the concurrent calls issue, since we will be going from 4 to 2, but I will - eventually.. unless someone beats me to it.

After spending almost literally the whole weekend futzing with getting PP to register and hold register, I just followed your hybrid setup the tech recommended and added PP as a generic.  The most credible tech I've dealt with over the past week said I needed to no longer use OBiTALK and I should log into the IP.  I got that working once and then lost register and could never get any changes to stick after a boot.  I eventually discovered yesterday my OBi works perfectly when connected to one of my switches, but just would not connect when connected directly to my router, as it always has been.  After that I could move it back to the direct patch and it worked, which is bizarre.  Currently waiting to see if your setup causes PP to maintain register.

12/11 Update  The setup proposed by jetzd has held register for the better part of 24 hours.  The issue with my LAN is hard for me to understand, but after moving my OBi200 to connect on a switch port, rather than directly to my router I was able to set up my OBi with Simonics GVGW and PhonePower.  After observing this setup for several hours I and then moved my OBi back to a port on my router.  I did connect it to a different router port, just because.

Why my OBi could not connect to the web from the router, but could from a switch downstream from that very same router is beyond my knowledge base, but discovering that bug more or less ended two days of hair pulling frustration.

« Last Edit: December 11, 2017, 05:46:49 am by ceg3 » Logged
ferrarifire
Newbie
*
Posts: 1


« Reply #25 on: December 10, 2017, 03:22:05 pm »


Just want to post this in case someone still has issues with configuring PhonePower service.

Some background: I have started working on replacing my Obi100 with Obi200 and ran into issues to make SP1 PhonePower able to make/receive calls. Using the Obitalk's named service provider (PhonePower) in the configuration did not work (Google voice for SP2 worked).

Either I could get PhonePower to work outside of Obitalk.com (by following the configuration in above messages) or only get Google Voice through Obitalk.com configuration and not PhonePower.

Below is what finally what I did to make it work.

--> Reset the Obi200 to Factory Default (Obi200 device access >> System Management >> Device Update >> Restore Configuration)

--> Login to Obitalk.com and add the device (Keep the network and phone connected to Obi200, and enter the **5 xxxx code when asked)

--> (Optional) Configure the SP2 first for Google Voice (this is my preference to have Google as secondary line). This may take couple of minutes. Check the status in Obi Dashboard on Obitalk.com and ensure the status as 'Connected' for SP2

--> Click SP1 and proceed to configure a Generic Service Provider using the following details:
  • Service Provider Proxy Server  = sip.phonepower.com
  • Service Provider Proxy Server Port = 0
  • Outbound Proxy Server = sip.phonepower.com
  • Outbound Proxy Server Port = 0
  • Username = UserName from SIP credentials
  • Password = Password from SIP credentails
  • URI = 10digitNumber@sip.phonepower.com

Logged
amsguy1
Newbie
*
Posts: 1


« Reply #26 on: December 12, 2017, 01:05:56 am »

Thank you! This works beautifully for me. I wasn't able to make a call using **2 when Phonepower was on SP2, and it failed with **1 when it was on SP1. This fixed it.

Thanks again!


Just want to post this in case someone still has issues with configuring PhonePower service.

Some background: I have started working on replacing my Obi100 with Obi200 and ran into issues to make SP1 PhonePower able to make/receive calls. Using the Obitalk's named service provider (PhonePower) in the configuration did not work (Google voice for SP2 worked).

Either I could get PhonePower to work outside of Obitalk.com (by following the configuration in above messages) or only get Google Voice through Obitalk.com configuration and not PhonePower.

Below is what finally what I did to make it work.

--> Reset the Obi200 to Factory Default (Obi200 device access >> System Management >> Device Update >> Restore Configuration)

--> Login to Obitalk.com and add the device (Keep the network and phone connected to Obi200, and enter the **5 xxxx code when asked)

--> (Optional) Configure the SP2 first for Google Voice (this is my preference to have Google as secondary line). This may take couple of minutes. Check the status in Obi Dashboard on Obitalk.com and ensure the status as 'Connected' for SP2

--> Click SP1 and proceed to configure a Generic Service Provider using the following details:
  • Service Provider Proxy Server  = sip.phonepower.com
  • Service Provider Proxy Server Port = 0
  • Outbound Proxy Server = sip.phonepower.com
  • Outbound Proxy Server Port = 0
  • Username = UserName from SIP credentials
  • Password = Password from SIP credentails
  • URI = 10digitNumber@sip.phonepower.com


Logged
jaholman14
Newbie
*
Posts: 2


« Reply #27 on: December 13, 2017, 03:17:03 pm »

I have tried all the different settings mentioned--with much appreciation to the posters--but am still having an issue with calls being dropped at ~48 minutes.  I need to have a connection for 2 to 3 hours at a time, sometimes longer, for conference calls, etc.  Does anyone have any other ideas I could try?
Logged
ceg3
Sr. Member
****
Posts: 386


« Reply #28 on: December 14, 2017, 05:55:34 am »

2 to 3 hours?  That's more than my weekly, bi-weekly, sometimes monthly usage on PP.  I would be surprised if there isn't a limit.  You might should contact PP support to ask this question.
Logged
PeterFales
Newbie
*
Posts: 18


« Reply #29 on: December 19, 2017, 07:22:52 pm »

Awesome!  Thanks for sharing this.    I've spent hours trying to follow the much longer and more complex instructions (which come directly from PhonePower), but don't work (at least not for me).   Not only was this *much* easier, it worked great!    I also used the Obi Expert to change the RegistrationPeriod from 60 to 3600.  (I'm not sure it's necessary, but it's clearly spelled out in the PhonePower docs that values less than 3600 can cause problems, so it seemed like the safest thing to do). 


Just want to post this in case someone still has issues with configuring PhonePower service.

Some background: I have started working on replacing my Obi100 with Obi200 and ran into issues to make SP1 PhonePower able to make/receive calls. Using the Obitalk's named service provider (PhonePower) in the configuration did not work (Google voice for SP2 worked).

Either I could get PhonePower to work outside of Obitalk.com (by following the configuration in above messages) or only get Google Voice through Obitalk.com configuration and not PhonePower.

Below is what finally what I did to make it work.

--> Reset the Obi200 to Factory Default (Obi200 device access >> System Management >> Device Update >> Restore Configuration)

--> Login to Obitalk.com and add the device (Keep the network and phone connected to Obi200, and enter the **5 xxxx code when asked)

--> (Optional) Configure the SP2 first for Google Voice (this is my preference to have Google as secondary line). This may take couple of minutes. Check the status in Obi Dashboard on Obitalk.com and ensure the status as 'Connected' for SP2

--> Click SP1 and proceed to configure a Generic Service Provider using the following details:
  • Service Provider Proxy Server  = sip.phonepower.com
  • Service Provider Proxy Server Port = 0
  • Outbound Proxy Server = sip.phonepower.com
  • Outbound Proxy Server Port = 0
  • Username = UserName from SIP credentials
  • Password = Password from SIP credentails
  • URI = 10digitNumber@sip.phonepower.com


Logged
estevez08876
Newbie
*
Posts: 3


« Reply #30 on: December 22, 2017, 02:24:34 pm »

FYI PhonePower auto-renewed my account over night for 59.99 again for the period ending 11/20/18.  I do think it would be nice to get a notice before and after the renewal, which I might call them about, but for those wondering about PP renewing here's your answer. Grin


Thank you sir for following up   enjoy your Holiday season
Logged
jentzd
Jr. Member
**
Posts: 33


« Reply #31 on: December 30, 2017, 02:58:11 pm »

 The most credible tech I've dealt with over the past week said I needed to no longer use OBiTALK and I should log into the IP.  I got that working once and then lost register and could never get any changes to stick after a boot.



I talked to a tech who was pretty sharp, he told me the same thing, not to use obitalk.com but instead go direct to the IP. I don't see a reason for this other than personal preference of the tech. Another reason might be, as you are going through all the various pages it essentially reboots the phone each time. I think there might be 3 or 4 reboots until the setup is complete. With an incomplete setup it may cause PhonePower registration to fail (like it was before) and temporarily blacklist your account, vice with going direct to the IP, all the config changes are batched and once the config is complete they are done all with one reboot.

Anyhow, obitalk.com is a lot more convenient management tool for me. Just so long as I am quick about the config, I think it will continue to work with phonepower. It has been pretty rock solid for a few months now.

One other note, if you are logging in to the IP directly and the config is getting blown away, may want to check System Management -> Auto Provisioning -> ObiTalk provisioning -> Method and switch it to disabled. Otherwise your obitalk settings will keep blowing away your settings configed via direct IP. My same really sharp tech actually forgot this... He was spot on otherwise tho.



Logged
GPz1100
Sr. Member
****
Posts: 328


« Reply #32 on: December 30, 2017, 03:09:10 pm »

^^You shouldn't need to reboot after submitting each section of changes.  Once all changes have been applied, a single reboot is all that's needed.
Logged
ceg3
Sr. Member
****
Posts: 386


« Reply #33 on: January 02, 2018, 12:08:15 pm »

I thought all these changes had fixed my intermittent issues with PhonePower. Lately my account remains registered, as does my Simonics GVGW account, but at times I can't call out on my PP but can receive calls, while GV has no issues sending or receiving calls. A power cycle of my OBi200 seems to fix it. Seems to me both accounts would be failing if it were my LAN, but I don't know. Tempted to just forward my PP to number GV and be done with it until next renewal. I'm not the only only with PP issues.
Logged
ceg3
Sr. Member
****
Posts: 386


« Reply #34 on: January 03, 2018, 07:39:25 am »

Just had a very productive and pleasant support contact with PP and we made some significant changes that hopefully stop my registration from timing out, which he said my log showed was happening on a regular basis.

I learned the reason PP isn't writing new OBi subs is really an Obihai decision, according to the rep. Obihai made changes that broke the easy resync function and it was determined the difficulty in setting up and maintaining SIP accounts was going to be too complicated and frustrating for many users, so the decision was made to write no new subs.  I can attest to the frustration, though looking at my posts number you would think me a bit smarter VOIP user.  Grin
Logged
jentzd
Jr. Member
**
Posts: 33


« Reply #35 on: January 11, 2018, 05:33:46 am »

^^You shouldn't need to reboot after submitting each section of changes.  Once all changes have been applied, a single reboot is all that's needed.

I think you missed the crux of my post. If you are logged in to the device directly, yes, what you say is absolutely true. This may be the reason phonepower prefers this technique.

However if you use the portal to do these configurations, the phone reboots after the saving of each page. I far prefer this technique, so I just am fast about making all the settings so as to prevent my phone being blacklisted w/ phonepower.
Logged
TooKarma
Newbie
*
Posts: 1


« Reply #36 on: February 10, 2018, 07:35:14 am »

PP Support walked me through setting up my 1022 phone and it works fine.  Whatever you do, DON'T use Anveo!!  They suck and the interface is from 1996 and they have NO support.
Logged
lAlEElA
Newbie
*
Posts: 1


« Reply #37 on: March 18, 2018, 10:51:06 am »

hello everyone!

OBIHAI200 not approved. (If you are tech-savvy you can go to advance features and change few things in there)

click on the link below.

https://www.phonepower.com/hardware.aspx

go to: Bring your own device and follow the instructions - look for your listed device.

click on the link below.

https://www.phonepower.com/usa_canada_calling_plans.aspx  (scroll down)

I hope this helps

Take care!



Logged
ceg3
Sr. Member
****
Posts: 386


« Reply #38 on: March 19, 2018, 06:24:52 pm »

PP is not writing any more OBi accounts.  End of story.  Those of us already subscribed are grandfathered in and can continue to renew for unlimited service for 59.99 a year.  I was on the phone with PP support today about something and he confirmed there are no plans for more OBi subs.  He did confirm using the OBi200 and 202 works just as well or better than any device they support.  In fact, he said the quality of service is the same for us OBi subs as it is for users paying the full price and using their OBi302's they send out.  Bottom line: he said hang onto your account and keep using the 200.
Logged
jentzd
Jr. Member
**
Posts: 33


« Reply #39 on: March 25, 2018, 04:46:51 pm »

great info mr ceg3.

Very happy with phonepower for their number of features, simplicity of user interface, and flat rate plans.

While I will continue to use, and while they say we are grandfathered in, I think it would probably still be wise to find a suitable backup plan. Would hate to be caught in the lurch should some companies policy suddenly change.

To that point, i am getting about 3% call drops with phone power. Certainly not a horrible number, and this could also be entirely on the other end's connection... but certainly would be nice to see that number go to 0.
Logged
Pages: 1 [2]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC