December 11, 2018, 02:45:56 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Auto Attendant does not answer  (Read 2684 times)
Howard
Newbie
*
Posts: 2


« on: August 07, 2011, 07:31:06 am »

I have two Obi110 and both of them have identical Auto Identical settings. The first device have a GV account associated with it. When I use Obitalk to dial from device 1 to 2, the AA answers first. However, when I dial from device 2 to 1, the phone rang immediately and the AA never answered. What could be the cause of this? Thanks.
Logged
QBZappy
Hero Member & Beta Tester
*****
Posts: 2317



« Reply #1 on: August 07, 2011, 09:17:30 am »

Howard,

Easy way is to use the OBitalk Portal, it basically automates/rewrites your call routes. Can also be setup manually in the OBi unit itself.

If you use the OBitalk portal you can include both units in the circle of trust of each individual unit. This will automate the change in the inbound call routes where any unit calling the other unit will go to the AA. This can also be accomplished manually by typing in the following. Note that you can also provide the AA to family/friends who do not own an OBi by putting their tel number in the inbound call route and sending them to the AA first.

Setup Wizard>Inbound Settings

ITSP InboundCallRoute
{(5145551111|5145552222|:aa},{ph} <- tel number you want to include in your circle of trust

OBiTALK InboundCallRoute
{(290111111):aa},{ph}   <-- each OBi will have the OBi number of the other unit.

POTS-line InboundCallRoute
{(5145551111|5145552222|:aa},{ph} <- tel number you want to include in your circle of trust
Logged

Owner of the 1st OBi110/100 units in service in Canada & South America. 1st OBi202 on my street. 1st OBi1032 in Montreal.
RonR
Hero Member
*****
Posts: 4527


« Reply #2 on: August 07, 2011, 10:42:57 am »

{(5145551111|5145552222|:aa},{ph}

This should actually be:

{(5145551111|5145552222):aa},{ph}
Logged
QBZappy
Hero Member & Beta Tester
*****
Posts: 2317



« Reply #3 on: August 07, 2011, 11:39:44 am »

Sorry. I cut and pasted from my OBi where I have several numbers going to AA. I didn't pay attention to the last bit. (Thanks RonR)
Logged

Owner of the 1st OBi110/100 units in service in Canada & South America. 1st OBi202 on my street. 1st OBi1032 in Montreal.
Howard
Newbie
*
Posts: 2


« Reply #4 on: August 07, 2011, 01:05:07 pm »

Thank you very much, QBZappy and RonR. Both devices were registered as my Obi endpoints. But somehow the system did not automatically update inbound call route for the 1st device. I added the Obi number manually following your instructions and it worked perfectly. Thanks again.
Logged
Billy2Hats
Newbie
*
Posts: 13


« Reply #5 on: August 07, 2011, 10:28:20 pm »

I entered my mobile no. in my C of T to try it. However ringing in from the mobile does trigger the AA.

I've checked the POTS entry from the post above. It shows "x.xxxxxxxxxx" presumably because when it didn't work I took exact match off.  Where in the web portal do I find "ITSP InboundCallRoute"?






Logged
QBZappy
Hero Member & Beta Tester
*****
Posts: 2317



« Reply #6 on: August 07, 2011, 10:43:17 pm »

Billy2Hats,

Web portal:

Setup Wizard, bottom of page, second to last line = "ITSP InboundCallRoute"

or

Voice Service>SP1/2 Service>X_InboundCallRoute
« Last Edit: August 07, 2011, 11:28:31 pm by QBZappy » Logged

Owner of the 1st OBi110/100 units in service in Canada & South America. 1st OBi202 on my street. 1st OBi1032 in Montreal.
RonR
Hero Member
*****
Posts: 4527


« Reply #7 on: August 07, 2011, 11:43:33 pm »

I've checked the POTS entry from the post above. It shows "x.xxxxxxxxxx" presumably because when it didn't work I took exact match off.  Where in the web portal do I find "ITSP InboundCallRoute"?

If you're configuring the OBi directly, you'll need to disable Auto Provisioning at:

System Management -> Auto Provisioning -> Auto Provisioning -> Method : Disabled

For SP1:

Voice Services -> SP1 Service -> X_InboundCallRoute : {0412345678:aa},{ph}

For SP2:

Voice Services -> SP2 Service -> X_InboundCallRoute : {0412345678:aa},{ph}

For LINE Port:

Physical Interfaces -> LINE Port -> InboundCallRoute: {0412345678:aa},{ph}


where 0412345678 is your mobile number.
« Last Edit: August 08, 2011, 12:32:23 am by RonR » Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC