December 18, 2017, 01:00:54 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Google Voice setup failure : TCP connection to 125.69.194.173 failed  (Read 1496 times)
gvuser135
Newbie
*
Posts: 2


« on: October 27, 2017, 09:09:27 am »

Tried to connect a google voice account and the config is stuck with the following error message:

Backing Off :
TCP connection to 125.69.194.173 failed

I tried deleting the device from obitalk, resetting it and trying again but got the same result.

Can someone please assist?
Logged
gvuser135
Newbie
*
Posts: 2


« Reply #1 on: October 27, 2017, 12:06:57 pm »

this issue appears to have resolved by itself.  probably some temporary networking error.  I did not change any DNS entries to fix this.
Logged
Tauneutrino
Newbie
*
Posts: 1


« Reply #2 on: November 05, 2017, 09:11:57 am »

I am experiencing the same issue today, but by virtue to two different GV IPs: Backing Off: TCP connection to 108.177.112.125 and 74.125.126.125.

I removed and reconnected my Google account at least 15 times. At one point I noticed an entirely different window appear containing a message which gave me hope, but that was quickly dashed simply because this problem still persists:

Rather than purchase another year of support for the 110, I opted to purchase the 202, which have voice prioritization. I hope that it automatically comes with 1 year of support as I was not able to determine this at the time I made the purchase through Amazon.

Fortunately, shortly after making this post, I received a response back from ObiTalk. Here's what they said:

"Your OBi110 device is an End-of-Life (EOL) OBi model.  Please read carefully:  http://blog.obihai.com/. Since your OBi110 device is no longer compliant to Google Voice security requirement and is no longer able to connect to GV. And yes, since you are getting OBi202, this model works with Google Voice."

I hope this helps other peeps out there.
« Last Edit: November 05, 2017, 09:38:45 am by Tauneutrino » Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 2737


« Reply #3 on: November 05, 2017, 09:31:23 am »

I am experiencing the same issue today, but by virtue to two different GV IPs: Backing Off: TCP connection to 108.177.112.125 and 74.125.126.125.

I removed and reconnected my Google account at least 15 times. At one point I noticed an entirely different window appear containing a message which gave me hope, but that was quickly dashed simply because this problem still persists:

Congratulations, we have matched your device. Please verify the following information.

Device Model:   OBi110
Device OBi #:   xxxxxxx
Device MAC:   xxxxxxx
Device SN:      xxxxxxx
Status:   Connected-other
Your device is secured by password. You will need to verify the password before the device can be added to this account. Please input the admin password and confirm.

Rather than purchase another year of support for the 110, I opted to purchase the 202, which have voice prioritization. I hope that it automatically comes with 1 year of support as I was not able to determine this at the time I made the purchase through Amazon.

I am curious if anyone else is experiencing this issue as well and what they did to fix it?
Yes many other people have experienced that and posted in the threads you have not read.  Obihai has released an updated firmware for their 200 and 300 series ATAs and 1000 series IP phones.  They have not released updated firmware for the 100 and 110. See http://www.obitalk.com/forum/index.php?topic=13113.msg84139#msg84139.  Either buying a 200 series or paying the one time $5.99 for the Simonics gateway would appear to be your options.
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 2737


« Reply #4 on: November 05, 2017, 09:34:35 am »

this issue appears to have resolved by itself.  probably some temporary networking error.  I did not change any DNS entries to fix this.
Only a firmware upgrade will provide a permanent solution.  See my post immediately above this one.
Logged
arobbert
Newbie
*
Posts: 5


« Reply #5 on: November 05, 2017, 11:08:26 am »

I am experiencing the same issue today, but by virtue to two different GV IPs: Backing Off: TCP connection to 108.177.112.125 and 74.125.126.125.

I removed and reconnected my Google account at least 15 times. At one point I noticed an entirely different window appear containing a message which gave me hope, but that was quickly dashed simply because this problem still persists:

Congratulations, we have matched your device. Please verify the following information.

Device Model:   OBi110
Device OBi #:   xxxxxxx
Device MAC:   xxxxxxx
Device SN:      xxxxxxx
Status:   Connected-other
Your device is secured by password. You will need to verify the password before the device can be added to this account. Please input the admin password and confirm.

Rather than purchase another year of support for the 110, I opted to purchase the 202, which have voice prioritization. I hope that it automatically comes with 1 year of support as I was not able to determine this at the time I made the purchase through Amazon.

I am curious if anyone else is experiencing this issue as well and what they did to fix it?
Yes many other people have experienced that and posted in the threads you have not read.  Obihai has released an updated firmware for their 200 and 300 series ATAs and 1000 series IP phones.  They have not released updated firmware for the 100 and 110. See http://www.obitalk.com/forum/index.php?topic=13113.msg84139#msg84139.  Either buying a 200 series or paying the one time $5.99 for the Simonics gateway would appear to be your options.
Simonics gateway worked for me. Here is a helpful link for configuration.
https://www.obitalk.com/forum/index.php?topic=6136.0
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 2737


« Reply #6 on: November 05, 2017, 11:24:18 am »

I opted to purchase the 202, which have voice prioritization. I hope that it automatically comes with 1 year of support as I was not able to determine this at the time I made the purchase through Amazon.
1. The "voice prioritization" is really only effective if you use the routeing capabilities by having your other network devices downstream of the 202.  ie fed from the LAN port of the 202.  As the router in the 202 has poor performance (eg about 30 Mbit/s maximum throughput) compared to modern routers you may not wish to do that.

2.  1 year support comes automatically and starts when you first register the device on the portal.
Logged
AndySteck
Newbie
*
Posts: 1


« Reply #7 on: December 09, 2017, 09:05:51 am »

Thank you all for the contributions to this thread.  I've been pulling my hair out trying to get my GV and OBI 100 to work again.  Now I know to stop wrestling with this and just upgrade the device.  O well, I guess after 8 years of flawless use I can justify purchasing the updated model.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC