December 11, 2018, 03:01:10 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: OBI100 How can I turn off Obi attendant  (Read 6602 times)
Huberusa
Newbie
*
Posts: 2


« on: August 08, 2011, 04:36:07 pm »

I have an OBI100 and Incoming callers have to select a "1" to get forwarded to the physical phone/ answering machine. I have it setup with GV and like all of the features, just not able to find out how to disable this prompt ( I assume this is the Obi attendant ?)
Any ideas
Thanks Huh
Logged
RonR
Hero Member
*****
Posts: 4527


« Reply #1 on: August 08, 2011, 04:43:47 pm »

Assuming Google Voice is configured on SP1 and you want all incoming Google Voice calls to ring the PHONE Port:

Voice Services -> SP1 Service -> X_InboundCallRoute : ph

Logged
Huberusa
Newbie
*
Posts: 2


« Reply #2 on: August 08, 2011, 06:30:19 pm »

Thanks for the tip, I had to turn it off and then on again.
When it was turned off the incoming calls went directly after 6 rings into the GV and the phone never rang. The I turned it back to the default, rebooted the obi and it seems to bypass the obi attendant now, don't ask me why ?

Thanks again
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC