September 18, 2020, 12:31:32 pm *
Welcome, Guest. Please login or register.
   Forum Home   Search Login Register OBiTALK  
Pages: 1 [2]
Author Topic: No incoming calls on OBI200  (Read 14456 times)
Posts: 13

« Reply #20 on: November 27, 2017, 06:08:56 pm »

It's working now, entirely my fault. Here's what happened: Earlier this year I subscribed to Simonics GVGW and it was working fine for a few months with my OB200. Then something had happened and incoming calls stopped coming through. I subsequently deleted SP1 in the OBI dashboard and connected it directly to GV. But I forgot to deactivate my account on Simonics website which, I believe, keeps taking over incoming calls, right?
Regardless, I reconnected SP1 to Simonics and it works fine now.
« Last Edit: November 27, 2017, 07:35:42 pm by MMark » Logged
Posts: 1

« Reply #21 on: January 21, 2018, 09:03:11 am »

Many thanks to SteveInWA for the clear troubleshooting tips and explanations.

I've had a GV number for years, but stopped using it because I had a landline. Now, I'm moving to a home with an inexpensive 100/100mbps Internet connection ($30/month via FIOS Frontier) so I can ditch phone and cable TV services... saving me about $120 a month. (-:

I just received my OBi200 ($50 @ NewEgg) and it was Plug N Play... with glitches that I knew were in my config. I could immediately call OUT using my old landline Panasonic handset, but no calls would come IN. It was Steve's explanation that GV is just a service that *forwards* calls to other numbers, Google Chat and Hangouts that fixed my problem. All I had to do was check the "Forward calls to Google Chat" on and it worked. Thanks Steve! I added a screenshot here <img src='' />

There's one more GV glitch, totally NOT Obi related, but maybe someone will have ideas for me: I can't pick up GV incoming calls from my desktop, nor can GV "see" (in the dropdown mic/speaker select box) the Logitech mic/camera I have, or my speakers. I've checked the "dumb stuff", i.e. camera functioning, speakers not muted, but can't pick up calls on my desktop.

If I call my GV from another phone, the OBI Panasonic starts ringing, while simultaneously a popup window announces a call on my desktop, AND I hear that ringing through my speakers.

But clicking the green answer tab doesn't connect the call to mic/speakers. But it DOES stop the Obi Panasonic from ringing (which I assume means that Obi/GV detects that the call was answered on another GV forwarded line).

Any ideas on why GV would ring audibly on my desktop but I can't connect to the call by clicking Answer?

Thanks for your help!
Hero Member & Beta Tester
Posts: 6160

« Reply #22 on: January 21, 2018, 07:52:21 pm »

Hey, thanks for the kind words!  It offsets the jerks' comments.

When you are using a laptop or desktop computer with mic/speakers or a headset, you aren't actually using Google Voice; you're using Google Hangouts.  Hangouts is the VoIP service, not GV.

There is currently a yet-unresolved issue that is causing some users' calls to disconnect at around 20 seconds, but that's not your issue.

Hangouts is pretty primitive with regard to using audio devices.  It typically will only use whatever your computer has set as the default audio devices.  So, if this is a Windows PC, go into settings, and make sure that your desired Logitech mic/camera is set as the default audio for everything (both playback and recording).  Open Hangouts: and make a call.  You can only adjust the audio in Hangouts when it is on a call, vs. sitting idle.

Click the gear icon in the upper right of the call window, when you are on a call, to get to the audio settings, and make sure they are the same as your default audio devices.

Some users still can't get any audio after doing this, and it's very difficult to troubleshoot, because there's not much you can change to force Hangouts to cooperate with Windows' audio drivers.

The only other setting you can check is when Hangouts is idle, waiting for you to call or text or chat, click the three horizontal bar "hamburger" menu icon in the upper left, scroll down and click Settings, and make sure there is a check mark next to the option to ring on inbound calls.

Pages: 1 [2]
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC